
11
Color Page Basics



DAVINCI RESOLVE COLORIST REFERENCE MANUAL

465

COLOR PAGE BASICS11

The Color page is the heart of DaVinci Resolve. Within the Color page are all of the controls 
available for manipulating color and contrast, reducing noise, creating limited secondary color 
corrections, building image effects of different kinds, adjusting clip geometry, and making many 
other corrective and stylistic adjustments.
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In this chapter, you’ll learn how to understand the Color page interface, how to customize it, and 
how to work within it to play through and navigate your project’s timeline. You’ll also learn how to 
analyze and compare clips in preparation for grading using stills, playheads, and DaVinci Resolve’s 
own internal video scopes.
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The Color page is divided into seven main areas that work together to let you build a grade.  
This section provides an overview of what these areas are and how they function.

The default layout of the Color Page

Viewer

The Viewer shows the frame at the current position of the playhead in the Timeline. At the top of the 
Viewer is a header that displays the Project and Timeline names, as well as a Viewer Timecode 
display that shows the source timecode of each clip by default. The Timeline name is also a pop-up 
display that lets you switch to any other timeline in the project. A scrubber bar underneath the 
image lets you drag the playhead across the entire duration of the clip, while transport controls 
underneath that let you control playback. A toolbar at the top provides controls governing Image 
Wipes, Split-Screen controls, and Highlight display. Additional controls let you loop playback, switch 
Unmix mode on and off, turn audio playback on and off, and choose which on-screen controls are 
currently displayed. More information about using the Viewer appears later in this chapter.

Viewer with transport controls

The Color Page Interface
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Gallery

The Gallery is used for storing still frames to use as reference, and grades you might like to copy; 
stills and grades are stored together. A button lets you open up the Album browser, used for 
organizing your stills. At the bottom of the Gallery, Memories let you store grade information that 
you can apply using a control surface or keyboard shortcuts. The Gallery on the Color page mirrors 
the contents of the Gallery page. For more information on the Gallery page, see Chapter 13, “The 
Gallery and Grade Management.”

The Gallery has Memories, stills saved in Albums and your PowerGrades
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Node Editor

The Node Editor is where you assemble one or more individual corrections (nodes) together into a 
complete multi-correction grade (node tree). This is a powerful way of assembling grades, since 
different types of nodes let you create different combinations of corrections and very specific 
adjustments by reordering operations, combining keys, or changing the layer order of different 
adjustments. For more information about the Node Editor, see the “Node Editor Basics” section of 
Chapter 12, “Advanced Color Features.”

Node Editor to construct your grade processing signal flow
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Timeline

The Timeline provides several ways of navigating the clips in your project, as well as keeping track 
of what has been done to which clips. The Timeline is divided into three parts, each of which shows 
different information and provides differing controls.

A Timeline Ruler at the top lets you scrub the playhead across multiple clips, and can be zoomed 
out enough to show every clip in your entire program. Underneath, the Mini-Timeline (which can be 
opened or closed via a button at the right of the palette bar) shows a small representation of the 
Timeline in the Edit page wherein each clip is as long as its actual duration. 

The Thumbnail timeline with a Mini-Timeline above

The currently selected clip is orange, and you can click any clip to select it. A scroll bar at the bottom 
lets you navigate to the left and right, while using the scroll wheel of your mouse zooms in and out. 
The Mini-Timeline shows at most six tracks of video. If your project has more tracks than that, you can 
scroll up and down to reveal the hidden tracks. Any markers that were placed on clips or the Timeline 
in the Edit page appear here, and you can click any marker to reveal and edit its color and notes. 

At the bottom of the Timeline is the Thumbnail timeline, in which each clip is represented by a single 
frame. The currently selected clip is outlined in orange, and information appears above and below 
each thumbnail such as each clip’s source timecode, clip number and track number, version name, 
whether it’s been graded, whether it’s been tracked, if it’s been flagged, and so on.

Clip Thumbnail

More information about working with the Timeline appears later in this chapter.
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Left Palettes
A series of palettes at the bottom left of the Color page provide access to different sets of grading 
tools, used principally for manipulating color, contrast, and raw media format settings. Each 
individual palette is opened by clicking the corresponding icon at the top of the Palette panel.

Left palette selection buttons

The six available palettes are the Camera Raw palette (for making metadata adjustments to raw 
media formats), the Color Match palette (automatic grading based using test charts), the Color 
Wheels (graphical color balance controls and master wheels), the Primary controls (sliders for 
adjusting YRGB Lift/Gamma/Gain), the RGB Mixer (for mixing color channels into one another), and 
the Motion Effects palette (with controls for noise reduction and artificial motion blur).

These palettes can be used individually or together depending on what you’re trying to accomplish. 
More information about each color palette appears in “Color Controls.”

Center Palettes

At 1920x1080 resolution or higher, a second set of palettes is organized at the bottom center of the 
Color page. These palettes span a wide range of functionality, and the adjustments you make with 
them can be combined with those made using the Color palettes.

Center palette selection buttons

Note: At lower resolutions, the Left and Center palettes are merged to fit the Resolve interface into 
a smaller area.

The nine available Center palettes include the Curves palette, the Qualifiers palette, the Power 
Windows palette, and Tracker palette, the Blur palette, the Key palette, the Sizing and Stereoscopic 
3D palettes, and the Data Burn-In palette.
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Keyframe Editor

The Keyframe Editor provides an interface for animating Color, Sizing, and Stereo Format 
adjustments over time.

Keyframe Editor displaying dynamic grade changes

Each node in the Node Editor corresponds to a track in the Keyframe Editor, which lets you animate 
each node’s adjustments independently. Furthermore, each node’s track can be opened up 
to reveal Parameter Groups, so that you can animate subsets of an individual node’s functions 
independently of other functions within the same node.

More information about working with the Keyframes Editor can be found in “Keyframing.”

Dual Monitor Layout

The Color page has a dual monitor layout that provides maximum space for the Viewer, Node Editor, 
and Control palettes on the primary monitor, and a simultaneously displayed Gallery, Keyframe 
Editor, Metadata Editor, and Video Scope panel on the secondary monitor.

To enter dual screen mode:

 > Choose View > User Interface Layout > Dual Screen > On.

To switch which UI elements appear on which monitors:

 > Choose View > User Interface Layout > Primary Display > Display 1 or Display 2, which 
reverses the contents of both monitors in dual screen mode.

The Color page in dual screen mode
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The various sections of the Color page can be resized, hidden, and rearranged as needed to 
accommodate different working styles. This section covers all of the methods that are available for 
Color page customization.

You can easily resize the Viewer, Gallery, and Nodes Editor relative to one another to make the 
Viewer larger, expand the width of the Node Editor to have more workspace, or to create more or 
less room for stills in the Gallery.

To resize the Viewer, Gallery, and Node Editor:

 >Move the pointer over the vertical divider between any two areas. When the resize icon 
appears, drag the divider to the left or right to make one area larger while making the 
other smaller.

You can also fully expand the Gallery, the Memories, the Node Editor, and the Keyframe Editor to 
replace completely whichever interface area is adjacent.

To expand the Keyframe Editor:

 > Click the Expand control at the bottom left of whichever interface area you want to expand. 
Once expanded, clicking the Expand control again will collapse that interface area back to 
its original size, revealing whatever was hidden.

In Display mode, you can completely hide the Viewer, pushing the Gallery all the way to the right 
side of the Resolve window, and expanding the Node Editor to take the rest of the space.

To toggle Display mode, do one of the following:

 > Right-click in the empty area of the Node Editor, and choose Display Mode from the 
contextual menu. Do this again to toggle Display Mode off and return the interface to the 
way it was.

 > Press SHIFT UP and DISPLAY/CURSOR, above the fourth trackball of the Center panel of 
the DaVinci control surface.

To show and hide the Mini-Timeline:

 > Click the Timeline button at the right of the palette button bar.

To show and hide the Color page Viewer upper toolbar:

 > Click the viewer option menu and choose Show Viewer Options to uncheck it.

To return all pages to their default layout:

 > Choose View > Reset UI Layout

Customizing the Color Page
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The Viewer is your window into the Timeline. The clip and frame at the current position of the 
playhead appears in the Viewer. The Viewer also provides a workspace for picking colors, adjusting 
Power Windows, using split-screen stills for reference, and many other display-oriented tasks. If you 
have a video out interface connected to a broadcast display or projector, then the contents of the 
Viewer are typically mirrored by the video output.

On-Screen Controls and External Displays

DaVinci Resolve has been designed for use with calibrated external displays connected to video 
output interfaces, and for most colorists working on broadcast or theatrical programs, this is the 
recommended way to work for color critical evaluation. 

Because of this, many of the on-screen controls associated with tasks such as color sampling, 
window adjustment, and key manipulation are mirrored to your video output, making it possible to 
hide the Viewer on your computer’s monitor and work with only an external display.

To choose whether on-screen controls are mirrored to video out, or disabled:

 > Choose an option from the View > Window Outline submenu. There are three options:

 >Off: Hides the window outline on both the external display and the Viewer.

 >On: The default, shows the window outline on both the external display and the Viewer.

 >Only UI: Hides the window outline on your external display, but leaves it in the Viewer.

To show or hide window on-screen controls using the DaVinci control surface:

 > Press SHIFT UP and then DISPLAY/CURSOR, above the fourth trackball on the Center panel. 
This command is a three-way toggle. The first use of this command hides the window outline 
on your external display, but leaves it in the Viewer. The second use of this command hides 
the window outline on both the external display and Viewer. The third use of this command 
shows the window outline on both the external display and Viewer.

Using the Viewer
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The On-Screen Control (OSC) Menu

The On-Screen Control pop-up menu lets you choose which on-screen control you want to display 
in the Viewer. There are four choices:

The on-screen control menu for the Viewer

 >Off: All on-screen controls are hidden from view, giving you an unimpeded display of the 
image in the Viewer.

 >Qualifier: Turns on the Color Sample cursor, which lets you choose a color using the fourth 
trackball of the DaVinci control surface. For more about using Color Sample controls, see 
“Secondary Qualifiers.” 

 > Power Window: Turns the Power Windows on-screen control on and off. For more about 
adjusting windows in the Viewer, see “Power Windows.”

Grading With the Viewer on a Computer Display

Since most computer displays do not operate at the color critical tolerances or specifications 
required for broadcast or theatrical delivery, you’ll likely need an external broadcast display of some 
type. However, it’s worth noting that the Viewer displays each clip’s image data as it is handled by 
the calibration that your operating system applies to your computer display, making it eminently 
suitable for monitoring projects destined for the sRGB standard of the web if you have a high-
quality, sRGB-calibrated computer monitor.

Additionally, you can apply a dedicated Viewer LUT using the 1D/3D Color Viewer Lookup Table 
pop-up menu, found in the Look Up Tables panel of the Settings window. This lets you calibrate 
a computer display in the same way you would calibrate an external display, using a probe and 
color management software, and apply the resulting calibration LUT in Resolve. Keep in mind that 
monitor calibration can only make a high-quality display standards compliant, it cannot make up 
for a display gamut that’s too small. For more information, see the “Look Up Tables” section of 
Chapter 23, “Project Settings, Caching, and Preferences.”
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 > Image Wipe: Toggles mouse control of dragging the split screen directly on the Viewer on 
and off. For more about working with split screens, see “Comparing clips in the Viewer.”

 > Dust Removal Tool: Activates the interactive Dirt and Dust tool. For more information, see 
later in this chapter.

 >OpenFX: Shows and hides whatever on-screen controls are exposed by an OpenFX plug-in 
in the currently selected node.

 > Color Chart: Shows and hides the color chart overlay that lets you identify a color chart in 
the picture that you want to use with the Color Match palette to create an automatic grade.

The Viewer Toolbar

The Color page has a toolbar at the top of the Viewer that makes it easy to enable and disable 
Image Wipe, Split-Screen, and Highlight viewing by clicking one of these three buttons. In the 
process, these buttons provide an easy reference for when a comparison mode is enabled. In each 
of these Viewer modes, the appropriate controls for customizing that view appear to the right of 
the Viewer toolbar.

This toolbar can be hidden by clicking the Viewer option menu and unchecking Show Viewer Options. 

Zooming into the Viewer

When using the Viewer to sample tricky colors or draw a detailed PowerCurve, it can be advantageous 
to zoom into the image.

To zoom into or out of the Viewer, do one of the following:

 >Make sure that View > Allow Mouse Zoom is on, then move the pointer to within the Viewer, 
and then roll the scroll wheel to zoom in or out of the image.

 > Press Command-Equal to zoom in, or Command-Minus to zoom out.

To pan around the Viewer:

 >Move the pointer to within the Viewer, then middle-click and drag to pan around the image.

To reset the size of the viewer image:

 > Choose View > Actual Size (Option-Shift-Z)

 > Choose View > Zoom to Fit (Shift-Z)

Selecting a range of clips to turn into a compound clip
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 > Right-click anywhere within the Viewer, and then choose one of the following options from 
the contextual menu:

 > Actual Size: Zooms to the native resolution of the clip. If the clip is larger than the 
Viewer, it will be cut off around the edges.

 > Zoom to Fit: Zooms so that the entire image fits within the Viewer.

Using the Scubber Bar and Transport Controls

One of the principal uses of the Viewer is to control playback. The scrubber bar, directly underneath 
the image in the Viewer, contains a playhead that you can drag to the left and right to navigate 
quickly through the currently selected clip as fast as you can move the pointer. The playhead in the 
scrubber bar is locked to the playheads found in the Timeline and Keyframe Editor. Moving one 
playhead moves all three.

How much of the Timeline the scrubber bar navigates depends on whether the Node Editor is set 
to Clip or Track mode. In Clip mode, the scrubber bar width equals the duration of the currently 
selected clip. In Track mode, the scrubber bar width equals the total duration of the entire Timeline.

A row of transport controls below the scrubber bar provides more specific control over 
timeline playback.

 > Previous clip: Moves the playhead to the first frame of the previous clip.

 > Reverse: Initiates 100% playback in reverse.

 > Stop: Stops playback.

 > Play: Initiates 100% playback.

 >Next clip: Moves the playhead to the first frame of the next clip.

 > Loop: Lets you restrict playback to the current clip, looping to the first frame if you’re playing 
forward to the end of a clip, or looping to the last frame if you’re playing in reverse to the 
beginning of a clip.

Two other buttons let you control playback and display in the Viewer:

 > Unmix: Turning on Unmix disables all transitions, composited superimpositions, and effects 
that mix two or more clips together. Unmix allows you to judge the appearance of a clip 
without distraction whenever you need to make an adjustment based on how the clip looks 
on its own, or whenever you need to make changes based on frames that would otherwise 
be hidden underneath a transition such as a dissolve or fade from black. When you’re ready 
to see how your grades work in context with transitions and composites again, turn Unmix off.

 >Mute: Lets you turn audio playback off and on if you’ve loaded an Audio Chase Track for 
the current edit.
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Controlling Playback Using the Spacebar and JKL Keys

You can also use the spacebar to start and stop playback, or the JKL keyboard shortcut convention 
for controlling playback, where J plays in reverse, K stops playback, and L plays forward. There 
are many additional uses of of these keyboard shortcuts, for more information see “Using JKL to 
Control Playback” in Chapter 6, “Edit.”

Navigating Using Timecode

You can also use absolute or relative timecode entry to move the playhead in both the Source 
and Timeline viewers. When entering timecode, type each pair of hour, minute, second, and 
frame values consecutively, with a period representing a pair of zeros for fast entry. The last pair of 
timecode values (or period) you enter is always assumed to be the frame number, with any untyped 
values assumed to be zero. It’s not necessary to enter colons or semicolons. For more information, 
see “Navigating Using Timecode” in Chapter 6, “Edit.”

Navigating Using the DaVinci Control Surface

It’s also possible to navigate the Timeline using the DaVinci control panel. A set of buttons on the 
Transport panel include:

 > PREV/NEXT SCENE: Moves the playhead among the first frame of each clip.

 > STEP REV/FWD: Moves the playhead from frame to frame.

 > FIRST FRAME/LAST FRAME: Jumps the playhead to the first and last frame of any given clip.

 > RWD/FFWD: Moves the playhead in rewind of fast forward.

 > REV/STOP/FWD: The standard play reverse, stop, and play forward commands.

Another set of navigation controls is available by pressing the MODE button above the fourth 
trackball on the Center panel, and then pressing the CUE MODE soft key.

You can also use the jog wheel and shuttle control on the Transport panel. The jog wheel lets you scrub 
frame by frame, while the shuttle control moves among preset rewind and fast forward speeds.

Note: If a Gallery still is turned on for split screen comparison, the shuttle control will adjust the split 
screen center, and not the playhead position. Turning Reference Wipe off again frees up the shuttle 
control to affect playback again.

Finally, there are two additional methods of navigating using the DaVinci Control Panel that make it 
easy to jump to a specific clip or timecode value.
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To move the playhead to the first frame of a specifically numbered clip:

 >On the Transport panel, enter a clip number using the number pad, then press TAKE ENTER.

To move the playhead relative to its current position:

1. Press + or – on the number pad.

2. Enter either a number of frames, or a timecode value using colons to divide each pair of digits 
(for example +01:00:23:12). 

3. Press TAKE ENTER.

To move the playhead to an exact timecode value:

1. Using the number pad, enter a timecode value, using colons to divide each pair of digits (for 
example 01:00:23:12). 

2. Press TAKE ENTER.

Viewer and Transport Timecode Displays

The Viewer has two timecode displays, each of which defaults to a different timecode setting. 

A timecode display at the top, the Header Timecode Display, shows the Source timecode by 
default. The timecode display at the bottom, the Transport Timecode Display, shows the Record 
timecode by default. The bottom timecode display can be changed to show one of four different 
options, which are similar to those found in the Data Burn In palette.

The bottom timecode display can be changed to show one of four different options, which are 
similar to those found in the Data Burn In palette.

To change a timecode display to a different setting:

 > The top Timecode display is a pop-up menu that can be changed to whatever timecode, 
frame number, or keykode you want to display. The bottom Timecode display can also be 
changed by right-clicking on it and choosing the type of value to show from the contextual 
menu that appears.

 > TimelineTimecode: The timecode corresponding to the playhead’s position in the 
overall Timeline.

 > Source Timecode: The timecode corresponding to the playhead’s position relative to 
the currently selected clip.

 > Timeline Frame Number: The frame count corresponding to the playhead’s position 
in the overall Timeline.

 > Source Frame Number: Source Frame Number: The frame count corresponding to the 
playhead’s position relative to the currently selected clip.
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 > KeyKode: The KeyKode number corresponding to the media’s KeyKode track, if 
there is one.

 > Show Timecode at 30 FPS: Displays 24 fps timecode, via 3:2 pulldown, as 29.97 fps 
timecode. Has no effect on video playback.

In the same way, the top timecode display can alternately be changed to show keykode, if it’s 
available, within a DPX media file’s header.

Enhanced Viewing, Full Viewing, and Cinema Viewing

A button at the far right of the Color page toolbar lets you expand the Viewer into Enhanced 
Viewing mode. Alternately, you can choose View > Enhanced Viewer mode (Option-F), or you can 
press CURRENT/VIEWER on the T-bar panel of the DaVinci control surface.

In Enhanced Viewing mode, the Viewer works exactly as it does at its regular size, but it expands to 
fill up the entire area of the screen above the palettes and Keyframe Editor. To exit Enhanced 
Viewing mode, click the lower right-hand corner button again.

Enhanced Viewer button, at the far right above the Timeline

This can be useful if you need a closer view of the image for purposes of making detailed 
corrections, examining noise patterns up close, making a tricky color selection, or drawing a 
complicated PowerCurve.
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Color page in Enhanced viewer mode

In Full Viewing mode (available by choosing View > Full Screen Viewer, pressing Shift-F, or Option-
clicking the Enhanced Viewing mode button), the Viewer takes up even more room by hiding the 
palette controls, but leaves room for the transport controls, the On-screen Control pop-up menu, 
the timecode display, and the page buttons along the bottom of the Resolve UI. This mode is useful 
when you need an even closer look at the image, but you still want access to a minimal set of on-
screen controls.

Color page in Full Viewer mode
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Another option, Cinema mode, allows for full-screen viewing. Cinema mode is available by choosing 
View > Cinema Mode (Command-F). In Cinema mode, the menu bar is hidden, and the image is 
presented full screen without any of the ordinary on-screen controls. Moving the pointer over the 
screen reveals a set of hidden on-screen controls that include a play button, scrubber bar, mute 
button, and exit button (which lets you turn off Cinema mode).

Color page in Cinema mode

Cinema mode is useful for doing detailed reviews of media in on-set and digital dailies workflows 
when working remotely without a secondary video display.

Tip: If you’d like to superimpose timecode over the image in Cinema mode for reference, you can 
use the controls within the Data Burn-In palette to set up whatever information you’d like to display 
during playback.
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Safe Area Overlays in the Viewer

You can show or hide a series of safe area overlays in the Viewer. All safe area overlay options are 
found in the View > Safe Area menu. Each safe area overlay option can be individually enabled or 
disabled from this menu.

Viewer displaying extents, center, safe, action and title area overlays

 >On/Off: Turns all currently selected safe area marker options on or off at once.

 > Extents: An outline showing the exact outer edge of the frame. Especially useful when the 
safe markers are set to an aspect ratio other than that currently used by the Viewer.

 > Action: An outline showing the outer 90% action safe area of the frame.

 > Title: An outline showing the outer 80% title safe area of the frame.

 > Center: A crosshairs showing the center of the frame.

 > Aspect: Enables use of the View > Select Aspect Ratio submenu to change the aspect ratio 
of the safe area markers. You can choose among the following aspect ratios: 1.33 (a.k.a. 4:3), 
1.66, 1.77 (a.k.a. 16:9), 1.85, and 2.35.

You can also access these options directly using the DaVinci control surface.

To customize safe area markers using the DaVinci control surface:

1. Press MODES, above the fourth trackball on the Center panel.

2. Press the SAFE AREA soft key. The Center panel soft keys are remapped with all of the available 
safe area options.

3. When you’re finished, press EXIT.
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Monitor Calibration

If you use Light Illusion’s LightSpace CMS or SpectraCal’s Calman for display calibration, you 
can now use DaVinci Resolve as a sync-able pattern generator. This means you can use Resolve 
to output color patches, synchronized by LightSpace, to your display through whichever video 
interface is connected to your computer. These synchronized color patches will be analyzed by a 
monitor probe that’s also controlled by LightSpace, which stores the probe data and compares it to 
the original color values of the output color values in order to characterize that display.

To use this feature, you must first have a licensed copy of LightSpace CMS, which is a Windows 
application. Synchronization depends on a wired or wireless LAN being available to connect the 
LightSpace application with Resolve.

To synchronize LightSpace CMS to DaVinci Resolve as a pattern generator client:

1. Open LightSpace on the Windows computer that’s running it.

2.  When LightSpace is open, click the Network Manager button. A window appears displaying 
the two network IP addresses used by LightSpace. Note these, and click the Enable button.

The Network Manager dialog in LightSpace CMS 

3.  In DaVinci Resolve, choose Monitor Calibration > LightSpace. 

4. When the LightSpace dialog opens, enter the second of the two network IP addresses 
LightSpace lists into the Remote Machine field, and make sure the Port number matches.  
Then click the Connect button.
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The Calibration dialog in Resolve, connected to LightSpace CMS via WiFi

 If everything is working correctly, the LightSpace dialog in Resolve should show the word 
“Connected,” and the Network Manager dialog in LightSpace should show that there is “1 
available client/s.” 

 You can now close the Network Manager dialog in LightSpace and follow the procedures 
outlined in the LightSpace CMS documentation for characterizing your display and building 
and exporting a display LUT (in the .cube format) that you can use as a display LUT in Resolve. 
Alternately, you can export a display LUT from LightSpace that can be loaded onto an outboard 
video processing device connected between your video

5. When you’re finished, click Disconnect in the LightSpace dialog, and then click Cancel to close 
the window.

Viewing Broadcast Safe Exceptions

Choosing View > Display Broadcast Safe Exceptions sets the Color Page viewer to show a false-
color overlay that indicates regions of the picture that violate the currently selected broadcast safe 
level in the Project Settings in blue. 

More information about Broadcast Safe limiting in the Project Settings appears later in this chapter.

Areas of the image that violate broadcast safe are highlighted in blue
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The ability to compare different clips to one another is an important part of the color correction 
process. DaVinci Resolve provides three different ways of doing so. You can use the Gallery to 
display two clips for split-screen comparison. You can also use different reference modes to see a 
timeline clip or reference movie directly as part of a split-screen comparison. Finally, you can use 
the playhead’s interface to display up to four clips simultaneously using a two, three, or four-up 
arrangement in the Viewer.

Saving and Wiping Stills in the Gallery

The Gallery on the Color page provides fast access to stills that you’ve saved from various clips in the 
Timeline. While the dedicated Gallery page provides a more comprehensive interface for browsing 
pre-saved “Looks,” as well as for importing stills from other projects, you can save, organize, and 
browse stills directly within the Gallery of the Color page.

Stills are saved in the DPX file format. Once you’ve saved one or more stills, you can set up split-
screen wipes in the Viewer, which will be mirrored to your external display. 

Stills from the Gallery can be compared to the current shot making it easier to match grades

This section provides an abbreviated summary of still store and split-screen functionality to get you 
started quickly.

Comparing Clips in the Viewer
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To save a still, do one of the following:

 > Choose View > Grab Still (Option-Command-G).

 > Right-click on the Viewer and choose Grab Still.

 > Press GRAB STILL on the Transport Panel of the DaVinci control surface.

To wipe a still, do one of the following:

 > Select a still in the Gallery, and click the Image Wipe button on the top Viewer toolbar. 
Or, choose View > Wipe On/Off (Command-W), or right-click in the Viewer and choose 
Toggle Wipe.

 > Double-click a still in the Gallery.

 > Press PREV STILL or NEXT STILL on the Transport Panel of the DaVinci control surface to 
select a still, then press PLAY STILL.

To adjust a wipe in the Viewer, do one of the following:

 > Drag the pointer within the Viewer to move the wipe.

 > Push the T-bar control up and down on the T-bar panel of the DaVinci control surface.

To customize a wipe in the Viewer:

 > Choose one of the following from either the View menu or the Viewer contextual menu:

 >Wipe Type: Cycles among the Vertical Wipe, Horizontal Wipe, Blend Wipe, and Alpha 
Wipe modes.

 > Invert Wipe: Reverses each half of the wipe.

Copying Grades from Stills in the Gallery

Stills also store the grade from the clip they came from, and can be used to copy grades from one 
clip to another, or to store grades that you might want to use later.

To copy a grade from a still to a clip, do one of the following:

 > Select a clip in the Timeline, then right-click a still in the Gallery and choose Add Correction.

 > Select a clip in the Timeline, then middle-click a still in the Gallery.

When you copy a still in this way, the saved grade completely overwrites the grade in the target 
clip, unless you’ve used the “Preserve number of nodes” option, found in the contextual menu of 
the Gallery. For more detailed information on using the Gallery, including options for organizing 
the Gallery browser, instructions for using Albums, Power Grades, and Memories, as well as other 
methods of copying grades and performing advanced grade management tasks, see Chapter 13, 
“The Gallery and Grade Management.”
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Different Viewer Reference Modes

While it’s common to use the Gallery to wipe against reference stills, by changing the reference 
mode you can create a wipe against a clip in the Timeline, or against an offline video, if one has 
been assigned to the current Timeline.

To change the Viewer reference mode, do one of the following:

 > Choose an option from the View > Reference Wipe Mode submenu.

 > Right-click the Viewer and choose Toggle Ref Mode from the contextual menu.

 >On the T-bar panel of the DaVinci control surface, press REF ON/OFF to toggle the 
reference mode immediately to Offline mode and back again, in order to split screen the 
current clip against an offline video.

There are three Reference Modes:

 >Gallery: The default reference mode. Lets you wipe the current clip against a Gallery still.

 > Timeline: Lets you wipe the current clip against another clip in the Timeline using the Wipe 
Timeline Clip command (see below).

 >Offline: Lets you wipe the current clip against an offline video that’s been assigned to the 
current Timeline.

If you want to split screen the current clip against another clip in the Timeline, without saving a still 
to the Gallery first, there’s a special procedure you can follow.

To split screen two clips using the Timeline reference mode:

1. Click the thumbnail of the first clip you want to compare.

2. Right-click the thumbnail of the second clip you want to compare against, and choose Wipe 
Timeline Clip from the contextual menu.

 Both clips appear split screened against one another.

 Note: Wipe Timeline Clip only appears in the contextual menu if you right-click on a thumbnail 
in the Timeline that has not been selected.
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Using Split Screen Modes

A set of Split Screen modes provides additional ways of comparing multiple images in the Viewer 
at the same time. These provide side-by-side and grid comparisons of multiple shots and multiple 
versions, all of which are output to video for monitoring on your external video display. For example, 
you can use the Split Screen Versions mode to display every single version that’s applied to the 
current clip in a grid, for easy evaluation. The currently selected clip in the Timeline is highlighted in 
gray, so you can keep track of what you’re doing.

To enable a split screen mode, do one of the following:

 > Click the Split Screen button on the top Viewer toolbar, and choose a split screen method 
from the pop-up menu that appears in the Viewer toolbar at the right.

 > Choose an option from the View > Split Screen submenu.

 > Right-click the Viewer and choose an option from the Split Screen submenu in the 
contextual menu.

Four shots shown in a grid using the Split Screen > Selected Clips mode

In any of the split screen modes, the current clip is indicated by a gray outline. This outline can be 
disabled for a more direct comparison by choosing View > Split Screen > Show Outline to toggle 
the outline off and on.
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Note: When any of the Split Screen modes are selected, you cannot see any other on-screen 
controls in the Viewer, such as Power Window shapes, until you first disable Split Screen.

Available Split Screen modes, and their effects:

 > Versions: Shows up to sixteen versions for the current clip, all at once, making it easy to 
evaluate a series of different versions in relation to one another. If you have more then 
sixteen versions, you deserve some manner of award.

 > Versions and Original: Shows up to the first fifteen versions for the current clip, along with 
the original ungraded clip at the upper left-hand corner.

 >Group: Shows up to sixteen clips that share the same group as the current clip.

 > Selected Clips: Shows all currently selected clips in the Timeline, up to sixteen at one time.

 >Neighbor Clips: Shows four clips that immediately surround the current clip. The previous 
two clips appear as the upper left- and right-hand clips, the current clip appears at the 
lower left-hand corner, and the next clip appears at the lower right.

Previewing four gallery grades using the Split Screen > Gallery Grades mode

 >Gallery Grades: When you choose this option, the act of selecting stills in the Gallery of the 
Color page shows each of the grades associated with those stills as they appear applied to 
the current clip, in a split screen arrangement.

 > Highlight Modes: Shows a four-up display that lets you simultaneously see (clockwise) 
the clip’s RGB image, the gray matte, the the high contrast matte, and a difference matte 
generated by the node’s input compared against its output.
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Viewing a key using the Split Screen > Highlight Modes
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DaVinci Resolve has a set of four video scopes that you can use to monitor the internal data levels 
of clips in your project. These include the WFM (waveform monitor), Parade (RGB parade scope), 
Vectorscope, and Histogram (RGB parade histogram). All four video scopes can be displayed either 
together, or individually, within the customizable Scopes window.

Video scopes showing an analysis of the current frame

Because you’re evaluating the internal state of the image data, the scales of the WFM and Parade 
scopes always reflect 10-bit full range data from 0-1023, regardless of your project’s Colorspace 
Conversion settings. This gives you a window into how the image is being processed by Resolve 
prior to being output via your computer’s video I/O interface.

Methods of customizing the Scopes window:

 > To change the aspect ratio of the Scopes window: Click either the 16:9 or 4:3 buttons at the 
upper left-hand corner of the window.

 > To change the size of the Scopes window: Drag the lower right-hand corner to resize the 
Scopes window to any size and aspect ratio.

 > To change how many scopes are displayed at once: Click one of the buttons in the upper 
right-hand corner of the Scopes window to set 1, 2, or 4 up arrangements of the video scopes.

 > To change which scopes appear in which pane: Click the Name pop-up at the upper left 
corner of each Scope’s pane, and choose a different scope.

 > To change whether a scope appears in color or monochrome: Click the Option pop-up 
menu at the upper right-hand corner of any Scope pane, and choose Color to toggle color 
display on and off for that scope.

Using Video Scopes
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Once open, you can resize the Scopes window to make it as large or small as you require, positioning 
on a second display if you want to make it even larger. Additionally, each video scope has different 
display options.

1. Click the Option pop-up menu at the upper right-hand corner of any Scope pane, and choose 
Option to open that scope’s Custom Controls window.

Adjust the waveform and graticule brightness independently

2. Click anywhere outside of the custom controls window to make it disappear.

These custom controls include:

 > Color/Monochrome button: Toggles color on and off for that scope. Color can make it 
easier to understand what the scopes are showing you, but if you find it a distraction it’s 
easily disabled.

 >Waveform/Parade/Vectorscope/Histogram slider: Makes that scope’s graph brighter or 
dimmer. Brighter graphs make it easier to see fine detail, but harder to see which parts of 
the graph are stronger and weaker.

 >Graticule slider: Makes that scope’s scale brighter or dimmer, making it more or less visible 
(or distracting) relative to the graph.
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 > Show Reference Levels: (Waveform, Parade, and Histogram only) You can set low and high 
reference level markers for any scope but the Vectorscope by setting the Low and High 
values to something other than their defaults.

 > Show Graticule checkbox: (Vectorscope Only) Lets you show or hide the circular degrees 
indicator surrounding the outer edge, and the cross hairs that indicate the center of the 
Vectorscope.

 > Skin Tone Indicator checkbox: (Vectorscope Only) Shows a line at the traditional Inphase 
angle that is useful as a general guidepost for average skin tone hue.

 > 2X Gain: (Vectorscope Only) zooms the vectorscope graph by 200%, making it easier to see 
fine detail, and use the Vectorscope with charts.

Note: Because they analyze every line of the image, the video scopes require a certain amount 
of video processing power to operate. Whenever you open any of the video scopes, you may 
notice your real time processing capabilities slightly diminish. Closing the video scopes frees up all 
processing for color correction and effects.
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The Timeline in the Color page is primarily used for navigating the current arrangement of clips, and 
for keeping track of clip properties such as whether they’re graded and ungraded, whether they use 
tracking, which version they’re using, and so on. 

Color page timeline

The Timeline consists of three parts:

 > Timeline Ruler: Contains the playhead, displays the record timecode of the current edit, 
and acts as a scrubber bar that spans multiple clips. The scroll wheel of your mouse lets 
you zoom in and out of your edit, and if you zoom all the way out you can fit every clip in 
the Mini-Timeline into the available width of the ruler, letting you scrub through every clip 
in the Timeline quickly. Clicking anywhere within the ruler instantly jumps the playhead to 
that frame. 

 >Mini-Timeline: Shows a miniature representation of the Timeline in the Edit page, where 
each clip’s width is proportional to its duration. The Mini-Timeline can show a maximum 
of six video tracks; if your edit uses more, a scroll bar lets you change which tracks are 
displayed. If a track has been disabled in the Edit page, it will appear grayed out in the 
Mini-Timeline. Clicking a clip in the Mini-Timeline both selects it and moves the playhead 
to its first frame. The scroll bar for the Mini-Timeline is independent of the scroll bar for the 
Thumbnail timeline, and both can be set to show different ranges of clips.

 > Thumbnail Timeline: Provides a concise visual representation of your project where each clip 
is a single thumbnail, regardless of its duration. Clicking a thumbnail moves the playhead to 
the first frame of that clip. Whichever clip is at the current position of the playhead appears 
with its thumbnail outlined in orange. Each thumbnail displays a variety of information 
above and below it, and differently colored outlines indicate clip groups, where existent.

Show Current Clip With Handles

If you’re working on a project that’s part of a round-trip workflow, and you know you’ll be rendering 
handles for each clip, it can be useful to temporarily expose these handles while you grade, so that 
you can apply tracking or keyframing effects to the full frame range of each clip.

To show or hide clip handles in the Mini-Timeline of the Color page:

 > Choose View > Show Current Clip With Handles.

Navigating Using the Color Page Timeline
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While this mode is enabled, Unmix is turned on and cannot be disabled, in order to let you view the 
overlapping handles of each clip clearly. The duration of handles that are exposed is defined by the 
Default Handles Length parameter of the Editing panel in the Project Settings. Clip Handles can be 
shown or hidden at any time.

Thumbnail Info

The thumbnails make it easy to find the clips you’re looking for visually, and they always show the 
media as it’s currently graded. The most obvious piece of information is the frame that’s used for 
each clip’s thumbnail. If you feel that a particular clip’s thumbnail isn’t representative of its content, 
you can change it.

To change the current thumbnail:

 >Move the pointer over a thumbnail, drag to the left or right to scrub through the clip, and 
stop when you find a frame you want to use as the new thumbnail.

If media is replaced in the middle of a color correction timeline, or if you copy or ripple a grade to a 
range of clips, the thumbnails may not immediately update to accurately represent the current state 
of each clip. In this case, you can manually refresh the thumbnails.

To refresh all thumbnails in the Timeline:

 > Right-click anywhere in the Thumbnail timeline and choose Update All Thumbnails.

You can also choose to display the codec used by each clip in the Timeline.

To switch the Thumbnail timeline between showing clip names and codecs:

 > Double-click the thumbnail clip name of any clip to display each clip’s codec, and vice versa.

Additional information appears above and below each thumbnail, providing a way of keeping track 
of which clips have been graded, which clips are using different versions, which clips have been 
cached, and so on.

Each clip thumbnail has a number of valuable indications permitting quick comparison to other shots.
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The following list explains each piece of information that can appear above, within, or below the 
thumbnails in the Timeline.

 > Flag icon: If a clip has been flagged, a flag icon of the appropriate color appears at the upper-
left of its thumbnail. If a clip has multiple flags, they’ll appear along the left of the thumbnail.

 > Source Timecode: The source timecode from the first frame of each clip appears on top of 
each thumbnail.

 > Linked media or group icon: If multiple clips share the same source media file, then by 
default their remote version 1 grade will be automatically linked. If the current clip is linked, 
a small link icon appears on top of every clip in the Timeline that’s also linked to that clip. 
When you select another clip that’s not linked, the linked clip icons disappear.

 > Tracker icon: If any node within a particular clip’s grade has been tracked, a small crosshairs 
tracker icon appears on top of its thumbnail.

 > Cache icon: If you’ve used the Mark Clip for Render Cache command on a clip, a small 
cache icon appears at the bottom left corner, over the thumbnail. 

 > Cache percentage: If the Clip Cache mode is set to anything other than off, a percentage 
value appears within the thumbnail of every clip in the Timeline. This shows the percentage 
of the clip that’s been cached so far. At 100%, the clip is fully cached to the scratch disk.

 > Clip number: Each clip’s number appears at the left underneath its thumbnail. Clips are 
numbered in ascending order according to the position of their first frame, from left to 
right, regardless of the video track in which they appear. 

 > Track number: The video track in which a clip is edited appears to the right of the clip number. 

 > Version name/Source format: If you create a version for a clip, the version name appears to 
the right, below its thumbnail. The version name provides information about whether a clip 
is using a remote version, or a local version, indicated by an (L). If you’ve given the current 
version a name, it appears; otherwise the version will be labeled “Version” with its number. 
Double-click the version name to toggle between displaying version names and the source 
format of that clip.

 >Grade indicator: If a clip has been graded, a thin rainbow indicator the width of its thumbnail 
appears below.

 > 3D indicator: All stereo 3D clips in the Timeline appear with this icon. Its color indicates 
which eye you’re monitoring; red indicates the left eye, while blue indicates the right eye.

By default, the Timeline displays every clip of the currently selected edit in the Edit page, sorted in 
A mode (the record order of your edit). However, the sort order and contents of the Timeline can be 
changed and filtered to make it easier for you to find specific groups of clips for grading.
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Changing Timelines

If you’re working on a project that has more then one timeline, you can switch timelines right from 
within the Color page.

To switch timelines in the Color page:

 > Choose another timeline from the Timelines pop-up menu at the top of the Viewer.

Timeline selection at the top center of the Viewer

To switch among timelines using the DaVinci control surface:

 > Press the MODES button above the fourth trackball on the Center panel, then press the 
SWITCH TIMELINE soft key. Press MODES to return to the main page of controls when 
you’re done.

A and C Mode Sorting

By default, the Timeline is set to Record mode sorting, otherwise known as A mode sorting. In this 
mode, clips appear in the Timeline according to the order in which they were edited. This lets you 
see the order of clips as they’ll appear in the final program.

A Mode sorting, i.e., record order

However, you can change the sort order of the clips in the Timeline to Source mode, or C mode 
sorting. In C mode sorting, all clips are rearranged in ascending order from left to right according 
to their source timecode, and their record timecode is temporarily ignored.

Sorting and Filtering Clips in the Timeline
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C Mode sorting, i.e., source clip order

Sorting by C mode makes it easy to identify a range of similar clips. For example, if you’re working 
on a documentary, sorting by C mode will arrange all of a particular subject’s head shots from 
a specific interview contiguously, one after another, since they all come from the same range of 
timecode on the same source tape. This makes it easy to balance them, copy grades among them, 
or group them.

When you’re finished, you can switch the Timeline back to A sort mode, and all of the clips will go 
back to being arranged in the order in which they were edited.

To toggle between A and C mode sorting, do one of the following:

 > Choose an option from the View > Timeline Thumbnail Mode Source/Record submenu.

 > Press Command-Page Down to toggle to C mode sorting.

 > Press A/C MODE on the T-bar panel of the DaVinci control surface.

While in C mode, the word “SOURCE” appears at the right in the Timeline Ruler

Source mode indicated at the right of the Timeline ruler

A checkbox in the Conform Options group of the Master Project Settings lets you change the 
behavior of C mode sorting. Opening the Settings window and clicking Master Project Settings 
reveals the Sort Timeline Using Reel Name and Timecode checkbox.



DAVINCI RESOLVE COLORIST REFERENCE MANUAL

501

COLOR PAGE BASICS11

Project settings, Master project settings

With this checkbox turned on (the default), all clips in the Timeline are sorted by reel number first, 
and then by source timecode. This way, clips with similar timecode from the same reel will appear 
next to one another in C mode.

If you turn this checkbox off, reel number is ignored, and all clips in the Timeline are sorted only by 
source timecode. This may result in clips from multiple sources being mixed together, but it is useful 
in specific situations. 

For example, when grading dailies from a three camera shoot, you may want to see consecutive 
clips from all three cameras lined up one after the other on the Timeline, so that Cam1_Shot1, 
Cam2_Shot1, and Cam3_Shot1 appear first, followed by Cam1_Shot2, Cam2_Shot2, and Cam3_
Shot2, and so on. In this situation, you don’t want clips from cameras 2 and 3 to be placed at the end 
of the Timeline simply because of their reel number.

Flags and Markers

You have the option of flagging or marking clips in the Color page just like you can in the Edit page, 
in order to keep track of specific media or frames that you may need to do something to later. For 
example, you could flag every closeup of a particular actor with a blemish that you want to spend 
some time fixing with a green flag. 

Methods of flagging and marking clips in the Color page:

 > To flag a clip: Right-click any clip’s thumbnail, and choose a flag color from the Flags 
submenu. Flags are not frame-specific, so flagging one clip will result in flags also being 
placed on all other clips that share the same source media in the Media Pool.

 > To remove all of a clip’s flags: Move the playhead to a clip, and choose Mark > Clear Current 
Timeline Flags, or right-click a clip’s thumbnail and choose the top Remove Flags option 
from the Flags submenu.

 > To mark a frame of a clip: Move the playhead to the frame of a clip you want to mark, then 
choose Mark > Add Marker (M), or right-click a clip’s thumbnail and choose a marker color 
from the Marker submenu.

 > To remove a single marker: Move the playhead to the frame with the marker you want to 
remove, and choose Mark > Clear Current Marker (Shift-Command-0).

 > To remove all of a clip’s markers: Move the playhead to a clip, and choose Mark > Clear 
Current Timeline Markers (Command-0), or right-click that clip and choose the top remove 
markers option from the Markers submenu.
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Timeline Filtering

A pop-up button at the far right of the toolbar underneath the Timeline presents options for 
dynamically filtering which clips are shown in the Timeline. This allows you hide all the other clips in 
the Timeline except for the subset on which you want to focus.

Timeline filtering options

For example, once you’ve added flags or markers to clips, it’s easy to hide every other clip in the 
Timeline that doesn’t fit the criteria; for example, hiding clips that don’t have a green flag. This does 
nothing to alter the original edit, and you can return the Timeline to its original state at any time

To filter the Timeline:

 > Click the Timeline Filtering pop-up button in the Toolbar, and choose an available option.

To return the Timeline to normal:

 > Click the Timeline Filtering pop-up button, and choose All Clips.

There are several criteria by which you can filter the Timeline:

 > All Clips: No clips are filtered, and every clip in the current edit is shown.

 >Graded Clips: Filters all clips that have been graded.

 > Ungraded clips: Filters all clips that have not yet been graded.

 > Unrendered clips: Filters all clips that have not yet been rendered.

 > Stereoscopic 3D Clips: Filters stereo 3D clips, a submenu presents options for filtering All 
Stereo Clips, or just Stereo clips that have been Autoaligned, those with Convergence 
adjustments, those with Floating Windows adjustments, or stereoscopic clips with swapped 
media for the left and right eyes.

 > Flagged Clips: Filters all clips that have a particular flag, a submenu presents each color.

 >Marked Clips: Filters all clips that have a particular mark, a submenu presents each color.

 >Modified clips: Submenu, filters all clips that have been modified within a specified time.

 > Tracked clips: Filters all clips with motion tracking.
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 >Grouped clips: Filters all clips belonging to a particular group, a submenu shows the 
available groups.

 >Different Frame Rate Clips: Filters all clips with frame rates that don’t match that of the project.

 > Clips with Noise Reduction: Filters all clips using noise reduction.

 > Clips with Input Sizing: Filters all clips that have had any Input Sizing parameters adjusted.

 > Common Media Pool Clips: Filters all clips sharing the same source in the Media Pool as 
the current clip.

 > Selected Clips: Filters all currently selected clips.

 > Clips with Matte Nodes: Filters all clips with an exposed Matte node in the Node Editor.

 > Clips with Mattes Available: Filters all clips with a matte assigned to them, whether they’re 
used or not.

 > Clips with Collaborative Update Available: Filters all clips that have been flagged as having 
been updated during a collaborative workflow.

You can use timeline filtering in conjunction with A or C mode sorting to arrange clips in whatever 
way is best for the task you’re trying to accomplish. Clip filtering can also be used in the Lightbox, 
and a currently selected clip filtering method will simultaneously isolate clips in the Timeline and 
Lightbox as you switch back and forth.
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The Lightbox shows you all clips in the Timeline as a grid of thumbnails, arranged in rows from left 
to right and top to bottom. This lets you quickly evaluate, compare, and search for clips you want to 
use when making selections, creating groups, flagging clips, or when scanning for a particular scene 
or looking for an individual clip.

The Color page Lightbox displays all the clips in the Timeline

At the right of the Lightbox is a vertically oriented Timeline Ruler letting you know the timecode 
value at the beginning of each row of clips. At the bottom right is a Zoom slider that lets you change 
the size of the thumbnails.

Selecting a clip in the Lightbox is the same as selecting a clip in the Timeline, and right-clicking a 
clip in the Lightbox shows the same contextual menu items you’d see if you right-clicked a clip in the 
Timeline. Furthermore, you can also grade the current clip in the Lightbox using a control surface, 
or by exposing the color controls to grade the current clip using a mouse or other input device.

Methods of using the Lightbox:

 > To show or hide the Lightbox: Click the Lightbox button in the toolbar, or at the bottom 
right of the Lightbox if the color controls are hidden.

 > To show color controls in the Lightbox: Click the Show Color Controls button to show 
or hide the tool palettes along the bottom of the interface, which let you adjust clips in 
the Lightbox.

 > To show thumbnail info in the Lightbox: Click the Clip Info button to turn each clip’s 
thumbnail Info off and on.

Using the Lightbox
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 > To filter the Lightbox: Use the Clip Filtering pop-up menu in the toolbar, or at the bottom 
right of the Lightbox if the color controls are hidden.

 > To resize clips in the Lightbox: Drag the Zoom slider to the right to increase thumbnail size, 
or to the left to decrease thumbnail size.

The Zoom slider, Lightbox button, Lightbox Filtering pop-up, and Thumbnail Info buttons

The Lightbox can also be output to video, in order to see its contents on a broadcast display 
or projector.

To output the contents of the Lightbox to video: 

 > Click the Output Lightbox to Video button at the upper right-hand corner of the Lightbox.

The button for outputting the Lightbox to video

For more information about clip selections, groups, and grade management, either in the Timeline 
or Lightbox, see Chapter 13, “The Gallery and Grade Management.”
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The Info palette is hidden by default. Clicking the Info palette button at the far right of the toolbar 
reveals it at the right of the Timeline. The Info palette has two tabs that display different information. 
There are no user-editable controls in the Info palette.

Info palette displaying System Status

Clip Info

The first tab displays information about whichever clip is currently selected in the Timeline.  
This information is not editable, but is provided for reference, and includes:

 > File Name: The name of the media file on disk.

 > Reel Name: The reel name of that clip, if one is being read properly.

 > Start T/C: The source timecode value of the first frame in the clip.

 > End T/C: The source timecode value of the last frame in the clip.

 > Duration: The duration of the clip, in timecode.

 > Frames: The duration of the clip, in frames.

 > Version: The name of the remote or local version used by that clip.

 > Frame Rate: The frame rate used by that clip.

 > Source Res: The native resolution of the source clip.

 > Codec: The codec or format used by the source clip.

The Info Palette and Clip Information
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System Info

The second tab displays information about operational modes currently in use by Resolve. It’s 
meant to provide the status of different Resolve features that can be enabled, disabled, or cycled 
among various options. This information includes:

 > Clips: The total number of clips in the Timeline.

 > Proxy: The status of Proxy mode (On or Off).

 > Clip Cache: The status of the Clip Cache mode (Off, All, Dissolves, User, User & D).

 > Ref Transform: The status of Reference Still reposition. 

 > Ref Mode: The status of the Reference Mode (Gallery, Timeline, Offline).

 >Wipe Style: The currently selected Wipe Style for split screens (Wipe-H, Wipe-V, 
Wipe-M, Wipe-A).

 > Convergence: The current Convergence setting (Linked Zoom, Opposite)

 > Stereo Grade: The currently displayed Eye and Gang mode (Left or Right - Gang or Solo).

 > Stereo Display: The current Stereo Display mode (Mono or Stereo).

Clip Details

You can right-click any clip thumbnail in the Timeline and choose Clip Details to show a translucent 
window with all of that clip’s information available at a glance. You can drag this window anywhere 
you like, even to another display.

The Clip Details window
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This information is not editable, but is provided for easy reference, and includes:

 > File Name: The name of the media file on disk appears at top.

 > Start Timecode: The source timecode value of the first frame in the clip.

 > End Timecode: The source timecode value of the last frame in the clip.

 > Duration: The duration of the clip, in timecode.

 > Frames: The duration of the clip, in frames.

 > Reel Name: The reel name of that clip, if one is being read properly.

 > Version: The name of the remote or local version used by that clip.

 > Format: The codec or format used by the source clip, along with the frame size and bit depth.

 > Codec: The codec used by the source clip.

 > Folder: Which directory on disk the source media resides in.

 > Description: The description field of the Metadata editor.

 >Notes: The notes field of the Metadata editor.

 > EDL Comments: EDL comments for that event, if any exist.
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The Undo and Redo commands in DaVinci Resolve work differently depending on which page is 
currently open. In the Edit page, Undo and Redo affect edits made to the Timeline (covered in more 
detail in Chapter 4). In the Color page, Undo and Redo affect color adjustment operations.

Every time you adjust a control or a parameter in the Color page, a memory of that state of the 
grade is saved to an internal list for that clip. Each clip has its own memory stack, which means that 
Undo and Redo will undo different operations depending on which clip is the current clip. Each 
clip’s undo stack is unlimited, however the memory stack of every clip in a project is cleared when 
you quit Resolve, and every time you start Resolve each clip is a clean slate.

To Undo and Redo, do one of the following:

 > Choose Edit > Undo (Command-Z).

 > Choose Edit > Redo (Shift-Command-Z)

 >On the DaVinci control surface, press the UNDO and REDO buttons on the T-bar panel.

If you have the DaVinci control surface, there is one other control that lets you control the Undo 
stack more directly when using the trackballs, rings, and pots. Pressing RESTORE POINT manually 
adds a memory of the current state of the grade to the Undo stack. Since discrete undo states are 
difficult to predict when you’re making ongoing adjustments with the trackball and ring controls, 
pressing RESTORE POINT lets you set predictable states of the grade that you can fall back on.

About Undo and Redo
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The Left Palette panel contains four palettes that relate to color and contrast adjustments in different 
ways. The controls found within these palettes provide the foundation for any grade, and this 
chapter covers how you use the Camera Raw palette, Color Wheels, Primary Controls, RGB Mixer, 
and Motion Effects palettes to manipulate your image.

Left palette selection buttons

Note: If you’re using DaVinci Resolve with a computer monitor that’s smaller than 1920x1080, then 
the Left and Center Palette panels are consolidated into a single panel, and all the palette buttons 
appear together.

Color Controls
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When a timeline uses clips that are linked to camera raw source media recorded from cameras from 
Blackmagic Design, RED, ARRI, Sony, and Vision Research, all clips in raw media formats are initially 
debayered using the settings found in the Camera Raw panel of the Project Settings.

However, if there are individual clips that you want to apply different settings to, for example altering 
the ISO to pull more detail out of the highlights or shadows, then you can use the controls found in 
the Camera Raw palette to individually alter the parameters found within.

The Camera Raw palette showing the available parameters for CinemaDNG media.

The Camera Raw palette is automatically set to the mode (seen within the Mode pop-up menu) that 
is appropriate to the clip that’s currently selected. If the current clip is not in a raw format, then the 
parameters within the Camera Raw palette are disabled.

All settings that currently populate the Camera Raw palette are also accessible from the DaVinci 
control surface.

To access camera raw settings on the DaVinci control surface:

1. Press the CAMERA RAW soft key on the Center panel.

2. Use the Center panel knobs to make camera raw parameter adjustments.

3. When you’re finished, press the MAIN soft key to return to the main page of controls.

This section covers general use of the Camera Raw palette. For in-depth documentation about 
specific Camera Raw parameters, see Chapter 5, “Camera Raw Settings.”

Camera Raw



DAVINCI RESOLVE COLORIST REFERENCE MANUAL

512

COLOR PAGE BASICS11

Copying, Versioning, and Protecting Camera Raw Settings

Ordinarily, a clip’s camera raw settings are copied along with its grade, or saved inside stills grabbed 
from that clip, when you use the various grade management techniques covered in Chapter 7, 
“Copying and Managing Grades.” 

DaVinci Resolve version 9 and later differ from earlier versions of Resolve in that when you create 
new versions, you now have the option to save individual camera raw settings for each version, so 
long as the Save with Version checkbox is turned on in the Camera Raw palette.

Camera Raw master settings

This means that you can have different versions with different camera raw settings, if, for example, 
you wanted to compare the results of two different camera raw adjustments on the same clip.

If you’re copying and rippling grades among multiple clips, you can also protect each clip’s camera 
raw settings from being overwritten using the “Copy Grade: Preserve Source Settings” option 
found in the contextual menu of the Gallery. For more information on the Copy Grade settings, see 
Chapter 13, “The Gallery and Grade Management.”
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Making Changes to Clip Camera Raw Settings

If you want to make individual adjustments to a particular clip’s camera raw settings, choose “Clip” 
from the Decode Using pop-up menu in the Camera Raw palette. This makes all the parameters in the 
Camera Raw palette editable, and changes you make override the project-wide camera raw settings.

Changes to the parameters in the Camera Raw palette can also be rippled across multiple 
clips at once.

To ripple camera raw adjustments across multiple clips:

1. Select a range of clips in the Color page timeline.

2. Open the Camera Raw palette, and make whatever adjustments are necessary to the current 
clip. The name of each parameter you adjust changes to amber, showing you which parameters 
have been modified, and which have not.

3. To ripple your changes, do one of the following:

 > Click the Apply Changes button to ripple only the altered parameters (in amber) to the 
other clips you’ve selected in the Timeline. This preserves differences between clips in the 
parameters you haven’t adjusted (in gray).

 > Click the Apply All button to ripple every parameter of the current clip to the other clips 
you’ve selected, overwriting all the camera raw settings at once.

The Apply Changes and Apply All buttons in the Camera Raw palette
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Clip Decoder Settings

There’s much more information on the various format-specific Master settings, as well as the 
occasionally format-specific Clip Decoder settings, in Chapter 5, “Camera Raw Settings.” However, 
with the exception of the RED Clip Decoder settings that appear for R3D clips, most other formats 
share a set of Resolve-specific controls that provide wide-latitude access to the raw image data for 
purposes of making different kinds of adjustments. 

Camera Raw Clip Decoder settings

These controls include:

 > Color Temp: Designed to alter the “warmth” of the image. Adjustable in degrees Kelvin. 
Lower values correct for “warmer” lighting, while higher values correct for “cool” lighting. 
+6500 is unity. The range is +2000 to +50,000.

 > Tint: Color balance correction for images with a green or magenta color cast, such as 
fluorescent or sodium vapor bulbs. 0 is unity. The range is –150 to +150.

 > Exposure: Increases or lowers image lightness in units relative to ƒ-stops. If your intended 
exposure adjustment lifts image data above the maximum white level, don’t worry; all 
image data is preserved and can be retrieved in subsequent adjustments. 0 is unity. The 
range is –4 to +4.

 > Sharpness: A debayer-specific sharpness filter applied to provide the appearance of 
enhanced image detail. 20 is unity. The range is 0 to 100.

 > Highlights: Makes it easy to selectively retrieve blown-out highlight detail in high-dynamic-
range media by lowering this parameter, and achieves a smooth blend between the 
retrieved highlights and the unadjusted mid tones for a naturalistic result. 0 is unity. The 
range is –100 through +100.
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 > Shadows: Lets you selectively lighten or darken shadow detail. Raising this value retrieves 
shadow detail recorded below 0 percent, while leaving the midtones alone. 0 is unity. The 
range is –100 through +100.

 > Color Boost: Lets you naturalistically raise the saturation of regions of low saturation, 
sometimes referred to as a vibrance operation. Can be used also to lower the saturation of 
regions of low saturation. 0 is unity. The range is –100  through +100.

 > Saturation: Adjusts the color intensity of the image. 0 is unity. The range is –100 through +100.

 >Midtone Detail: When this parameter is raised, the contrast of regions of the image with 
high edge detail is raised to increase the perception of image sharpness, sometimes 
referred to as definition. When this parameter is lowered to a negative value, regions of the 
image with low amounts of detail are softened while areas of high-detail are left alone. 0 is 
unity. The range is –100 through +100.

Resetting Camera Raw Settings

If you’ve made changes to the parameters of the Camera Raw palette and you decide you need to 
reset them, there are two options, found in the Options menu.

 > Reset: Resets all parameters in the Camera Raw palette to their default settings.

 > Revert: Similar to the “Original Memory” command, Revert changes all camera raw 
parameters back to the state they were at when you first selected the current clip. You 
should see some nice pixel detail reappear in formerly “flat” areas of the image, although 
the color channel you’re correcting may become exaggerated as a result.

If necessary, you might need to alter the color balance of the highlights or shadows 
(whichever was clipped) to achieve a more realistic coloration within the patched region. 
The result can be better seen by comparing the RGB Parade scopes before and after 
this adjustment.

When you’re done, you should see a bit more pixel detail in the formerly clipped regions of 
the image, with more pleasing color rendition.
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Color Match Palette

The Color Match palette lets you sample one of three types of standardized color charts, the X-Rite 
ColorChecker, the Datacolor SpyderCheckr, and the DSC Labs SMPTE OneShot charts.

The result is analyzed to generate an automatic color correction to use to create a neutral grade for 
the image, to use as a starting point for the rest of your grade.

The X-Rite ColorChecker, Datacolor SpyderCheckr, and DSC Labs SMPTE OneShot charts compared,  

of which are supported by the Color Match palette

The Color Match palette
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To sample a color chart to make an automatic correction:

1.  Select the clip with a chart you want to sample. If necessary, you can use the View > Show 
Current Clip With Handles option to show additional frames at the beginning of the current 
clip to reveal a color chart in the leader of your media. 

2.  If necessary, choose an option from the Source Gamma pop-up menu that corresponds to the 
gamma with which the media was recorded. 

3.  Then, choose a target gamma and color space that corresponds to the format you want this 
clip to be matched to. 

4.  Click the Viewer tool pop-up, choose the Color Chart overlay, and use its corner-pinning 
controls to line the sampling boxes up with the color patches of the chart. 

5.  When you’re finished, click the Match button, and the clip will be automatically corrected.

Aligning the Color Match target with the chart in the video

A clip before and after automatic color matching
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Configuration Controls

Here’s a more detailed explanation of each of the parameters found in the Color Match palette.

 > Source Gamma: Defines the source gamma the media was recorded with. You must select 
the correct gamma or the results will not be as accurate.

 > Target Gamma: Lets you select a target gamma that you want the corrected clip to use. 
While this will most likely be the gamma you’re outputting the finished program at, you can 
choose other target gamma values for specialized workflows.

 > Target Color Space: The color space you’ll be outputting the finished program with.

 > Target Color Temp: An adjustable color temperature control that lets you manually adjust 
the target color balance of the resulting correction to be warmer (lower values) or cooler 
(higher values).

 > Target White Level: A checkbox that’s disabled by default, which lets you manually choose 
the target white point that the automatic correction should use. Raising or lowering this 
value will stretch or compress the contrast of the final correction. 

 >Match button: Once you’ve chosen the appropriate settings, and aligned the color match 
target with the chart that was recorded, click to execute the match. The default is 6500K.

 > Chart type pop-up menu: You can choose from among the supported chart types in this 
pop-up. At the time of this writing, these include the X-Rite ColorChecker, the DataColor 
SpyderChecker, the DSC Labs SMPTE OneShot, and the DSC Labs ChromaDuMonde 24+4.

 > Source: A checkbox that lets you turn on a split-color comparison of each color in the target 
chart, with the calculated match of that color as performed by the Color Match algorithm. 
Each color patch’s percentage of deviation is listed below.

Reset Controls

The Color Match option menu has a variety of commands you can use to reset your work in the 
Color Match palette.

 > Reset Match Configuration: Resets the Configuration parameters described above.

 > Reset Match: Resets the matching operation without resetting the Configuration controls.

 > Reset Adjustments: Resets the Adjustments parameters described below.

 > Reset All: Resets all controls and adjustments in this palette.
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Adjustments Controls

The adjustments section of the Color Match palette has the same highlight and shadow recovery, 
Color Boost, and Midtone Detail controls that are found on the Camera Raw palette, but these can 
be used for any media format you like. You won’t have the kind of wide latitude that you do when 
using these controls with raw clips, but you can still accomplish quite a lot.

 > Highlights: Makes it easy to selectively retrieve blown-out highlight detail in high-dynamic-
range media by lowering this parameter, and achieves a smooth blend between the 
retrieved highlights and the unadjusted mid tones for a naturalistic result. 0 is unity. The 
range is –100 through +100.

 > Shadows: Lets you selectively lighten or darken shadow detail. Raising this value retrieves 
shadow detail recorded below 0 percent, while leaving the midtones alone. 0 is unity. The 
range is –100 through +100.

 > Color Boost: Lets you naturalistically raise the saturation of regions of low saturation, 
sometimes referred to as a vibrance operation. Can be used also to lower the saturation of 
regions of low saturation. 0 is unity. The range is –100 through +100.

 >Midtone Detail: When this parameter is raised, the contrast of regions of the image with 
high edge detail is raised to increase the perception of image sharpness, sometimes 
referred to as definition. When this parameter is lowered to a negative value, regions of the 
image with low amounts of detail are softened while areas of high-detail are left alone. 0 is 
unity. The range is –100 through +100.
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If you’ve had any exposure to color correction tools in any application, the controls found within the 
Color Wheels palette should look familiar. These controls correspond to the most basic color correction 
functionality available in DaVinci Resolve, and are designed to let users without control surfaces have 
easy access to color balance and YRGB contrast manipulation using a mouse, tablet, or trackpad.

Color Wheels for primary grading, in Primaries mode

The Color Wheels palette has two distinct modes of operation. Primaries mode contains the 
traditional DaVinci Lift/Gamma/Gain controls that allow tonally specific yet widely overlapping 
regions of adjustment. Log mode, on the other hand, contains Shadow/Midtone/Highlight/Offset 
controls that offer more restrictive yet customizable regions of adjustment.

How to Use Color Balance Controls and Master Wheels

Each of the modes in the Color Wheels palette use the same controls, albeit in different ways. This 
section explains, in a generic way, how to use these controls to make adjustments.

Color Balance controls provide a way to adjust all three color channels simultaneously with a single 
move of the pointer, according to the mode that’s currently selected. These controls correspond 
to the trackballs found on the DaVinci control surface, but there are a variety of keyboard modifiers 
that let you make specific adjustments via the GUI.

To make adjustments using the color balance controls:

 > Click and drag anywhere within the color ring: Moves the Color Balance indicator relative to 
its previous position, and rebalances the three color channels in whatever range of image 
tonality is governed by that control. You don’t need to drag the Color Balance indicator itself. 
This simulates the kind of relative control you get when using a trackball to manipulate these 
parameters. As the Color Balance indicator moves, the RGB parameters underneath change 
independently to reflect the independent adjustments being made to each channel.

Color Wheels Palette
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 > Shift-Click and drag within the color ring: Jumps the Color Balance indicator to the absolute 
position of the pointer, letting you make faster, more extreme adjustments to the color 
balance governed by that control.

 > Double-click within the color ring: Resets the color adjustment without resetting the 
corresponding contrast adjustment for that control.

 > Command-click and drag within the color ring: Adjusts YRGB contrast identically as if you 
were dragging that control’s master ring.

 > Click the reset control at the upper-right of a color ring: Resets both the Color Balance 
control and its corresponding master ring.

The Master Wheels, located below the Color Balance controls, let you adjust the YRGB channels 
together to adjust Lift, Gamma, and Gain by individually adjusting the black point, the white point, 
and distribution of midtones that fall in-between. This has the practical effect of letting you adjust 
image contrast when you manipulate any two of these wheels together.

Lift, Gamma and Gain master wheels to balance the grades

The Master Wheels correspond to the rings surrounding the trackballs on the DaVinci control 
surface, which let you modify image contrast via YRGB adjustment (as opposed to modifying image 
contrast via Y-only adjustment, covered later in this chapter).

To adjust a Master Wheel:

 > Drag it to the left or right: Dragging it to the left makes that area of the image darker, and 
to the right makes that area of the image lighter. The effect will vary according to the mode 
you’re in. As you make an adjustment, the YRGB parameters located underneath all change 
together to reflect the simultaneous adjustment you’re making to all channels.
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Understanding the Primaries Mode Controls

The Color Wheel palette’s Primaries mode lets you rebalance color and adjust contrast via the 
traditional DaVinci controls, which govern three overlapping tonal ranges referred to as Lift, 
Gamma, and Gain. The Lift/Gamma/Gain color balance and Master Wheel controls are tied to 
the YRGB Lift/Gamma/Gain sliders found in the Primaries palette; adjustments made to one set 
of controls are mirrored in the other.

Though they may look different, the sliders and Color Balance wheels actually adjust the same components, but in different ways.

These tonal ranges are defined by image lightness, on a scale where 0 is absolute black and 1023 
is absolute white. The following illustration shows an approximation of how the Lift, Gamma, and 
Gain tonal zones broadly overlap, and how each zone’s influence falls off towards the opposing 
extremes of image tonality.

Graphic displays the relationship of the Lift, Gamma and Gain controls over the image brightness range that they control

The Lift color balance control region of influence starts at black, and then falls off through the 
middle grays to diminish to no influence at white. Meanwhile, the Gamma color balance control has 
its greatest influence over the image in the middle grays, and its influence diminishes towards black 
and white. Lastly, the Gain control is the inverse of Lift, having its greatest effect on the image at 
white, with its influence falling off to diminish at black.

Because these tonal ranges overlap so broadly, you can make very soft, subtle, naturalistic 
adjustments using these controls. Furthermore, you can capitalize on their overlap by moving an 
adjacent color balance control toward a color that’s complementary to an adjustment you’ve just 
made to restrict further how much of the image is affected.

The following image shows the interaction of extreme corrections made to a grayscale image using 
all three Color Balance controls. Lift has been pushed toward green, Gamma has been pushed 
toward blue, and Gain has been pushed toward red.

Lift Gamma Gain
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Extreme adjustments showing the overlap of the Lift, Gamma, and Gain color balance controls 

Source footage courtesy of Gianluca Bertone DP, www.bertonevisuals.com

Notice how, even though these corrections are extreme, the colors blend smoothly. This is the reason 
for the broad overlap among all three controls, and why Lift, Gamma, and Gain are so effective in 
making corrections to the ambient color temperature of a scene to account for inconsistencies in 
lighting or camera settings.

3 Way Master Wheel Adjustments

The Master Wheels located below the Color Balance controls let you precisely modify image contrast 
by YRGB adjustments, which individually alter the black point, the white point, and distribution of 
midtones that fall in-between. 

These controls correspond to the rings surrounding the trackballs on the DaVinci control surface.

 > Lift: Lets you adjust the perceived shadow density of the image by altering the black point 
of the image. Dragging the Lift master wheel to the left makes the darkest values in the 
image darker, increasing the distance between the black and white points of the image, 
and stretching all the midtone values in-between. Dragging the Lift master wheel to the 
right makes the darkest values in the image lighter, reducing contrast and squeezing all the 
midtone values between the black and white points.

 >Gamma: Lets you adjust the overall perceived lightness of the image by altering the 
distribution of midtones that fall between the Lift and Gain master wheel settings. Dragging 
the Gamma master wheel to the left darkens the overall image, while dragging it to the 
right brightens it. Most Gamma contrast adjustments have a minimal effect on the black 
and white point of the image, but large adjustments may push either boundary of image 
lightness farther out. This interaction is described in more detail below.
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 >Gain: Lets you adjust the lightness of the highlights by altering the white point of the image. 
Dragging the Gain master wheel to the left makes the lightest values of the image darker, 
squeezing the midtones between the white and black points of the image. Dragging Gain 
to the right makes the lightest values even lighter, eventually clipping at maximum white.

White Point

Midtones

Black Point

Waveform display shows the clips contrast range

These contrast adjustments are not limited by one another. For example, raising or lowering the 
Gamma master wheel by a large amount may push the highlights of the image higher or the shadows 
of the image lower, regardless of the current Lift or Gain contrast setting. 

As a result, these controls are somewhat interactive, and you may find yourself going back and forth 
between controls as you make your final contrast adjustments. This is one of the reasons a control 
surface is valuable, as it allows you to adjust all three settings simultaneously.

Offset Color and Master Controls

The fourth set of Color Balance and Master Wheel controls is actually shared with the Log controls 
and with the Offset sliders in the Primaries palette. These are the Offset controls, which let you 
make linear adjustments to rebalance the entire tonal range of the RGB channels.

 > The Offset color balance control: Works as a simultaneous adjustment to all three Offset 
sliders located in the Primaries palette; adjustments made to the Offset color balance 
control also alter the Offset sliders. Used subtly, this makes it easy to neutralize color 
imbalances in the darkest part of the image, while simultaneously rebalancing every other 
part of the image. Used more dramatically, this control makes it easy to add a color wash 
throughout the entire image.

 > The Offset master wheel: Acts as a global adjustment to image lightness, an operation 
sometimes referred to as setup, raising or lowering all YRGB channels together.

When using a DaVinci control surface, the Offset color balance control is adjusted in either Lift/
Gamma/Gain or Log modes via the fourth trackball, while the Offset wheel is adjusted via the ring 
surrounding the fourth trackball.
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Contrast and Pivot

The Primaries mode of the Color Wheels palette also shares a pair of controls for adjusting image 
contrast with the Log controls. The Contrast parameters let you quickly narrow or widen image 
contrast about a user-definable pivot point. Regardless of which Color Wheels mode you’re in, 
these parameters are identical.

 > Contrast: This one parameter lets you increase or reduce the distance between the darkest 
and lightest values of an image, raising or lowering image contrast. The effect is similar 
to using the Lift and Gain master controls to make simultaneous opposing adjustments. 
Bright and dark parts of the image are pushed apart or brought together about a center 
point defined by the Pivot parameter.

 > Pivot: Changes the center of tonality about which dark and bright parts of the image are 
stretched or narrowed during a contrast adjustment. Darker images may require a lower 
Pivot value to avoid crushing the shadows too much when stretching image contrast, while 
lighter images may benefit from a higher Pivot value to increase shadow density adequately.

Contrast and pivot can also be adjusted using the DaVinci control surface via the CONTRAST and 
PIVOT knobs on the Center panel’s default page, regardless of whether you’re in Lift/Gamma/Gain 
or Log mode.

Saturation, Hue, and Lum Mix in the 3-Way Color Controls

The Saturation, Hue, and Lum Mix parameters mirror the three knobs found at the right of the 
Center panel of the DaVinci control surface. These are mirrored by the same parameters in the Log 
mode of the Color Wheels palette.

 > Saturation: Increases or decreases overall image saturation. At higher values, colors appear 
more intense, while at lower values, color intensity diminishes until, at 0, all color is gone, 
leaving you with a grayscale image.

 > Hue: Rotates all hues of the image around the full perimeter of the color wheel. The default 
setting of 50 shows the original distribution of hues. Raising or lowering this value rotates all 
hues forward or backward along the hue distribution as seen on a color wheel.

 > Lum Mix: Lets you control the balance between YRGB contrast adjustments you’ve made 
using the Master Wheels or ganged Custom curves, and Y-only adjustments to contrast 
made using the Y channel Lift/Gamma/Gain controls of the Primaries palette or the 
unganged Luma curve. At the default of 100, YRGB and Y-only adjustments to contrast 
contribute equally. Reducing this value diminishes the effect of Y-only contrast adjustments 
until, at 0, Y-only contrast adjustments are turned off.

 > Additionally, you’ll notice that at a Lum Mix setting of 100, individual adjustments to R, G, or 
B using the RGB sliders or unganged Custom curves result in automatic adjustments being 
made to the other two color channels in order to maintain constant Luma levels. At a Lum Mix 
setting of 0, individual color channel adjustments have no effect on the other color channels.
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Like most parameters in Resolve, clicking and dragging a parameter’s name or value to the left or 
right lowers and raises that parameter with a virtual slider, while double-clicking that parameter’s 
number lets you edit it numerically, and double-clicking that parameter’s name resets the parameter 
to its default position.

Auto Correction in the Primaries Mode Controls

The Auto Color button provides a quick way to automatically balance the blacks and whites of a clip 
based on the current frame at the position of the playhead. Resolve looks for the darkest levels in 
the image to neutralize the RGB color balance in the blacks, and the brightest levels to neutralize 
the RGB color balance in the highlights. Furthermore, Master Lift and Master Gain are adjusted to 
maximize image contrast at the outer boundaries of 0 and 100 percent. Using this control with the 
Primaries mode palette open causes these automatic adjustments to be made using the color and 
contrast controls, so you can see what’s changed.

The Log Mode of the Color Wheels Palette

The Shadow/Midtone/Highlight color balance and Master Wheel controls operate independently 
of the Lift/Gamma/Gain color balance and Master Wheel controls found in the Primaries mode. 
While the Log mode uses the same types of controls as the Primaries mode, the way each control 
affects the image is very different.

To switch between the Primaries and Log modes of the Color Wheels:

 > Choose an option from the mode pop-up, click the right mode button, or press Option-Z.

Log color wheels, with behavior that is very different from the Primaries mode color wheels
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There are two ways of using the Log mode controls. The first takes advantage of the way these 
controls work to make fast, filmic adjustments to log-encoded media while it’s normalized by LUTs 
or manual adjustments added after it in the image processing pipeline.

The other way of using the Log controls is to take advantage of the more restrictive, but adjustable 
tonal range of the Shadow/Midtone/Highlight controls to stylize normalized clips by tinting specific 
regions of the image.

Using the Log Mode Controls to Grade Log-Encoded Media

The Log controls are so named because they’re designed to work specifically with media with Log-C 
or similar gamma and color encoding, derived from the Cineon Log gamma curve, developed by 
Kodak to digitally store flat-contrast, wide-gamut image data that preserves image detail with a 
wide latitude for adjustment.

       

An example of a log-encoded clip (left), and the same clip after being normalized (right)

As discussed in the “Camera Raw Encoding” section of Chapter 3, you can debayer most raw formats 
to a log-encoded image in order to derive the maximum amount of image data and adjustable 
latitude from that source. However, the resulting image needs to be normalized to occupy the final 
range of color and contrast that you intend for the final result. You can do this one of two ways:

 > You can make a very careful curves adjustment in a second node to stretch the log-encoded 
out to fit the contrast profile you want. By making this adjustment in Node 2, you make 
room for a customizing adjustment made using the Log controls in Node 1, prior to the 
normalization adjustment. This is key.

 > You can also apply a 1D Output or 3D LUT to the first node of a clip to normalize the image. 
This is a faster, if less flexible operation, but a smooth tonal range may be easier to obtain. 
Since a LUT applied within a node is always the last adjustment within that node’s order of 
operations, you can also use Node 1’s Log controls to customize the look of the footage.

In either case, it’s important that the normalizing adjustment happens after your Log control 
adjustments, for the Log control adjustments to work as they should. With your node tree set up 
in this way, you’ll be monitoring an ordinary-looking image, but taking advantage of the Log mode 
controls’ unique tonal ranges to manipulate the log-encoded image data with great specificity. 



DAVINCI RESOLVE COLORIST REFERENCE MANUAL

528

COLOR PAGE BASICS11

When using the Log mode controls, here’s a workflow to consider as you learn how they work:

 > First, use the Offset master wheel to set the black point, and use the Contrast and Pivot 
parameters to stretch or compress contrast as necessary to achieve the tonal range 
you require.

 > Second, use the Offset color balance control to adjust the overall color balance of the 
image to your liking.

 > Third, use the Shadow/Midtone/Highlight color balance and Master Wheel controls to 
make specific, targeted adjustments to the color and contrast of the image in tonal ranges 
that match where that data is in the log-encoded image.

Working in this way, you’ll find that adjustments made with the Offset color balance and Master 
Wheel controls and Contrast controls control the log-encoded image very nicely to create an overall 
adjustment, while the Shadow, Midtone, and Highlight controls allow you to fix specific issues, such 
as shadow balance and density, after your main adjustment has been set.

The following illustration shows an approximation of how the default ranges of the Shadow, Midtone, 
and Highlight controls divide the tonal range of a log-encoded image. 

This graphic shows the tonal range of each of the Log controls when used with a log-encoded image

As you can see, when used with a log-encoded image the color interactions between each 
adjustment overlap very softly, while still allowing more specific adjustments than those made by 
the Lift/Gamma/Gain controls.

Furthermore, the boundaries of the Shadows, Midtones, and Highlights Log controls can be 
customized using the Low and High Range parameters. This gives you added flexibility to apply 
more specific contrast and color adjustments.
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Once you’ve made an adjustment using Log mode controls along with a normalizing LUT or curve 
adjustment, you can always apply additional nodes and use the Primaries mode of the Color Wheels 
palette to make further alterations to the now normalized image, working as you normally would 
with any of the other tools in Resolve.

Using the Log Mode Controls to Stylize Normalized Media

You can also use the Log mode controls on normalized images. Although the results you get 
will be somewhat different, this can be a fast way to create interesting stylizations. Whereas the 
broadly overlapping tonal ranges of the Lift, Gamma, and Gain color balance controls allow subtle 
adjustments to be made very easily, the Log palette’s color balance controls affect much more 
restrictive tonal zones that overlap much less when used on normalized images.

The following illustration shows an approximation of how the Shadows, Midtones, and Highlights, 
by default, divide the tonal range of the image into non-overlapping thirds. As you saw in the 
previous section, these divisions were originally intended to map to log-encoded media. However, 
with normalized media these divisions provide a different, and potentially useful, set of ranges from 
the Primaries mode controls. 

Shadows Midtones Highlights

High RangeLow Range

This graphic shows the tonal range of each of the Log controls with the additional low and high range to expand or contract the range

With normalized media, the Shadows really do only affect the darkest shadows, falling off at 
approximately the bottom third of image tonality. The Midtones affect only the middle third of 
grays, and the Highlights affect the brightest top third of image values. However, these default 
ranges of image tonality can be adjusted using the Low Range and High Range controls, which are 
described in more detail later.

The following image shows the default interaction of extreme corrections made to a grayscale 
image using the Log mode controls. The Shadows have been pushed toward green, the Midtones 
have been pushed toward blue, and the Highlights have been pushed toward red.
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Extreme adjustments showing the overlap of the Shadow, Midtone, and Highlight color balance controls

As you can see, with normalized media the color interaction between each adjustment is very subtle. 
The darkest shadows end up bright green, the midtone values are vivid blue, and the highlights are 
almost pure red. This restrictiveness is useful when you want to limit a correction to a specific tonal 
range within the image without needing to use a Luma qualifier. It’s also quite useful for making 
bold, stylistic color adjustments when creating a non-naturalistic look.

Adjusting Tone Ranges In Log Mode

Two parameters let you modify the range of Shadows and Highlights that each Color Balance 
control affects, in turn narrowing and widening the range of Midtones. Keep in mind that while the 
ranges can be customized, the amount of overlap between each range cannot.

 > Low Range: Moves the border where the Shadows and Midtones meet. Lowering this 
parameter widens the range affected by the Midtones, and narrows the range affected by 
the Shadows. Raising this parameter narrows the Midtones and widens the Shadows.

 > High Range: Moves the border where the Midtones and Highlights meet. Lowering the 
High Range parameter narrows the range affected by the Midtones, and widens the 
range affected by the Highlights. Raising this parameter narrows the Highlights and 
widens the Midtones.

There are also Saturation and Hue parameters which mimic these settings found within other 
palettes and modes.
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Adjusting Contrast in Log Mode

When using the Log mode controls, your primary tools for adjusting image contrast will usually be 
the Offset master wheel and Contrast and Pivot parameters. Using these three controls, you can set 
a black point and adjust the overall contrast very quickly.

The Shadow, Midtone, and Highlight master wheels let you adjust image lightness within the 
same restrictive ranges of image tonality that are defined by the Low Range, High Range, and 
Pivot parameters. These adjustments should appear smooth, if somewhat narrower then the Lift/
Gamma/Gain controls, when used with log-encoded media. However, when used with normalized 
images, severe adjustments made with one master wheel may not always make a smooth transition 
to the next adjacent range of image lightness.

Note: Because these controls are so restrictive when used with normalized images, it’s easy to 
create solarization effects by raising the shadows to be higher than the Midtones, or lowering the 
Highlights to fall below the Midtones, to give two examples.

Log Offset Color and Master Controls

The Log controls also share the same Offset color balance and Master Wheel controls that appear 
in the Lift/Gamma/Gain mode of the Color Wheels palette (which are tied to the Offset controls of 
the Primaries palette). 

 > The Offset color balance control: Works as a simultaneous adjustment to all three Offset 
sliders located in the Primaries palette; adjustments made to the Offset color balance 
control also alter the Offset sliders. Used subtly, this makes it easy to neutralize color 
imbalances in the darkest part of the image, while simultaneously rebalancing every other 
part of the image. Used more dramatically, this control makes it easy to add a color wash 
throughout the entire image.

 > The Offset wheel: Acts as a global adjustment to image lightness, an operation sometimes 
referred to as setup, raising or lowering all YRGB channels together.

When using a DaVinci control surface, the Offset color balance control is adjusted in either Lift/
Gamma/Gain or Log modes via the fourth trackball, while the Offset wheel is adjusted via the ring 
surrounding the fourth trackball.

Switching to Log Mode Using the DaVinci Control Surface

You can switch to the Log grading mode of the currently selected node by pressing the LOG soft 
key on the Center panel of the DaVinci control surface. Press the MAIN soft key to return to the 
more traditional Lift/Gamma/Gain mode of adjustment.
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The Primaries palette occupies the Left Palette panel by default when you first open the Color 
page, and contains the original set of DaVinci Resolve color adjustment sliders. These sliders serve 
two uses. First, they’re highly visible indicators of the individual YRGB channel adjustments that are 
made using the trackballs, rings, and knobs of a control surface. Second, they provide control of 
individual YRGB Lift/Gamma/Gain parameters using a mouse, tablet, or trackpad.

Primary grading controls

RGB Lift/Gamma/Gain Sliders

The most prominent controls of the Primaries palette are the individual Luma (or Y), Red, Green, 
and Blue sliders, four each for Lift, Gamma, and Gain. These sliders correspond to a set of knobs on 
the POTS page of the DaVinci control surface, and provide precise Lift/Gamma/Gain style control 
over each of the YRGB channels of the image. When used in conjunction with a Parade Scope video 
analysis of the image, these controls can enable you to fix irregular color imbalances in specific 
channels quickly.

Additionally, the Luma (Y) Lift/Gamma/Gain sliders correspond to the three knobs arranged 
vertically to the left of the Center panel of the DaVinci control surface. These three controls allow 
easy Y-only adjustments to contrast, where an increase in contrast results in perceptually diminished 
color saturation. 

Making Y-only adjustments to contrast is a great way to increase contrast when you’re going for 
muted saturation or a gritty look. This kind of adjustment is also useful in situations where you’re 
trying to increase shadow density without increasing image colorfulness.

Four Master Wheel controls appear underneath each group of Lift/Gamma/Gain sliders. The first 
three of these controls are identical to the Lift/Gamma/Gain master wheels in the Primaries mode 
of the Color Wheel palette, and control YRGB contrast, while the fourth is identical to the Offset 
master wheel found in the Log mode of the Color Wheel palette.

Primaries Palette
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Finally, each group of Lift/Gamma/Gain sliders has its own reset button. To reset individual channels, 
double-click the single-letter label underneath that slider.

To adjust RGB Lift/Gamma/Gain using the DaVinci control surface:

1. Press the POTS soft key on the main page of the Center panel.

2. Use the variously identified LUM/RED/GREEN/BLUE and OFFSET/BLACK/GAMMA/GAIN 
knobs to make the required adjustments.

3. Press the MAIN soft key to return to the Center panel’s main page.

Offset Sliders and Wheel

These vertical sliders mirror the settings of the Offset color balance controls in the Color Wheel 
palette, except that they provide individual control over the Red, Green, and Blue color channels. 
When you drag one of the Offset sliders up or down, you raise or lower that color channel in its 
entirety, which can be useful for adjusting color channels that are particularly problematic.

Offset RGB and master controls

Each Offset slider also has a pair of arrow buttons, one at the top and one at the bottom. These 
buttons provide “Printer Point” adjustment of these values, which let you adjust each Offset channel 
in discrete increments. Printer Points can be useful for projects that have tight integration with a film 
lab, and are designed to emulate color adjustments made using optical printers.

The Offset wheel control underneath the Offset sliders lets you adjust all three sliders at once, 
performing a setup adjustment. The Offset sliders, Printer Point buttons, and Offset wheel can be 
adjusted using the DaVinci control surface.
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To adjust the Offset sliders individually using the DaVinci control surface:

 > Use the MASTER OFFSET, RED OFFSET, GREEN OFFSET, and BLUE OFFSET knobs on the 
main page of the Center panel.

To adjust Offset Printer Points using the DaVinci control surface:

1. Press the PRINTER LITES soft key on the main page of the Center panel to display the Printer 
Points controls page on the Transport panel.

2. Use the + and – MASTER, RED, GREEN, and BLUE buttons that appear on the Transport panel.

3. Press PRINTER LITES again to return the Transport panel controls to their previous state.

There’s also a special set of keyboard shortcuts, mapped to the numeric keypad of an extended 
keyboard, that lets you make Printer Point adjustments in discrete increments, adding or subtracting 
a point at a time.

To use the Printer Lights Hotkeys:

 > Choose Color > Printer Lights Hotkeys, or press Option-Command-Grave Accent (`)

When you enable Printer Lights Hotkeys, there are two sets of shortcuts you can use to manipulate 
printer points. If you want to directly manipulate RGB, there’s one set for that, which makes sense 
when used on a numeric keypad.

However, if you want to work in the classic way by manipulating cyan, magenta, and yellow, there’s 
another set of shortcuts for that, using the remaining keys on the numeric keypad.

Note: The increments used by the Printer Point buttons are defined by the Printer Light Step 
Calibration parameters, found in the General Options of the Setup window. For more information, 
see Chapter 3, “Project Settings, Caching, and Preferences.”

Red Green Blue

7 +Red 8 +Green 9 +Blue

4 – Red 5 – Green 6 –Blue

Red Green Blue

1 +Cyan 2 +Magenta 3 +Yellow

Minus (–) –Cyan 0 –Magenta Period (.) –Yellow
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Saturation, Hue, and Lum Mix in the Primaries palette

The Saturation, Hue, and Lum Mix parameters mirror the three knobs found at the right of the 
Center panel of the DaVinci control surface, and are mirrored by the same parameters found in the 
Color Wheel palette.

 > Contrast: This one parameter lets you increase or reduce the distance between the darkest 
and lightest values of an image, raising or lowering image contrast. The effect is similar 
to using the Lift and Gain master controls to make simultaneous opposing adjustments. 
Bright and dark parts of the image are pushed apart or brought together about a center 
point defined by the Pivot parameter.

 > Pivot: Changes the center of tonality about which dark and bright parts of the image are 
stretched or narrowed during a contrast adjustment. Darker images may require a lower 
Pivot value to avoid crushing the shadows too much when stretching image contrast, while 
lighter images may benefit from a higher Pivot value to increase shadow density adequately.

 > Saturation: Increases or decreases overall image saturation. At higher values, colors appear 
more intense, while at lower values, color intensity diminishes until, at 0, all color is gone, 
leaving you with a grayscale image.

 > Hue: Rotates all hues of the image around the full perimeter of the color wheel. The default 
setting of 50 shows the original distribution of hues. Raising or lowering this value rotates all 
hues forward or backward along the hue distribution as seen on a color wheel.

 > Lum Mix: Lets you control the balance between YRGB contrast adjustments you’ve made 
using the Master Wheels or ganged Custom curves, and Y-only contrast adjustments made 
using the Y-channel Lift/Gamma/Gain controls of the Primaries palette or the unganged 
Luma curve. At the default of 100, YRGB and Y-only contrast adjustments contribute 
equally. Reducing this value diminishes the effect of Y-only contrast adjustments until, at 0, 
Y-only contrast adjustments are turned off.

Additionally, you’ll notice that at a Lum Mix setting of 100, individual adjustments to R, G, 
or B using the RGB sliders or unganged Custom curves result in automatic adjustments 
being made to the other two color channels in order to maintain constant Luma levels. At 
a Lum Mix setting of 0, individual color channel adjustments have no effect on the other 
color channels.

Like most parameters in Resolve, clicking and dragging a parameter’s name or value to the left or 
right lowers and raises that parameter with a virtual slider, while double-clicking that parameter’s 
number lets you edit it numerically, and double-clicking that parameter’s name resets the parameter 
to its default position.
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The RGB Mixer palette lets you remix different amounts of image data from one channel to another, 
and has a wide variety of creative and utilitarian uses. Furthermore, the RGB Mixer can be used 
either to remix the color channels, or to add different proportions of each color channel into a 
monochrome image.

RGB mixer palette

By default, the RGB Mixer palette is set to mix any amount of the Red, Green, and Blue color 
channels into any of the other channels. Each color channel has a dedicated control group of Red, 
Green, and Blue sliders that you use to do the mixing, and the default values of these can be seen 
in the screenshot above.

Each slider has an overall range of -2.00 to +2.00. This means that you also have the option of 
subtracting any combination of color channel values from a particular channel. For example, you 
can lower the Red control group’s Green slider to -.24 to subtract 24 percent of the Green channel 
from the Red channel.

RGB Mixer Palette
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Preserve Luminance

With “Preserve Luminance” turned on in the Options menu at the upper right of the Palette panel, 
any channel adjustment you make is prevented from altering the luma of the image by automatically 
raising or lowering the other two channels to compensate. In the following example, you can see 
that when “Preserve Luminance” is turned on, lowering the Green control group’s Green slider 
results in the Red and Blue channels being raised by the same amount (as seen in the Parade scope). 
Conversely, raising a color channel’s slider ends up lowering the other two channels by the same 
amount to keep overall image luminosity the same.

The result of an RGB Mixer adjustment with “With luminance level preserved” turned on.  

You can see that lowering the green channel slider also raises red and blue.

Resetting the RGB Mixer

Choosing Reset from the RGB Mixer’s Option menu resets each slider to its default position, where 
Red = 1.00 for Red output, Green = 1.00 for Green output, Blue = 1.00 for Blue output, and all other 
sliders = 0.

Swap Channels Buttons

A set of three buttons at the bottom of the RGB Mixer lets you easily swap two channels with one 
another. This can be useful as part of a creative look, or corrective in instances where two channels 
are accidentally reversed.

 > Swap Red and Green: Swaps these two color channels.

 > Swap Green and Blue: Swaps these two color channels.

 > Swap Red and Blue: Swaps these two color channels.
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Using the RGB Mixer in Monochrome Mode

When you enable Monochrome in the RGB Mixer palette’s Options menu, two of the sliders within 
each Output group are disabled. This leaves the Red > Red slider, the Green > Green slider, and the 
Blue > Blue slider as the only available controls.

Sliders at their default values when “To monochrome” is enabled

Keeping in mind that each of the color channels that makes up an image is itself a grayscale channel, 
the RGB sliders in Monochrome mode let you add different proportions of the Red, Green, and 
Blue color channels together to create custom grayscale versions of a shot.

To understand why this is useful, let’s consider the default values of the Red, Green, and Blue sliders. 
To emulate the human eye’s sensitivity to the wavelengths of light, the Rec. 709 video standard 
defines an isolated Luma (Y’) component as consisting of 0.2126 of the Red channel, 0.7152 of the 
Green channel, and 0.0722 of the Blue channels added together. This can be seen in the default 
values (rounded to the nearest integer percentage) of 21, 71, and 7.

This is the standard method of deriving a black and white version of a color image, and in fact 
produces identical results to those obtained by setting the Saturation parameter to 0. 

However, there have traditionally been other ways of mixing the colors of life into different 
grayscale interpretations. For example, photographers often use colored filters in conjunction with 
black & white film stocks, such as a yellow/green filter to emphasize pleasing skin tone for lightly-
complexioned people. A much older example is the use of black & white film stocks with different 
sensitivities (old orthochromatic stocks were not sensitive to red wavelengths, recording only blue 
and green to create an image).

Using the RGB Mixer with “To monochrome” turned on gives you the ability to mix your own 
custom blends of all three color channels to emphasize the creative characteristics you require. 
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For instance, increasing the mix of blue and decreasing red and green can give skin tones a darker, 
metallic sheen. The following screenshots show multiple versions of the same image with different 
monochrome mixes.

Three monochrome mixes of the same image. The top image is the result of setting saturation to 0.

Like the parameters in Color mode, you can use the RGB Mixer’s Monochrome mode to subtract 
one color channel from the others, for even more creative effects.
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RGB Mixer Controls on the DaVinci Control Surface

All of the RGB Mixer palette controls are available from the DaVinci Resolve control surface.

To open the RGB Mixer curve controls on the DaVinci Resolve control surface:

 > Press the CURVES soft key on the main page of the Center panel.

To exit the RGB Mixer curve controls:

 > Press the MAIN soft key on the Center panel.

To adjust the principle color regions using knobs:

 > Adjust one of the four groups of knobs on the Center panel. All are labeled to identify 
which RED/GREEN/BLUE source channels are paired with RED/GREEN/BLUE destination 
channels. For example GREEN->BLUE adds or subtracts an amount of the Green color 
channel from the Blue color channel.

 > Press the PRESERVE LUM soft key to turn on the “With luminance level preserved” checkbox.

 > Press MONO to turn on the “To monochrome” checkbox.

 > Press COLOR to turn off the “To monochrome” checkbox.
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Motion Effects Palette

The Motion Effects palette contains two sets of controls for applying optical-flow-calculated effects 
to clips in your program, enhanced Spatial and Temporal noise reduction, and motion-estimated 
artificial motion blur.

Noise Reduction Controls

Two sets of parameters let you apply GPU-accelerated Spatial and/or Temporal noise reduction 
that’s designed to let you subdue noise in problematic clips, in close to real time on workstations 
with appropriate processing power. Both methods of noise reduction can be used separately or 
together, in varying amounts depending on the needs of the particular material you’re working on. 
Furthermore, each set of controls is highly customizable, allowing for varying amounts of noise 
reduction to the chroma and luma of an image, as well as numerous options for how to apply this 
noise reduction.

Noise Reduction and Motion Blur controls

Spatial NR Controls

The Spatial NR controls let you smooth out regions of high-frequency noise throughout the image, 
while attempting to avoid softening by preserving detail. It’s effective for reducing noise that 
Temporal NR can’t.

 > Radius: Options include Large, Medium, and Small. A smaller radius offers greater real 
time performance, and can provide good quality when using low Luma and Chroma 
Threshold values. However, you may see more aliasing in regions of detail when using low 
NR Threshold values.
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 > Setting Radius to be progressively larger results in higher quality within areas of greater 
visual detail at high Luma and Chroma Threshold values, at the expense of slower 
performance. An NR Radius of Medium should provide suitable quality for most images 
when using medium NR Threshold settings. As with many operations, there’s an adjustable 
tradeoff between quality and speed.

 > Luma Threshold: Lets you determine how much or how little noise reduction to apply to 
the luma component of the image. The range is 0-100, where 0 applies no noise reduction 
at all, and 100 is the maximum amount. Too high a setting may eliminate fine detail from 
the image.

 > Chroma Threshold: Lets you determine how much or how little noise reduction to apply to 
the chroma component of the image by smoothing out regions of high-frequency noise 
while attempting to preserve the sharpness of significant edge details. The range is 0-100, 
where 0 applies no noise reduction at all, and 100 is the maximum amount. Too high a 
setting may eliminate fine color detail from the image, although you may find you can raise 
the Chroma Threshold higher than the Luma Threshold with less noticeable artifacting.

 > Luma/Chroma Threshold ganging: Ordinarily, the Luma and Chroma Threshold parameters 
are ganged together so that adjusting one adjusts both. However, you can ungang these 
parameters in order to adjust different amounts of noise reduction to each component of 
the image. For example, if an image softens too much at a certain level of noise reduction, 
but you find there’s more color speckling than there is luma noise, you can lower the Luma 
Threshold to preserve detail while raising the Chroma Threshold to eliminate color noise.

 >NR Blend: Lets you dissolve between the image as it’s being affected by the Spatial NR 
parameters (at 0.0) and the image with no noise reduction at all (100.0). This parameter lets 
you easily split the difference when using aggressive temporal noise reduction.

Temporal NR Controls

The Temporal NR controls analyze images across multiple frames in order to isolate noise from 
detail. Motion estimation settings let you exclude moving subjects from this operation in order to 
prevent unwanted motion artifacts.

 >Number of Frames: The number of frames you want Resolve to average in order to separate 
detail from the noise. You can choose between 0 and 2 frames. 0 applies no frame averaging, 
2 applies maximum frame averaging. A value of 2 frames gives the best analysis, but can 
yield unwanted artifacts for fast-moving images. A value of 1 can yield better results for 
fast-moving images.

 >Motion Est. Type: Picks the method Resolve uses to detect motion in the image. The 
default, Faster, is less processor intensive, but less accurate. Choosing Better can effectively 
exclude motion more accurately, but is more processor intensive. None lets you disable 
motion estimation altogether, with the result being the application of Temporal NR to the 
entire image.
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 >Motion Range: Three settings, Small, Medium, and Large, let you set the speed of motion 
that Motion Estimation should expect to exclude. A Small setting assumes slow-moving 
subjects with little or no motion blur, allowing Temporal NR to affect more of the image at 
a given Motion Threshold setting. A Large setting assumes fast motion with blur occupying 
a larger area of the image, which excludes more of the image from Temporal NR at the 
same Motion Threshold setting. Choose the setting that gives you the best compromise 
between a reduction in noise and the introduction of motion artifacts when adjusting the 
Motion Threshold parameter.

 > Luma Threshold: Lets you determine how much or how little Temporal NR to apply to the 
luma component of the image. The range is 0-100, where 0 applies no noise reduction 
at all, and 100 is the maximum amount. Too high a setting may eliminate fine detail from 
the image.

 > Chroma Threshold: Lets you determine how much or how little Temporal NR to apply to the 
chroma component of the image. The range is 0-100, where 0 applies no noise reduction 
at all, and 100 is the maximum amount. Too high a setting may eliminate fine color detail 
from the image, although you may find you can raise the Chroma Threshold higher than the 
Luma Threshold with less noticeable artifacting.

 > Luma/Chroma Threshold ganging: Ordinarily, the Luma and Chroma Threshold parameters 
are ganged together so that adjusting one adjusts both. However, you can ungang these 
parameters in order to adjust different amounts of noise reduction to each component of 
the image, depending on where the noise happens to be worst.

 >Motion Threshold: Defines the threshold separating which moving pixels are in motion (above 
this threshold) versus which moving pixels are static (below this threshold). Using Motion 
Estimation, Temporal Noise Reduction is not applied to regions of the image that fall above 
this threshold, in order to prevent motion artifacts by not applying frame-averaging to parts 
of the image that are in motion. Lower values omit more of the image from Temporal NR 
by considering more subtle movements. Higher values apply Temporal NR to more of the 
image by requiring faster motion for exclusion. You can choose between 0 and 100, where 
0 applies Temporal NR to no pixels, and 100 applies Temporal NR to all pixels. The default 
value is 10.7, which is a suitable compromise for many clips. Be aware that if you set too high 
a Motion Threshold, you may see artifacts in moving parts of the image.

 >NR Blend: Lets you dissolve between the image as it’s being affected by the Temporal NR 
parameters (at 0.0) and the image with no noise reduction at all (100.0). This parameter lets 
you easily split the difference when using aggressive temporal noise reduction.
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Using Noise Reduction

The following procedure suggests a method of using the Noise Reduction (NR) parameters to 
achieve a controlled result.

Applying noise reduction to an image:

1. Enable Temporal NR by choosing either 1 or two frames from the Number of Frames 
pop-up menu.

2. Choose options from the Motion Est. Type and Motion Range pop-up menus corresponding 
to how much motion is in the image. If there’s a lot of motion, you may need to choose Better 
and Large. If there’s not very much motion, lesser settings may suffice.

3. With Luma and Chroma Threshold linked, slowly raise either parameter until you just start 
to see a reduction in noise within the non-moving areas of the image, then make smaller 
adjustments to determine the maximum amount of Temporal NR you can add without creating 
motion artifacts, or overly softening image detail you want to preserve. 

4. If there’s obviously more chroma than luma noise in the image, you can disable Luma/Chroma 
linking at a satisfactory level of luma noise reduction, and then raise the Chroma Threshold to 
apply more aggressive Temporal NR to address color speckling in the picture.

5. If you’re not satisfied with the tradeoff between the maximum possible threshold of noise 
reduction and the prevention of motion artifacts, you may want to adjust the Motion Threshold 
setting, lowering it to omit more of the motion from the noise reduction operation, or raising 
it to include more motion. If you’re still not satisfied, you can also try better Motion Est. Type 
and Motion Range settings.

Before and After Temporal NR to reduce noise in unmoving areas of the image
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 Keep in mind that the strength of Temporal NR is to reduce noise in unmoving parts of the 
image. When you’ve achieve the best tradeoff between noise reduction in the still areas and 
avoidance of motion artifacts in the moving areas of the image, then it’s time to turn to Spatial 
NR to further eliminate noise throughout the rest of the picture.

6. Enable Spatial NR by raising either the Luma or Chroma Threshold parameters, which are 
linked by default, until you strike a suitable balance between the reduction of noise, and an 
unwanted increase in image softness.

7. If there’s obviously more chroma than luma noise in the image, you can disable Luma/Chroma 
linking at a satisfactory level of luma noise reduction, and then raise the Chroma Threshold to 
apply more aggressive Spatial NR to address color speckling in the picture.

Before and after noise reduction improves the ‘look’

8. If you’ve had to use a high Spatial NR Luma or Chroma Threshold setting to reduce noise 
visibly, and areas of detail look a bit chunky or aliased, you can choose a larger setting from 
the Radius pop-up menu to enable a more detailed analysis of the scene.

 This will result in higher visual quality, but larger NR Radius settings are more processor 
intensive, and may reduce real time performance if you don’t have adequate GPU resources 
available to your system.

9. If you’ve found suitable noise reduction settings, but the result is too aggressive and makes 
the image appear too processed, you can try raising the Spatial NR and/or Temporal NR Blend 
parameters to fade between the noise reduction added by each set of controls, and the image 
as it was before you added noise reduction.
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Try Applying Temporal NR First, then Applying Spatial NR

Because Temporal NR analyzes multiple frames for its noise isolation, it tends to be better at 
preserving detail accurately in regions of the image where there’s little motion. If you try applying 
Temporal NR first and get a successful result, even if only in part of the image, you may reduce how 
much Spatial NR you have to apply, thus improving the overall quality of your final result.

Keep in mind that while Temporal NR does a great job in unmoving parts of an image but is less 
effective when dealing with subjects in motion, Spatial NR is able to reduce noise everywhere in the 
frame falling below its threshold, even when there’s motion. Ultimately, a combination of the two is 
almost always going to be a winning combination. 

Spatial NR Radius, How Large Should You Go?

Larger NR Radius settings can dramatically improve the quality of high-detail regions in shots where 
you’re using aggressive Spatial noise reduction, but it’s not necessary to always jump to the large 
Radius setting, which provides the highest precision. In many cases, when evaluating an image that 
you’re applying noise reduction to, you may not actually be able to perceive the additional quality, 
and you’ll waste processing time on an unnecessary level of correction.

It’s a good idea to make sure that you’re evaluating the full-frame image on a large enough display 
to see the noise you’re working on within the viewing context of the intended audience. Zooming 
really far into a clip while applying noise reduction may encourage you to use higher quality settings 
than are necessary, because an excessively enlarged detail of an image lets you see subtle changes 
that you wouldn’t notice at actual size.

Limiting Noise Reduction in Useful Ways

As with any other correction in the Color page, noise reduction can be limited using HSL Qualification 
or Power Windows. This means you can focus your efforts on reducing noise in the most problematic 
areas of an image (for example, in shadows and background regions), while sparing elements that 
you don’t want to affect (such as faces or better-lit areas of the image).

Furthermore, you can use Spatial NR in lieu of Blur operations to perform a subtler form of 
complexion smoothing, using the HSL Qualifier or a Window to isolate an actor’s skin tone for 
targeted noise reduction.

Controlling the Order of Operations for Noise Reduction

You can apply noise reduction at any point in your image processing tree using a dedicated node. If 
you have an image with noise that you think might be enhanced by whatever corrections you need 
to make (increasing the contrast of underexposed clips often increases whatever noise is within an 
image), there are two approaches to noise reduction:
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 > Apply noise reduction at the beginning of a node tree: This lets you pre-emptively eliminate 
any noise before it becomes a problem as a result of whatever adjustments you’re planning 
to make. The result can be smoother, but you may also notice that the edge detail within 
the image is a bit softer.

 > Apply noise reduction at the end of a node tree: The alternative is to make your adjustments 
first, and then apply noise reduction in a separate node afterwards. In this case, you may 
find that the noise reduced regions of the image aren’t quite as smooth, however the edge 
detail within the image may be visibly sharper as a result.

 > Apply Noise reduction to only one color channel of an image: Using the Splitter/Combiner 
nodes, you can also apply noise reduction to only one color component of an image. If 
you’re grading a video clip with a noisy Blue channel, this can be a way to focus noise 
reduction where it’s needed.

Neither result is universally better or worse than the other. Which is preferable depends on the 
image you’re working on, and the type of result you’re looking for (you might prefer some shots to 
be a bit softer, while you’d like other shots to be a bit sharper). The real point is that the node-based 
image processing of DaVinci Resolve lets you choose which technique works best for you.

Note: If you apply noise reduction and make color adjustments within the same node, noise 
reduction is processed first, followed by color adjustments.

Using Noise Reduction Controls with the DaVinci Control Surface

All three Noise Reduction controls are available via knobs on the PRIMARIES, NOISE REDUCTION 
control group on the Center panel.

To open the Noise Reduction controls on the DaVinci control surface:

 > Press the PRIMARIES or MAIN soft key on the Center panel, whichever is visible (depending 
on which control group is currently displayed).
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Motion Blur

Motion Blur settings use optical-flow based motion estimation to add artificial motion blur to clips 
that have none. This can be useful in cases where a program was shot using a fast shutter speed, 
and you later decide that the resulting video has too much strobing. By analyzing the motion within 
a clip, the Motion Blur settings can selectively apply blurring to the image based on the speed and 
direction of each moving element within the scene.

Motion Blur controls

Three parameters let you set how much motion blur to add, and at what quality:

 >Motion Est. Type: A setting of Better provides more accurate pixel mapping at the expense 
of being more processor intensive. Faster provides a more approximate result, but is less 
processor intensive.

 >Motion Range: Determines what speed of motion to consider when defining regions 
being blurred.

 >Motion Blur: Raise this parameter to add more motion blur to the image, lower it to add less. 
The range is 0-100, where 0 applies no motion blur, and 100 applies maximum motion blur.
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OpenFX is an open plug-in standard intended to enable easier development of cross-platform 
visual effects plug-ins for a variety of applications. Popular plug-in packages include the GenArts 
Sapphire plug-ins which are a ubiquitous tool for feature and broadcast work, but there are many 
other plug-in collections from other vendors available, and the numbers grow as this format 
becomes more widely adopted. With OpenFX support, you can use plug-ins to do many stylized 
operations that would be difficult or impossible to do using the other tools in Resolve.

This kind of optical effect would be impossible to do without plug-in support

The installation and licensing of OpenFX plug-ins is handled by a vendor’s own installer. Once 
installed, OpenFX plug-ins appear within the Library of the Open FX Panel, which can be opened 
by clicking the FX button at the bottom right of the Node Editor.

Click the FX button to open the OpenFX Library

When you click the FX button, the Open FX Panel opens out of the right side of the Node Editor 
to show the Library, resizing the Viewer, Gallery, and Node Editor to make room. The OpenFX 
Library is organized hierarchically. Each vendor’s plug-ins appear under a header with the name 
of that plug-in collection and a disclosure triangle at the right that can be closed to make room 
for browsing other collections. Within a given collection, plug-ins may be further organized into 
categories, separated by headers with disclosure triangles, which let you make the Hierarchy as 
compact or spread out as you like.

OpenFX
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The Library in the Open FX Panel

Since many OpenFX plug-in collections are quite large, a Search field at the top of the Library lets 
you quickly find plug-ins by name or partial name. Typing a few letters is enough to isolate only 
those plug-ins that have that character string within their name.

Applying OpenFX Plug-Ins

Once you’ve found an OpenFX plug-in you want to use in the Library, simply drag and drop it onto 
a new node to apply that plug-in’s effect within your grade. Nodes with an OpenFX plug-in applied 
have an FX badge in the upper right-hand corner.

A node with an OpenFX plug-in applied

You can only apply one OpenFX plug-in to a node at a time, but by using multiple nodes you can 
add as many OpenFX plug-ins to your grade as you need.
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OpenFX Plug-ins Are Processor Intensive

Because they create such a wide variety of effects, some OpenFX plug-ins can be extremely 
processor intensive, all the more if you add multiple plug-ins to a single grade. If you find your 
playback performance dropping because of a particularly expensive effects operation, you can 
right-click that clip’s thumbnail and choose Mark Clip for Render Cache to flag the clip for caching. 
Then, choosing Playback > Render Cache > User will initiate the caching of all user-flagged clips, 
which will render during inactive moments when you’re not working. Once fully cached, you can play 
these clips back in real time, at least until you change that clip’s grade again. For more information 
on caching, see Chapter 3, “Project Settings, Caching, and Preferences.”

OpenFX Settings

When you select a node with an OpenFX plug-in applied to it, the Open FX Panel switches to the 
Settings, which show you every single parameter associated with that plug-in, ready for customization.

The parameters of a GenArts Sapphire plugin

Adjust any of the standard controls to manipulate that plug-in’s effect on the image.
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OpenFX On-Screen Controls

When you select a node with an OpenFX plug-in applied to it that has on-screen controls, the 
Viewer Mode pop-up automatically changes to OpenFX Overlay mode, and the available controls 
appear within the Viewer. Different plug-ins expose different custom controls, letting you control 
the effect or manipulate the image, depending on that plug-in’s function.

Adjusting the on-screen controls exposed by the GenArts Sapphire Glint Rainbow plug-in

Using OpenFX

The following procedures describe how you can work with OpenFX plug-ins within the Color page.

Methods of working with OpenFX:

 > To find an OpenFX plug-in: Click the FX button at the bottom right of the Node Editor to 
open the Open FX Library. Then type a name, or part of a name, into the search field at the 
top. The list shrinks to only show those plug-ins that have the text you typed somewhere 
within their name.

 > To collapse or open a category of OFX plug-ins: Most OFX plug-ins you get will be 
organized into categories, each with its own title bar in the Library. If you move the pointer 
over any one of these title bars, a small Close button appears that you can use to hide all 
of the plug-ins within that category. You can also Option-click the Close button to close 
(and later open) all categories at once, which is useful if you have a large collection of OFX 
plug-ins from different vendors and you want to browse the available categories without 
endless scrolling.
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 > To add an OpenFX plug-in to a node: Drag a plug-in from the OpenFX Library onto a 
node. If you drag a plug-in onto a node that already has a plug-in, the previous plug-in 
will be overwritten.

 > To remove an OpenFX plug-in from a node: Right-click a node showing the FX badge, and 
choose Remove OFX Plug-in from the contextual menu.

 > To edit the parameters of an OpenFX plug-in: Select any node with an FX badge, and open 
the Open FX Panel to show the Settings list. You can switch to the Library by clicking the 
Library button.

 > To sample a color parameter within an OpenFX plug-in: Some OFX plug-ins have a color 
swatch parameter, which exposes an eyedropper button in the Settings. Clicking the 
eyedropper turns the pointer into an eyedropper you can use to sample the contents of 
the Viewer.

 > To use OpenFX on-screen controls in the Viewer: Select any node with an FX badge, and 
the on-screen controls, if there are any, should appear in the Viewer. If not, make sure the 
Viewer mode pop-up is set to FX.
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The Curves palette, selectable via one of the toolbar buttons above the Center Palette panel of the 
Color page, has six modes that provide different curve-based methods of manipulating the color 
and contrast of an image. Each curve lets you adjust a customizable region of the image based 
either on image tonality (zones of lightness or darkness), or hue (specific colors). All curves can be 
adjusted using either the pointer, or knobs on the DaVinci control surface.

Tip: All curves in DaVinci Resolve can be used to affect the overall image, or limited to affect only a 
specific portion of the image as a part of a secondary operation using HSL Qualification, Windows, 
Imported Mattes, or any combination of the three.

Adjusting Curves Using the Mouse

All curves have identical controls for basic on-screen adjustment using the mouse.

Methods of adjusting curves using the on-screen interface:

 > To add a control point: Click anywhere on or around a curve. A control point is added at the 
position of the mouse where you clicked, and the curve is altered, if necessary, to match the 
new control point’s position.

 > To add a control point without altering the curve: Hold the Shift key down, and click 
anywhere on or around a curve. A control point is added at the horizontal position of the 
pointer where you clicked, but the curve is not altered.

 > To remove a control point: Right-click any control point to make it disappear.

 > To reset a curve to a completely neutral setting: Click Reset.

 > To reset all Custom curves: Right-click anywhere within the Curves tab and outside of each 
curve control box and choose Reset Custom Curve.

By default, individual control points influence the portion of each curve that falls between its 
neighboring two control points. 

Control point adjustments affect the entire portion of a curve between adjacent control points.

Curves
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In the screenshot to the left, you can see that the control point at the position of the pointer is 
affecting the larger part of the curve that falls between the lower left-hand control point (which is 
there by default), and a user-created control point placed up within the highlights of the curve.

In the screenshot to the right, an additional control point to the left of the one being adjusted limits 
the area of the curve that is adjusted. By careful placement of additional control points, you can 
make extremely targeted adjustments to images using the Custom curves. 

This example highlights the importance of using control points to “lock off” portions of a curve at 
a neutral or nearly neutral position to prevent changes to specific portions of an image, even while 
using other control points to make changes.

Note: The Hue vs. Hue/Sat/Lum and Lum vs. Sat curves also have an optional adjustment mode 
using Bezier curves that will be covered in those sections.

Custom Curves

DaVinci’s Custom curves provide smooth adjustment of each clip’s Y, R, G, and B channels.

The Luminance, Red, Green, and Blue (YRGB) Custom curves at their neutral defaults

The YRGB Custom curves are useful for making more tonally specific, channel-by-channel 
adjustments to an image than can be accomplished using the Color Balance controls. They’re 
also useful for making strange and wonderful stylistic adjustments through unusual alterations to 
different combinations of color channels.

Each Curve Control area is square, and the default, neutral position of a curve is a diagonal line that 
runs from the lower-left black point of the image through the upper-right white point. 

The horizontal axis represents the range of image tonality in the original image, while the vertical 
axis represents the range of alteration you can make. By adding control points to the surface of 
the curve and raising or lowering different areas, you are actually remapping the original horizontal 
“input” value of a color channel to an “output” value of your choosing.
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Controls attached to each Custom curve; the handle on the upper-right hand side  

is the YSFX vertical slider, and the slider underneath is the Curve Mix slider

Tip: The background grid makes it easy to see which parts of any curve are at or near the diagonal 
default that represents no change made.

Ganging and Unganging Custom Curves

By default, the Custom curves are ganged, meaning that changes made to one curve are 
automatically made to all of the other curves.

When Custom curve ganging is enabled, changes to one curve are applied to all curves.

When ganged together, curve adjustments affect a clip’s YR GB channels all together, resulting 
in an adjustment to image contrast that’s similar to using the Master Wheels in the Color Wheels 
palette, or the ring controls of the DaVinci control surface. When making this type of adjustment, 
increasing contrast also increases image saturation, while reducing contrast also reduces image 
saturation. Since curves can be manipulated with greater specificity than the three Master Wheels, 
you can make much finer contrast adjustments using the YRGB curves than when using the Master 
Wheels only.
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To enable or disable Custom curve ganging:

 > Click the Options menu at the upper right-hand corner of the palette, and choose Gang 
Custom Curves. A checkbox indicates when it’s enabled.

Turning ganging off lets you use the full power of Custom curves to alter the image. Unlike the Color 
Balance controls, each of which adjust all three color channels simultaneously, the Curve controls let 
you adjust each channel individually when Gang Custom Curves is turned off. 

Turning off curve ganging lets you independently adjust each curve

Tip: When curve ganging is disabled, the Luma curve allows you to adjust the Y channel by 
itself, which is similar to using the Y-only Lift/Gamma/Gain knobs of the DaVinci control surface.  
When making this type of adjustment, increasing luma contrast results in a perceptual decrease of 
image saturation.

Copying Custom Curve Channels

Even if you’ve unganged the Custom curves, you can still mirror one curve’s adjustments to another 
by copying it. To copy a Custom Curve from one channel to another:

 >Option-drag the curve you want to copy onto the curve you want to paste to. The pointer 
appears with a plus sign underneath to indicate that you’re successfully dragging one curve 
onto another.
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Curve Intensity Sliders

Curve Intensity sliders underneath each curve control let you mix between the current curve’s effect 
on the clip, and the original state of the image before you altered the curve. The default Intensity 
of 100 results in that curve exerting its full effect on the image, while an intensity of 0 results in that 
curve having no effect on the image.

The Intensity sliders provide an easy way to “split the difference” between a curve adjustment and 
the previous state of the image.

Lowering the Curve Mix slider reduces the effect of that curve’s adjustment on the image.

YSFX Sliders

Each of the Custom curves (Y’, R, G, and B) has a vertical YSFX slider at the left of each curve control 
that lets you invert any or all color channels by any amount you want, to create different types of 
stylized effects.

Image with the Luma channel modified using the vertical YSFX slider

As with all other adjustments in the Color page, YSFX may be combined with Power Windows or HSL 
qualification to limit channel inversions to specific portions of the image for creative purposes.
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Large View Custom Curves

For clips where you need to make finer adjustments than the default size of the Custom curves will 
allow, you can temporarily enlarge the Custom curves inside a floating window. In this “large curve 
view,” it’s possible to do nearly everything you could do with the ordinary, smaller curves. When 
you’re finished making your adjustment, you can send this window away.

To use the Large Curve mode:

 > Click the Zoom Curves control, at the bottom center of the Curves palette.

Use the Large Curve view to make subtle changes

To exit the Large Curve mode:

 > Click anywhere outside of the floating window to close it.

Adjusting Custom Curves with the DaVinci Control Surface

The controls that correspond to the Custom curves on the DaVinci control surface are available 
by default when you first open Resolve (the rotary knobs on the Center panel will be labeled 
PRIMARIES). If these buttons are not visible, you need to switch to the Primaries controls using the 
soft keys.

To open the Primary Curve controls of the DaVinci Resolve control surface:

 > Press the PRIMARIES soft key on the center panel.

 > If the Center panel is currently in CURVES mode, then press the MAIN soft key on the 
Center panel.

The rotary knobs on the Center panel update to show the CHANNEL OFFSET/CUSTOM 
CURVES and YSFX controls.
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To make curve adjustments:

 > Adjust the DARK LUM, MID-DARK LUM, MID-LIGHT LUM, or LIGHT LUM rotary knobs.

By default, all adjustments you make using these controls are ganged across all four YRGB 
curve controls. However, if you turn Custom curve ganging off, then these controls only 
affect the Luminance curve.

These controls correspond to the following default control point positions on the Curve controls.

Each rotary curve control corresponds to one of these four default control point positions

You also have the option of using the fourth trackball from the left to adjust individual control points 
on curves to any position you like. This works for all curves in DaVinci Resolve that have control 
surface mappings.

Methods of selecting and adjusting individual control points using the master trackball of the 
Center panel:

 > To select a control point to adjust: Spin the fourth ring control to the left or right to select 
the next control point in that direction (it takes about half of a turn to select another 
control point).

Selected control points are highlighted in cyan.

 > To move a selected control point: Adjust the fourth trackball to move the control point up, 
down, left, or right. Selected control points are constrained between whichever control 
points are to the left and right.

Another set of rotary knobs let you adjust Curve Mix and YSFX parameters.

To adjust the Curve Intensity sliders:

 > Adjust the LUM CURVE, RED CURVE, GREEN CURVE, or BLUE CURVE rotary knobs.

To make YSFX adjustments:

 > Adjust the LUM YSFX, RED YSFX, GREEN YSFX, or BLUE YSFX rotary knobs. 
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Soft Clip

The Soft Clip mode provides an interface for adjusting highlight and shadow soft clipping either 
overall, with Gang Clips enabled, or on a per-channel basis. The Soft Clip controls are intended to 
provide clip-by-clip adjustment, as opposed to the Generate Soft Clip LUT settings, which let you 
set one soft-clipping setting for the entire program. For more information on the Soft Clip LUT 
setting, see Chapter 3, “Project Settings, Caching, and Preferences.”

High and Low soft clip controls within the Curves palette

Soft clipping lets you apply a “knee” to any clipping that occurs at the upper or lower extremes of 
the image, and can be used to quickly ease off any unpleasantly harsh loss of detail that occurs as a 
result of blowing out the highlights or crushing the shadows too aggressively.

In the following example, the screenshot at top has had the highlights deliberately blown out by 
excessively boosting the highlight contrast. As you can see, the edges of the clipped area lack 
detail. The screenshot at bottom shows the same image with soft clipping increased for all three 
color channels. The result retrieves detail, compressing the highlights to bring the tops of each 
color channel back within the allowable range.
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Using High Soft Clip to pull highlight details into the viewable range

Ganging and Unganging Soft Clip Controls

Soft clipping can be simultaneously applied to all three color channels by ganging them together 
(the default), or you can disable Soft Clip ganging to individually adjust each channel. For example, 
using soft clipping on individual channels can be useful for legalizing RGB out-of-gamut errors for 
channels that over or undershoot your QC standards.

To enable or disable Soft Clip ganging:

 > Click the Options menu at the upper right-hand corner of the palette, and choose Gang Clips.  
A checkbox indicates when it’s enabled.

Tip: Applying too much soft clipping to individual color channels may add an unwanted color 
tint to the corresponding highlights or shadows of an image. To avoid this, use the soft clipping 
parameters with ganging enabled to clip all three color channels equally.
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Soft Clip Controls

Whether all channels are ganged or not, soft clipping is controlled via two sliders and two additional 
parameters for each color channel.

High Clipping Point

The High Clipping Point vertical slider (to the left of each Clip Curve control) lets you adjust the 
maximum signal level above which the signal is clipped. Any pixels above the clipping level are 
made equal to the clipping level. 

The High Clipping Point defaults to a digital level of 1023 relative to the DaVinci Resolve internal 
video scopes. Lowering this slider causes the highlights of the image to clip at a lower level, resulting 
in lower, dimmer maximum levels.

At the default top position, no clipping occurs and image data that you push above 1023 on the 
internal scopes is preserved and passed through the image processing pipeline to subsequent 
nodes. For example, in the following two screenshots, the highlights in the screenshot at top are 
blown out raising the gain dramatically in Node 1. In the screenshot at bottom, a subsequent 
adjustment in Node 2 lowers the gain and retrieves all the previously clipped values.

RGB Parade displays the clipped imageSelecting and adjusting the high clip
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Middle–the image is clipped using the Gain control in Node 2; Bottom–image data that was clipped in Node 1 is  

retrieved in Node 3 by lowering the Gain control. This illustrates the preservation of deliberately clipped data.

However, if at any point in a node tree you lower the High Clip vertical slider, even by a single 
digit, all image data above the new clipping threshold is discarded from that node forward. In the 
following example, the High Clip slider in Node 1 is lowered. The result is that all clipped image 
data is discarded. As a result, when Node 2 lowers the gain, there is no image detail left to retrieve, 
and all three channels exhibit flattening.
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Lowering the High Clip slider in Node 1 forces all image data above the new High Clip threshold to be irretrievably  

discarded. Clipped data cannot be brought back by subsequent nodes

High Soft

The High Soft parameter sets the threshold, below the clipping point, at which highlights begin 
to compress before hard clipping. At 0, no soft clipping occurs. As you raise this value, more and 
more of the clipped highlight values are compressed, rather than clipped, resulting in softer, more 
pleasant “glowing” highlights. In the following screenshots, an image with deliberately boosted 
highlights is shown with High Soft set to 0, 500, and 1000, so you can see the difference.

Important: Image data that was clipped “in camera” is not necessarily retrievable using the Soft 
Clip controls, although there may be some preserved overhead in the super-white highlights of 
Y’CbCr-encoded video data.

Low Soft Clipping Point

The Low Soft Clipping Point vertical slider (to the right of each Clip Curve control) lets you adjust 
the minimum signal level at which the signal clips. This defaults to a digital level of 0 relative to the 
DaVinci Resolve internal video scopes. Raising this slider causes the shadows of the image to clip at 
a higher level, resulting in lighter minimum levels, and a lower-contrast image with lighter (possibly 
milky) shadows.

Low Soft

The Low Soft slider sets the threshold, above the minimum clipping point, at which shadows begin 
to compress before hard clipping. At 0, no soft clipping occurs. As you raise this value, more and 
more of the clipped shadow values are compressed, rather than clipped, resulting in a softer, more 
pleasant rolloff in the shadows.
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Using Soft Clipping Controls with the DaVinci Control Surface

The soft clipping controls can also be manipulated using the DaVinci control surface, which provides 
separate controls for ganged and individual color channels.

To open the soft clipping control on the DaVinci Resolve control surface:

 > Press the CLIPS soft key on the Center panel.

To exit the soft clipping controls:

 > Press the MAIN soft key on the Center panel.

To make a ganged soft clipping adjustment:

 > Adjust the MASTER CLIP or MASTER SOFT rotary knobs of the SCENE WHITE CLIPS or 
SCENE BLACK CLIPS control groups (there are 4 individual knobs).

These controls adjust all four corresponding YRGB High Soft, High Clip, Low Soft, or Low 
Clip parameters simultaneously.

To adjust soft clipping for individual color channels:

 > Adjust the RED/GREEN/BLUE CLIP or RED/GREEN/BLUE SOFT rotary knobs of the SCENE 
WHITE CLIPS or SCENE BLACK CLIPS control groups (there are 12 individual knobs).

Each control adjusts an individual YRGB color channel.

The Hue and Sat Curves

Three sets of Hue curves, and one additional Lum vs. Sat curve, let you make different types of 
curve-based alterations to the image. Whereas the Custom curves let you make adjustments to the 
color channels of an image based on tonality (for example, boosting the Red channel in the highlights 
while lowering it in the shadows), the Hue curves let you make adjustments to the hue, saturation, 
or luma of elements in an image based on their hue.

Curves controls including six-vector selection and bezier handle button
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For example, you could use the Hue vs. Sat curve to selectively lower the saturation of everything 
that’s blue, while raising the saturation of everything that’s blue.

You can use these curves to make adjustments similar to those made using HSL qualification, but 
with one critical difference. Curve adjustments are mathematically smoother than the matte-limited 
adjustments of HSL qualifiers, so it can sometimes be easier to make specific alterations that blend 
smoothly with the rest of the image, without the potential for artifacts at the edges of qualified keys 
that can sometimes defeat a seamless result. 

On the other hand, it is often easier to define more distinct boundaries between separate elements 
using HSL qualification. Only time and experience will help you determine which tools are best for 
which situations.

Top–Original image, Bottom–the image as altered by the Hue vs. Sat curve shown in the middle
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Unlike the Custom curves, which default to a diagonal position where lower left represents the 
black point and upper right represents the white point, Hue and Sat curves are flat. In the case of 
the Hue vs. Hue/Sat/Lum curves, the horizontal range of the curve from left to right represents the 
overall range of possible hues, from red through green through blue and then cycling back to red.

Because the range of hues cycle smoothly from the left to the right edge, changes that affect the 
curve near the left boundary of these curves loop smoothly around to the right boundary, and vice 
versa, such that the left and right sides of the curve always move together (as you can see in the 
above screenshot).

Important: When using Hue curves, the range of hue that you isolate with control points is always 
relative to the RGB input connected to that node. That means if you change the hue of a shirt from 
blue to red using Hue vs. Hue and you then want to raise the same shirt’s saturation with the Hue 
vs. Sat curve within the same node, you need to add control points to the same range of blue for 
both curves.

Image Sampling for Hue and Sat Curves

There’s an additional way to use Hue curves in Resolve. Whenever one of the Hue vs. Hue, Hue vs. 
Sat, Hue vs. Lum, and Lum vs. Sat curve tabs are open, clicking or clicking and dragging over any 
range of pixels within the viewer area samples the hues and/or image tonality of that region of the 
picture, and automatically places three control points on the currently open curve that correspond 
to the range of color and contrast you sampled. This also works if you use the cursor from the 
DaVinci control surface with the fourth trackball to sample a range of color.

Additional Controls in the Hue and Sat Curves

While the Hue vs. Hue, Hue vs. Sat, Hue vs. Lum, and Lum vs. Sat curves can be adjusted similarly to 
the Custom curves, they have additional controls running underneath the curve graph.

 > Six-Vector Color Patches: The Hue curves each have six buttons for automatically adding 
control points to manipulate the red/yellow/green/cyan/blue/magenta ranges of hue. 
Clicking any of these buttons adds three control points; two to define the outer range of 
hue to be adjusted, and a middle control point that you use to make the adjustment.

 > Input and Output (Hue Rotate/Saturation/Lum) fields: These two numeric fields correspond 
to the horizontal and vertical adjustment values for the currently selected control point. 
Click any control point on a curve to view or alter these values. The label of the second field 
depends on the curve that’s selected.

 > Enable Bezier button: Turning this button on forces a curve to use Bezier control handles, 
rather than the default DaVinci Resolve curve control points, to manipulate each control 
point on the curve. With Bezier handles enabled, click any control point to reveal its two 
Bezier handles. Drag either handle to alter the shape of the curve at that control point.

The following sections describe each available curve in more detail.
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Hue vs. Hue

The Hue vs. Hue curve lets you change any hue to any other hue. In the following example, the 
image at top is the unadjusted original. The image at bottom has had the magenta jacket shifted to 
an olive green via a set of three control points.

Changing the hue of the woman’s jacket using the Hue vs. Hue curve; Top–original image, Bottom–altered image

One excellent use of the Hue vs. Hue curve is to quickly and subtly alter elements that require only 
minor adjustments. For example, a sky that appears a bit too cyan can be made into a richer shade 
of blue with a small adjustment. 

Hue vs. Hue is also useful for making more radical changes to elements that might be too noisy 
to key successfully using the HSL qualifier controls. For example, red autumnal foliage blowing in 
the wind might result in a chattery matte, but you can use the Hue vs. Hue curve to change reds to 
greens, without having to worry about aliased matte edges giving your correction away.
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Hue vs. Sat

The Hue vs. Sat curve lets you selectively alter the saturation of any hue within the image. This is a 
terrific tool for creative effect, allowing you to quickly and easily boost the saturation of elements 
you want to catch the viewer’s eye, while reducing the saturation of elements you’d prefer the 
audience not dwell upon.

This can be extremely useful for legalizing over-saturated overshoots or undershoots during a QC 
pass. For example, desaturating reds that are off the charts while leaving everything else alone.

Lowering the saturation of the woman’s jacket using the Hue vs. Sat curve; Top–original image, Bottom–altered image

The Hue vs. Sat curve can also be a powerful tool for increasing the color contrast of images that 
seem lackluster and flat. By boosting the saturation of colorful elements that are distinct from the 
dominant palette of a scene, you can add variety to an otherwise monochromatic image.
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Hue vs. Lum

The Hue vs. Lum curve lets you increase or decrease the lightness of elements of specific colors.

Darkening the woman’s jacket using the Hue vs. Lum curve; Top–original image, Bottom–altered image

This is a tricky curve to use with highly compressed footage, as it can quickly reveal artifacts in the 
image if you aren’t careful. However, if you’re working with very high-quality footage, this can be 
a great tool to darken specific hues to add richness and depth, or to lighten colorful elements to 
which you want to draw attention.
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Lum vs. Sat

The Lum vs. Sat curve is similar to the Custom curves in that alterations to the saturation of an image 
are based on user-definable ranges of image tonality, rather than hue. In the following example, 
the Lum vs. Sat curve is being used to decrease selectively the saturation of everything falling 
into the highlights and shadows of the image, while increasing the saturation of everything within 
the midtones.

In the following example, a vividly saturated treatment results in shadows that seem artificially 
colorful. Using the Lum vs. Sat curve, it’s easy to gradually desaturate everything below a certain 
range, with a nice smooth falloff.

This is an outstanding curve to use for creative effect, for example, slightly boosting saturation 
within the midtones while reducing saturation in the shadows to increase the depth of the darkest 
portions of the image. It’s also a great curve to use to solve QC violations. For example, if you 
have illegal saturation in the highlights of an image, you can use the Lum vs. Sat curve cleanly and 
smoothly to lower the specific values that are causing problems.
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Selective desaturation in the shadows and highlights using the Lum vs. Sat curve; Top–original image, Bottom–altered image



DAVINCI RESOLVE COLORIST REFERENCE MANUAL

574

COLOR PAGE BASICS11

Sat vs. Sat

The Saturation vs. Saturation curve lets you selectively manipulate image saturation within specific 
regions defined by the image’s original image saturation. Control points added to the left of this 
curve affect areas of progressively lower saturation, effectively letting you increase or decrease the 
saturation of lower-saturated features. Control points added to the right affect areas of progressively 
higher saturation, letting you increase or decrease the most saturated features of an image.

Like all curves, this operation is extremely useful for stylizing the image. You can create custom 
vibrance operations, where you selectively increase the saturation of low-saturated regions of the 
image in different ways to give the picture more “pop.” It’s also an excellent tool for taking care 
of over-saturated areas of the picture when adhering to conservative QC requirements. You can 
specifically desaturate only the most over-saturated parts of the picture, without affecting similar 
hues at lower levels of saturation.

In the following example, you can see that the portion of the image with the highest saturation has 
been desaturated, while the rest of the image has been left alone.
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Desaturating only the highest saturated elements in the picture by lower control points at the right of the Sat vs. Sat curve
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Using Hue and Sat Curves with the DaVinci Control Surface

Using these curves with the DaVinci control surface unlocks their speed, letting you make fast, 
controlled adjustments to specific elements within each scene.

To open the Hue and Sat curve controls on the DaVinci Resolve control surface:

 > Press the CURVES soft key on the center panel.

To exit the Hue and Sat curve controls:

 > Press the MAIN soft key on the center panel.

To adjust the principle color regions using knobs:

 > Adjust one of the 18 knobs in the PRIMARIES CURVE GRADE control groups corresponding 
to the RED/YELLOW/GREEN/CYAN/BLUE/MAGENTA colors paired with HUE/SAT/LUM.

To sample a region of a shot to place curve control points:

1. Press the soft key corresponding to the curve you want to adjust (HUE - HUE, HUE - SAT, HUE 
- LUM, LUM - SAT).

2. Press the CURSOR button (located above the fourth trackball).

3. Use the fourth trackball to move the on-screen cursor to the pixel you want to sample.

4. Press the first of the three buttons underneath the fourth trackball to sample the color at the 
position of the cursor.

 Three control points appear on the currently selected curve. The outer two control points 
define region of the curve you’re adjusting, and the center control point (selected by default) 
lets you make the actual adjustment.

5. To hide the cursor when you’re finished sampling, press the CURSOR button again.

To select and adjust control points using the fourth trackball of the Center panel:

 > To select a control point to adjust: Spin the fourth ring control to the right or left to select 
the next control point in that direction (it takes about half of a turn to select another control 
point). Selected control points are highlighted in cyan.

 > To move a selected control point: Adjust the fourth trackball to move the control point up, 
down, left, or right. Selected control points are constrained between whichever control 
points are to the left and right. 
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Broadcast Safe settings can be enabled while you grade, to limit both the luma and chroma of the 
video signal to one of three levels of acceptable overshoots and undershoots. 

To turn on Broadcast Safe limiting:

1. Open the Lookup Tables panel of the Project Settings.

2. Choose a range from the Broadcast safe IRE (mV) levels pop-up. There are three levels of 
aggressiveness you can choose among for limiting the signal. Choose the range that 
corresponds to your QC requirements.

3. Turn on the Make Broadcast Safe checkbox. Broadcast safe is now enabled, and automatically 
limits the luma and chroma of the signal as the very last image processing operation performed 
in Resolve, after all other grading, adjustments, and LUTs have been applied.

Please note that the clipping imposed by Broadcast Safe itself does not have an inherently soft roll-
off. For best results, Broadcast Safe should be used in conjunction with the Soft Clip controls in the 
Color page, or a Soft Clip LUT.

Automatic Broadcast Safe Limiting
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Monitoring What Broadcast Safe Will Clip

Whether you have Broadcast Safe Limiting turned on or not, you can turn on a false-color preview 
of what image values are currently “unsafe” given the current “Broadcast safe IRE (mV) levels” that 
are selected in the Lookup Tables panel of the Project Settings. To do so, choose View > Display 
Broadcast Safe Exceptions, and a color overlay will highlight which areas of the picture are unsafe 
for broadcast.

Blue highlights indicate Quality Control (QC) violations above the maximum allowable levels, while 
yellow highlights indicate QC violations below the minimum allowable levels.
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The Color page has another mode available to aid you in using DaVinci Resolve in on-set grading 
workflows. Turning the Resolve Live option on puts Resolve into a live grading mode, in which an 
incoming video signal from a camera can be monitored and graded during a shoot.

Resolve Live has been designed to let you use all of the features of DaVinci Resolve to grade these 
on-set video previews, in the process saving video snapshots that contain a captured image, your 
grade, and reference timecode from the camera. The idea is that, using Resolve Live, you can 
work with the cinematographer to develop looks and test lighting schemes on the footage being 
captured during the shoot, and then later you can use those looks to build dailies, and as a starting 
point for the final grade once the edit has been completed.

Additionally, you can use Resolve Live in conjunction with other Color page features such as the 
Alpha Output to build test composites to check green screen shots, comparing them against 
imported background images in order to aid camera positioning and lighting adjustments. The 
built-in video scopes can also be used to monitor the signal levels of incoming video. Finally, you 
can use 1D and 3D LUTs to monitor and grade log-encoded media coming off the camera.

Configuring Your System for Resolve Live

Setting up Resolve Live is straightforward. Whether your’e using a tower workstation or a laptop, 
any of the Blackmagic Design DeckLink or UltraStudio video interfaces can be used to connect your 
DaVinci Resolve workstation to a camera and external video display. The important thing to keep in 
mind is that, if you want to connect to a live incoming signal and output that signal for monitoring at 
the same time, you need to either use two separate DeckLink PCIe cards or UltraStudio Thunderbolt 
interfaces, or a single DeckLink Duo or DeckLink Studio card with multiple separate inputs and 
outputs on a single PCIe card.

The Preferences window has a Video I/O and GPU panel that provides two sets of options for 
configuring video interfaces connected to your computer, one for capture and playback, and one 
for Resolve Live input. If you only have a single video interface, you can only do one or the other. If 
you have two interfaces, then you can use these options to use one interface for playback, and the 
other interface for Resolve Live.

Resolve Live
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Screenshot of preferences

During the shoot, the digital cinema camera in use needs to be connected to your DaVinci Resolve 
workstation via HD-SDI, which must be configured to carry both the video image and timecode that 
mirrors the timecode being written to each recorded clip. Most cameras allow timecode output 
over HD-SDI, and both DeckLink and UltraStudio interfaces can pass this timecode to Resolve. 
Without a proper timecode reference, you won’t be able to take the shortcut of automatically 
syncing your saved Snapshots to recorded camera original media using ColorTrace, although you 
can always apply grades manually.

If you’re shooting with any of the Blackmagic Design cameras, you also have the option of connecting 
the camera directly to your Resolve Live workstation using Thunderbolt, eliminating the need for a 
second video interface. In this configuration, Thunderbolt carries both video and timecode for easy 
capture by Resolve.

Grading Live

Once your camera and computer are appropriately connected and configured, using Resolve Live 
is straightforward. This section describes the live grading workflow as it was designed to be used. 
Once you’re familiar with the capabilities of Resolve Live, you may find your own ways of working 
that are more in tune to the needs of your particular project.
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Getting Started

When working with Resolve Live on a new shoot, you should begin with an empty project and a 
new empty timeline, since the live grading workflow involves capturing live graded snapshots to an 
otherwise unoccupied timeline. One recommended way of organizing the live grades of a shoot is 
to create one new project per day of shooting. This way, snapshots captured during shoots using all 
24 hours of time-of-day timecode won’t conflict with one another. Also, separate projects can make 
it easier to use ColorTrace to copy grades from your live grade snapshots to the camera original 
media you’ll be creating dailies from, eventually.

Tip: Having an empty Media Pool and timeline doesn’t mean you can’t install useful LUTs and pre-
import reference stills and saved grades to the Gallery, as these can be valuable tools for expediting 
your on-set grading.

Once you’ve created your new project, you also need to choose the disk where all snapshots you 
take will be saved. By default, snapshots are saved on the scratch disk at the top of the Scratch Disks 
list in the Media Storage panel of the Preferences window. They’re automatically saved in a folder 
named identically to the current project.

Going Live

Once you’ve created your day’s project, you need to turn on Resolve Live to begin work.

To turn on Resolve Live:

1. Open the Color page.

2. Choose Color > Resolve Live On/Off (Command-R).

 A red Resolve Live badge at the top of the Viewer indicates that Resolve Live is turned on, and 
the transport controls are replaced by the Freeze and Snapshot buttons.

A red badge shows that Resolve Live is active and showing incoming video from the camera
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At this point, the video from the connected camera should become visible within the Viewer, 
the camera timecode should be displayed in the Viewer’s timecode window, and you can begin 
using all of the capabilities of the Color page to begin grading whatever is onscreen, including 
Gallery split-screens for matching and comparing. The current color adjustments in all palettes are 
automatically applied to both the image in the Viewer and the video output to an external display 
(if there is one). 

While Resolve Live is on, much of Resolve’s non-grading functionality is disabled, so when you’re 
finished, be sure to turn Resolve Live off.

To turn off Resolve Live, do one of the following:

 > Click the Exit button at the bottom left-hand corner of the Viewer.

 > Choose Color > Resolve Live On/Off (Command-R).

Using Freeze

In Resolve Live mode, the Freeze button (it looks like a snowflake) freezes the current incoming video 
frame, so you can grade it without being distracted by motion occurring during the shoot. When 
you’ve made the adjustment you need, you can unfreeze playback in preparation for grabbing a 
snapshot.

To freeze incoming video:

 > Click the Freeze button (that looks like a snowflake).

The snowflake button freezes the image so you can grade a particular frame

Using Snapshot

Once you’re happy with a grade, clicking the Snapshot button saves a snapshot of the current still 
in the Viewer, the incoming timecode value, and your grade into the Timeline. Snapshots are simply 
one-frame clips. They use grades and versions just like any other clip. In fact, ultimately there’s no 
difference between the timeline created by a Resolve Live session and any other timeline, other 
than that the Resolve Live timeline only has a series of one frame clips, which appear in the Timeline 
of the Edit page as s series of 1-frame stills.
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To save a Snapshot, do one of the following:

 > Click the snapshot button (with a camera icon).

 > Choose Color > Resolve Live Snapshot (Command-Option-R).

The snapshot button saves a frame and the grade for future use

For example, you may begin the process of building and refining a grade for a particular scene 
during an unrecorded run-through. Then, once shooting starts, you may take snapshots of each 
shot’s slate, and then of significant takes that follow, tweaking where necessary and in conjunction 
with the DP’s feedback once things get going. New camera setups may require further tweaks, 
which you’ll save as snapshots for those shots, and as you work in this way you’ll find yourself building 
up a timeline of snapshots that correspond to that day’s shoot.

As you work, keep in mind that you must temporarily turn Resolve Live off in order to open a grade 
from a previous snapshot in the Timeline, in order to use it as a starting point for another shot. You 
can also save grades into the Gallery.

Using Resolve Live Grades Later

Since each Snapshot you capture during a Resolve Live session contains timecode that was captured 
from the camera, grades from snapshots with timecode that overlaps recorded camera original 
media can be synced using ColorTrace when the time comes to start making dailies.

Keep in mind that snapshot grades correspond to the monitored output of the camera during the 
shoot. If you shot using a raw format, you’ll need to use whatever in-camera debayering settings 
were used for monitoring during the shoot if you want the grades from your snapshots to produce 
the same result.

For more information on using ColorTrace, see Chapter 9, “Preparing and Conforming Projects.”



DAVINCI RESOLVE COLORIST REFERENCE MANUAL

584

COLOR PAGE BASICS11

Using LUTs in Resolve Live Workflows

Many on-set workflows use Look Up Tables (LUTs) to calibrate displays, normalize log-encoded 
media for monitoring, and preview looks in the video village to test how the current lighting scheme 
will work with the intended grade. You can apply LUTs using the Look Up Table panel of the Settings 
window, or within a grade as part of a node tree.

However, you can also export LUTs, if necessary for monitor previewing, using an HDLink 
connected in-between the camera’s video output and a display, or using a display capable of 
loading LUTs internally.

If you’re exporting LUTs using the Generate 3D LUT command of the Thumbnail timeline’s contextual 
menu, you should limit yourself to using only Primaries palette and Custom Curves palette controls 
within a single node. These are the only grading controls that can be mathematically converted into 
a LUT. For more information on exporting LUTs, see “Exporting Grades and LUTs” in Chapter 13, 
“The Gallery and Grade Management.”

Note: DaVinci Resolve exports LUTs in the .cube and .cube_shaperlut formats. Both are DaVinci-
developed LUT formats, with no relation to the Iridas SpeedGrade .cube format.


