
24
Using the Color Page



563Chapter 24 – Contents

Using the Color Page
Given the origin of DaVinci Resolve as a professional grading application, the Color page is at 
the heart of the Resolve experience. Within the Color page are all of the controls available for 
manipulating color and contrast, reducing noise, creating limited secondary color corrections, 
building image effects of different kinds, adjusting clip geometry, and making many other 
corrective and stylistic adjustments.

In this chapter, you’ll learn how to understand the Color page interface, how to customize it, and 
how to work within it to play through and navigate your project’s timeline. You’ll also learn how 
to analyze and compare clips in preparation for grading using stills, playheads, and DaVinci 
Resolve’s own internal video scopes.
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The Color Page Interface
The Color page is divided into seven main areas that work together to let you build a grade. 
This section provides an overview of what these areas are and how they function.

The default layout of the Color Page

The Interface Toolbar
At the very top of the Color page is a toolbar with buttons that let you show and hide different 
parts of the user interface. These buttons are as follows, from left to right:

 

The interface tool bar

 � Gallery: Opens and closes the Gallery panel.

 � Timeline: Opens and closes the Mini-Timeline.

 � Clips: Opens and closes the Thumbnail timeline. To the right is a pop-up menu that lets 
you choose a timeline filtering option for the Thumbnail timeline.

 � Nodes: Opens and closes the Node Editor

 � OpenFX: Opens and closes the OpenFX panel.

 � Lightbox: Opens and closes the Lightbox.

Viewer
The Viewer shows the frame at the current position of the playhead in the Timeline. At the top 
of the Viewer is a header that displays the Project and Timeline names, as well as a Viewer 
Timecode display that shows the source timecode of each clip by default. The Timeline name is 
also a pop-up display that lets you switch to any other timeline in the project. A scrubber bar 
underneath the image lets you drag the playhead across the entire duration of the clip, while 
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transport controls underneath that let you control playback. A toolbar at the top provides 
controls governing Image Wipes, Split-Screen controls, and Highlight display. Additional 
controls let you loop playback, switch Unmix mode on and off, turn audio playback on and off, 
and choose which on-screen controls are currently displayed. More information about using the 
Viewer appears later in this chapter.

Viewer with transport controls

You can also put the Viewer into Cinema Viewer mode by choosing Workspace > Viewer Mode 
> Cinema Viewer (Command-F), so that it fills the entire screen. This command toggles 
Cinema Viewer mode on and off. Two other modes, Enhanced Viewer (Option-F) and Full 
Screen Viewer (Shift-F), are available to provide more working area for tasks such as window 
positioning and rotoscoping.

Gallery
The Gallery is used for storing still frames to use as reference, and grades you might like to 
copy; stills and grades are stored together. A button lets you open up the Album browser, used 
for organizing your stills. At the bottom of the Gallery, Memories let you store grade information 
that you can apply using a control panel or keyboard shortcuts. The Gallery on the Color page 
mirrors the contents of the Gallery page. For more information on the Gallery page, see 
Chapter 28, “The Gallery and Grade Management.”

The Gallery has Memories, stills saved in Albums and your PowerGrades



567Chapter 24 – Using the Color Page

Node Editor
The Node Editor is where you assemble one or more individual corrections (nodes) together 
into a complete multi-correction grade (node tree). This is a powerful way of assembling grades, 
since different types of nodes let you create different combinations of corrections and very 
specific adjustments by reordering operations, combining keys, or changing the layer order of 
different adjustments. For more information about the Node Editor, see the “Node Editor 
Basics” section of Chapter 30, “Working in the Node Editor.”

Node Editor to construct your grade processing signal flow

Timeline
The Timeline provides several ways of navigating the clips in your project, as well as keeping 
track of what has been done to which clips. The Timeline is divided into two parts, each of 
which shows different information and provides differing controls, and each of which can be 
opened or closed separately via buttons on the Interface Toolbar.

At the top is the Thumbnail timeline, in which each clip is represented by a single frame. The 
currently selected clip is outlined in orange

.

The Thumbnail timeline with a Mini-Timeline below

A Timeline Ruler in the middle lets you scrub the playhead across multiple clips, and can be 
zoomed out enough to show every clip in your entire program. Underneath, the Mini-Timeline 
shows a small representation of the Timeline in the Edit page wherein each clip is as long as its 
actual duration.
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The currently selected clip is orange, and you can click any clip to select it. A scroll bar at the 
bottom lets you navigate to the left and right, while using the scroll wheel of your mouse zooms 
in and out. The Mini-Timeline shows at most six tracks of video. If your project has more tracks 
than that, you can scroll up and down to reveal the hidden tracks. Any markers that were placed 
on clips or the Timeline in the Edit page appear here, and you can click any marker to reveal 
and edit its color and notes.

Much valuable information appears above and below each thumbnail such as each clip’s clip 
number, source timecode, track number, whether it’s been flagged, its codec or version name 
(you can double-click to switch), whether it’s automatically linked or part of a group, whether it’s 
been tracked, etcetera.

 

A Clip Thumbnail in the Mini-Timeline

As seen above, a colored outline appears around the clip number of shots that have been 
graded, and this outline is doubled if there are additional versions applied to that clip.

Left Palettes
A series of palettes at the bottom left of the Color page provide access to different sets of grading 
tools, used principally for manipulating color, contrast, and raw media format settings. Each 
individual palette is opened by clicking the corresponding icon at the top of the Palette panel.

 

Left palette selection buttons

The six available palettes are the Camera Raw palette (for making metadata adjustments to raw 
media formats), the Color Match palette (automatic grading based using test charts), the Color 
Wheels (graphical color balance controls and master wheels, along with a Slider mode for 
adjusting YRGB Lift/Gamma/Gain), the RGB Mixer (for mixing color channels into one another), 
and the Motion Effects palette (with controls for noise reduction and artificial motion blur). These 
palettes can be used individually or together depending on what you’re trying to accomplish. 

For more information on most of these palettes, see Chapter 25, “Primary Grading Controls.” 
For more information on the Motion Effects palette, see Chapter 29, “Color Page Effects.”
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Center Palettes
At 1920x1080 resolution or higher, a second set of palettes is organized at the bottom center of 
the Color page. These palettes span a wide range of functionality, and the adjustments you 
make with them can be combined with those made using the Color palettes.

 

Center palette selection buttons

The nine available Center palettes include the Curves palette, the Qualifiers palette, the Power 
Windows palette, and Tracker palette, the Blur palette, the Key palette, the Sizing and 
Stereoscopic 3D palettes, and the Data Burn-In palette.

Keyframe Editor, Video Scopes, and Information
The bottom right of the Color page can be switched between one of three things:

 

The three controls for displaying the Keyframe  
Editor, Video Scopes, or Information palette

 � Keyframe Editor: provides an interface for animating Color, Sizing, and Stereo Format 
adjustments over time. Each node in the Node Editor corresponds to a track in the 
Keyframe Editor, which lets you animate each node’s adjustments independently. 
Furthermore, each node’s track can be opened up to reveal Parameter Groups, so 
that you can animate subsets of an individual node’s functions independently of other 
functions within the same node. For more information about keyframing, see Chapter 
31, Keyframing in the Color Page.”

 � Video Scopes: Provides a docked area where you can expose one video scope at 
a time for reference while you work. You can also “undock” the video scopes into 
a stand-alone window, in which you can show four different scopes at a time. More 
information about using the video scopes appears later in this chapter.

 � Information: Provides a way of seeing clip and system information while you work. Mor  
information about this palette can be found later in this chapter.

NOTE: At lower resolutions, the Left and Center palettes are merged to fit the Resolve 
interface into a smaller area.
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Dual Monitor Layout
The Color page has a dual monitor layout that provides maximum space for the Viewer, Node 
Editor, and Control palettes on the primary monitor, and a simultaneously displayed Gallery, 
Lightbox, Keyframe Editor, Metadata Editor, and Video Scope panel on the secondary monitor.

To enter dual screen mode:

 � Choose Workspace > Layout > Dual Screen > On.

To switch which UI elements appear on which monitors:

 � Choose Workspace > Layout > Primary Display > Display 1 or Display 2, which reverses 
the contents of both monitors in dual screen mode.

 

 

The Color page in dual screen mode
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Customizing the Color Page
The various sections of the Color page can be resized, hidden, and rearranged as needed to 
accommodate different working styles. This section covers all of the methods that are available 
for Color page customization.

You can easily resize the Viewer, Gallery, and Nodes Editor relative to one another to make the 
Viewer larger, expand the width of the Node Editor to have more workspace, or to create more 
or less room for stills in the Gallery.

To resize the Viewer, Gallery, and Node Editor:

 � Move the pointer over the vertical divider between any two areas. When the resize icon 
appears, drag the divider to the left or right to make one area larger while making the 
other smaller.

You can also fully expand the Gallery, the Memories, the Node Editor, and the Keyframe Editor 
to replace completely whichever interface area is adjacent.

To expand the Keyframe Editor:

 � Click the Expand control at the bottom left of whichever interface area you want to 
expand. Once expanded, clicking the Expand control again will collapse that interface 
area back to its original size, revealing whatever was hidden.

In Display mode, you can completely hide the Viewer, pushing the Gallery all the way to the 
right side of the Resolve window, and expanding the Node Editor to take the rest of the space.

To toggle Display mode, do one of the following:

 � Right-click in the empty area of the Node Editor, and choose Toggle Display Mode from 
the contextual menu. Do this again to toggle Display Mode off and return the interface 
to the way it was.

 � Press SHIFT UP and DISPLAY/CURSOR, above the fourth trackball of the Center panel 
of the DaVinci control panel.

To show and hide the Mini-Timeline:

 � Click the Timeline button at the right of the palette button bar.

To show and hide the Color page Viewer upper toolbar:

 � Click the Viewer option menu and choose Show Viewer Options to uncheck it.

To return all pages to their default layout:

 � Choose Workspace > Layout > Reset UI Layout.

Using the Viewer
The Viewer is your window into the Timeline. The clip and frame at the current position of the 
playhead appears in the Viewer. The Viewer also provides a workspace for picking colors, 
adjusting Power Windows, using split-screen stills for reference, and many other display-
oriented tasks. If you have a video out interface connected to a broadcast display or projector, 
then the contents of the Viewer are typically mirrored by the video output.

On-Screen Controls and External Displays
DaVinci Resolve has been designed for use with calibrated external displays connected to 
video output interfaces, and for most colorists working on broadcast or theatrical programs, this 
is the recommended way to work for color critical evaluation. 



572Chapter 24 – Using the Color Page

Because of this, many of the on-screen controls associated with tasks such as color sampling, 
window adjustment, and key manipulation are mirrored to your video output, making it possible 
to hide the Viewer on your computer’s monitor and work with only an external display.

To choose whether on-screen controls are mirrored to video out, or disabled:

Choose an option from the View > Window Outline submenu. There are three options:

 � Off: Hides the window outline on both the external display and the Viewer.

 � On: The default, shows the window outline on both the external display and the Viewer.

 � Only UI: Hides the window outline on your external display, but leaves it in the Viewer.

To show or hide window on-screen controls using the DaVinci control panel:

 � Press SHIFT UP and then DISPLAY/CURSOR, above the fourth trackball on the Center 
panel. This command is a three-way toggle. The first use of this command hides the 
window outline on your external display, but leaves it in the Viewer. The second use of this 
command hides the window outline on both the external display and Viewer. The third 
use of this command shows the window outline on both the external display and Viewer.

Limitations When Grading With the Viewer on a Computer Display

Most computer displays do not operate at the color critical tolerances or specifications 
required for broadcast or theatrical delivery. An additional issue, however, is that the 
Viewer does not necessarily display each clip’s image data as it is displayed by the 
calibration that your operating system applies to your computer display, depending on 
which OS you’re running Resolve on. This makes your computer display potentially 
unsuitable for monitoring projects destined for the sRGB standard of the web in its 
default state. For example, if you grade a project using the Color page Viewer on your 
computer display, the resulting clip may not look the same in the QuickTime player, or in 
other post-production applications.

You can address this in one of two ways:

 � If you’re using Resolve on Mac OS X, you can turn on “Use Mac Display Color 
Profile for viewers” in the Color Management panel of the Project Settings. This lets 
Resolve use one of the preexisting profiles in the Color tab of the Displays panel in 
the System Preferences, thereby taking advantage of ColorSync on Mac OS X to let 
Resolve display color the way your computer monitor does. 

NOTE: Custom calibrated .icc profiles are not supported at this time.

 � Alternately, you can apply a dedicated Color Viewer LUT for calibration, using 
the 1D/3D Color Viewer Lookup Table pop-up menu that’s found in the Color 
Management panel of the Project Settings. This lets you analyze your computer 
display for calibration in the same way you would calibrate an external display, using 
a probe and color management software, and apply the resulting calibration LUT in 
Resolve. Keep in mind that monitor calibration can only make a high-quality display 
standards-compliant, it cannot make up for a display gamut that’s too small. For more 
information, see the “Look Up Tables” section of Chapter 3, “Project Settings and 
Preferences.”

Strictly speaking, if you’re doing professional work, you should restrict your grading to 
a calibrated, 10- or 12-bit class-A external broadcast display of some type, connected 
via a Blackmagic Design video interface. Assuming everything is running properly, an 
image output to video from Resolve should match an image output to video from any 
other post-production application you’re using, and this should be your basis for 
comparison when examining the output of two different applications.
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The On-Screen Control (OSC) Menu
The On-Screen Control pop-up menu lets you choose which on-screen control you want to 
display in the Viewer. There are four choices:

 

The on-screen control menu for the Viewer

 � Off: All on-screen controls are hidden from view, giving you an unimpeded display of 
the image in the Viewer.

 � Qualifier: Turns on the Color Sample cursor, which lets you choose a color using 
the fourth trackball of the DaVinci control panel. For more about using Color Sample 
controls, see “Secondary Qualifiers.”

 � Power Window: Turns the Power Windows on-screen control on and off. For more 
about adjusting windows in the Viewer, see “Power Windows.”

 � Image Wipe: Toggles mouse control of dragging the split screen directly on the Viewer on 
and off. For more about working with split screens, see “Comparing clips in the Viewer.”

 � Dust Removal Tool: Activates the interactive Dirt and Dust tool. For more information, 
see later in this chapter.

 � OpenFX: Shows and hides whatever on-screen controls are exposed by an OpenFX 
plug-in in the currently selected node.

 � Color Chart: Shows and hides the color chart overlay that lets you identify a color 
chart in the picture that you want to use with the Color Match palette to create an 
automatic grade.

The Viewer Toolbar
The Color page has a toolbar at the top of the Viewer (underneath the title bar) that makes it 
easy to enable and disable Image Wipe, Split-Screen, and Highlight viewing by clicking one of 
these three buttons. In the process, these buttons provide an easy reference for when a 
comparison mode is enabled. In each of these Viewer modes, the appropriate controls for 
customizing that view appear to the right of the Viewer toolbar.

 

The Color page Viewer toolbar

This toolbar can be hidden by clicking the Viewer option menu and unchecking Show 
Viewer Options. 
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Zooming into the Viewer
When using the Viewer to sample tricky colors or draw a detailed PowerCurve, it can be 
advantageous to zoom into the image.

To zoom into or out of the Viewer, do one of the following:

 � Make sure that View > Zoom > Allow Mouse Zoom is on, then move the pointer to within 
the Viewer, and then roll the scroll wheel to zoom in or out of the image.

 � Press Command-Equal to zoom in, or Command-Minus to zoom out.

To pan around the Viewer:

 � Move the pointer to within the Viewer, then middle-click and drag to pan around 
the image.

To reset the size of the Viewer image:

 � Choose View > Viewer Actual Size (Option-Shift-Z)

 � Choose View > Zoom > Zoom to Fit (Shift-Z)

 � Right-click anywhere within the Viewer, and then choose one of the following options 
from the contextual menu:

 � Actual Size: Zooms to the native resolution of the clip. If the clip is larger than the 
Viewer, it will be cut off around the edges.

 � Zoom to Fit: Zooms so that the entire image fits within the Viewer.

Using the Scrubber Bar and Transport Controls
One of the principal uses of the Viewer is to control playback. The scrubber bar, directly 
underneath the image in the Viewer, contains a playhead that you can drag to the left and right 
to navigate quickly through the currently selected clip as fast as you can move the pointer. The 
playhead in the scrubber bar is locked to the playheads found in the Timeline and Keyframe 
Editor. Moving one playhead moves all three.

How much of the Timeline the scrubber bar navigates depends on whether the Node Editor is 
set to Clip or Track mode. In Clip mode, the scrubber bar width equals the duration of the 
currently selected clip. In Track mode, the scrubber bar width equals the total duration of the 
entire Timeline.

A row of transport controls below the scrubber bar provides more specific control over 
timeline playback.

 � Previous clip: Moves the playhead to the first frame of the previous clip.

 � Reverse: Initiates 100% playback in reverse.

 � Stop: Stops playback.

 � Play: Initiates 100% playback.

 � Next clip: Moves the playhead to the first frame of the next clip.

 � Loop: Lets you restrict playback to the current clip, looping to the first frame if you’re 
playing forward to the end of a clip, or looping to the last frame if you’re playing in 
reverse to the beginning of a clip.
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Two other buttons let you control audio playback and clip display in the Viewer:

 � Unmix: Turning on Unmix disables all transitions, composited superimpositions, and 
effects that mix two or more clips together. Unmix allows you to judge the appearance 
of a clip without distraction whenever you need to make an adjustment based on how 
the clip looks on its own, or whenever you need to make changes based on frames 
that would otherwise be hidden underneath a transition such as a dissolve or fade from 
black. When you’re ready to see how your grades work in context with transitions and 
composites again, turn Unmix off.

 � Mute: Lets you turn audio playback off and on if you’ve loaded an Audio Track for the 
current edit.

Controlling Playback Using the Spacebar and JKL Keys
You can also use the spacebar to start and stop playback, or the JKL keyboard shortcut 
convention for controlling playback, where J plays in reverse, K stops playback, and L plays 
forward. There are many additional uses of of these keyboard shortcuts, for more information 
see “Using JKL to Control Playback” in Chapter 14, “Editing Fundamentals.”

Navigating Using Timecode
You can also use absolute or relative timecode entry to move the playhead in both the Source 
and Timeline viewers. When entering timecode, type each pair of hour, minute, second, and 
frame values consecutively, with a period representing a pair of zeros for fast entry. The last pair 
of timecode values (or period) you enter is always assumed to be the frame number, with any 
untyped values assumed to be zero. It’s not necessary to enter colons or semicolons. For more 
information, see “Navigating Using Timecode” in Chapter 14, “Editing Fundamentals.”

Navigating Using the DaVinci Control Panel
It’s also possible to navigate the Timeline using the DaVinci control panel. A set of buttons on 
the Transport panel include:

 � PREV/NEXT SCENE: Moves the playhead among the first frame of each clip.

 � STEP REV/FWD: Moves the playhead from frame to frame.

 � FIRST FRAME/LAST FRAME: Jumps the playhead to the first and last frame of any 
given clip.

 � RWD/FFWD: Moves the playhead in rewind of fast forward.

 � REV/STOP/FWD: The standard play reverse, stop, and play forward commands.

Another set of navigation controls is available by pressing the MODE button above the fourth 
trackball on the Center panel, and then pressing the CUE MODE soft key.

You can also use the jog wheel and shuttle control on the Transport panel. The jog wheel lets 
you scrub frame by frame, while the shuttle control moves among preset rewind and fast 
forward speeds.

Finally, there are two additional methods of navigating using the DaVinci control panel that 
make it easy to jump to a specific clip or timecode value.

NOTE: If a Gallery still is turned on for split screen comparison, the shuttle control will 
adjust the split screen center, and not the playhead position. Turning Reference Wipe 
off again frees up the shuttle control to affect playback again.
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To move the playhead to the first frame of a specifically numbered clip:

On the Transport panel, enter a clip number using the number pad, then press TAKE ENTER.

To move the playhead relative to its current position:

1 Press + or – on the number pad.

2 Enter either a number of frames, or a timecode value using colons to divide each pair of 
digits (for example +01:00:23:12). 

3 Press TAKE ENTER.

To move the playhead to an exact timecode value:

1 Using the number pad, enter a timecode value, using colons to divide each pair of 
digits (for example 01:00:23:12). 

2 Press TAKE ENTER.

Viewer and Transport Timecode Displays
The Viewer has two timecode displays, each of which defaults to a different timecode setting. 

A timecode display at the top, the Header Timecode Display, shows the Source timecode by 
default. The timecode display at the bottom, the Transport Timecode Display, shows the Record 
timecode by default. 

The bottom timecode display can be changed to show one of four different options, which are 
similar to those found in the Data Burn In palette.

To change a timecode display to a different setting:

The top Timecode display is a pop-up menu that can be changed to whatever 
timecode, frame number, or keykode you want to display. The bottom Timecode display 
can also be changed by right-clicking on it and choosing the type of value to show from 
the contextual menu that appears.

 � Timeline Timecode: The timecode corresponding to the playhead’s position in the 
overall Timeline.

 � Source Timecode: The timecode corresponding to the playhead’s position relative to 
the currently selected clip.

 � Timeline Frame Number: The frame count corresponding to the playhead’s position 
in the overall Timeline.

 � Source Frame Number: The frame count corresponding to the playhead’s position 
relative to the currently selected clip.

 � KeyKode: The KeyKode number corresponding to the media’s KeyKode track, if 
there is one.

 � Show Timecode at 30 FPS: Displays 24 fps timecode, via 3:2 pulldown, as 29.97 fps 
timecode. Has no effect on video playback.

In the same way, the top timecode display can alternately be changed to show keykode, if it’s 
available, within a DPX media file’s header.
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Enhanced Viewing, Full Viewing, and Cinema Viewing
You can expand the Viewer into Enhanced Viewing mode by choosing Workspace > Viewer 
Mode > Enhanced Viewer mode (Option-F), or by pressing CURRENT/VIEWER on the T-bar 
panel of the DaVinci control panel.

In Enhanced Viewing mode, the Viewer works exactly as it does at its regular size, but it 
expands to fill up the entire area of the screen above the palettes and Keyframe Editor. To exit 
Enhanced Viewing mode, click the lower right-hand corner button again.

This can be useful if you need a closer view of the image for purposes of making detailed 
corrections, examining noise patterns up close, making a tricky color selection, or drawing a 
complicated PowerCurve.

 

Color page in Enhanced Viewer mode

In Full Viewing mode (available by choosing Workspace > Viewer Mode > Full Screen Viewer, 
pressing Shift-F, or Option-clicking the Enhanced Viewing mode button), the Viewer takes up 
even more room by hiding the palette controls, but leaves room for the transport controls, the 
On-screen Control pop-up menu, the timecode display, and the page buttons along the bottom 
of the Resolve UI. This mode is useful when you need an even closer look at the image, but you 
still want access to a minimal set of on-screen controls.

Color page in Full Viewer mode
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Another option, Cinema mode, allows for full-screen viewing. Cinema mode is available by 
choosing Workspace > Viewer Mode > Cinema Mode (Command-F). In Cinema mode, the menu 
bar is hidden, and the image is presented full screen without any of the ordinary on-screen 
controls. Moving the pointer over the screen reveals a set of hidden on-screen controls that include 
a play button, scrubber bar, mute button, and exit button (which lets you turn off Cinema mode).

 

Color page in Cinema mode

Cinema mode is useful for doing detailed reviews of media in on-set and digital dailies 
workflows when working remotely without a secondary video display.

Safe Area Overlays in the Viewer
You can show or hide a series of safe area overlays in the Viewer. All safe area overlay options 
are found in the View > Safe Area menu. Each safe area overlay option can be individually 
enabled or disabled from this menu.

 

Viewer displaying extents, center, safe, action and title area overlays

TIP: If you’d like to superimpose timecode over the image in Cinema mode for 
reference, you can use the controls within the Data Burn-In palette to set up whatever 
information you’d like to display during playback.
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 � On/Off: Turns all currently selected safe area marker options on or off at once.

 � Extents: An outline showing the exact outer edge of the frame. Especially useful when 
the safe markers are set to an aspect ratio other than that currently used by the Viewer.

 � Action: An outline showing the outer 90% action safe area of the frame.

 � Title: An outline showing the outer 80% title safe area of the frame.

 � Center: A crosshairs showing the center of the frame.

 � Aspect: Enables use of the View > Select Aspect Ratio submenu to change the aspect 
ratio of the safe area markers. You can choose among the following aspect ratios: 1.33 
(a.k.a. 4:3), 1.66, 1.77 (a.k.a. 16:9), 1.85, and 2.35.

You can also access these options directly using the DaVinci control panel.

To customize safe area markers using the DaVinci control panel:

1 Press MODES, above the fourth trackball on the Center panel.

2 Press the SAFE AREA soft key. The Center panel soft keys are remapped with all of the 
available safe area options.

3 When you’re finished, press EXIT.

Use Gray Background
Choosing View > Use Gray Background sets the empty area of the Viewer (if there is any) to a 
lighter gray, making it easier to see which parts of the Viewer are black because of blanking, 
and which parts are simply empty because of the way the image is zoomed or panned.

Monitor Calibration
If you use Light Illusion’s LightSpace CMS or SpectraCal’s Calman for display calibration, you 
can now use DaVinci Resolve as a sync-able pattern generator. This means you can use 
Resolve to output color patches, synchronized by LightSpace, to your display through 
whichever video interface is connected to your computer. These synchronized color patches 
will be analyzed by a monitor probe that’s also controlled by LightSpace, which stores the 
probe data and compares it to the original color values of the output color values in order to 
characterize that display.

To use this feature, you must first have a licensed copy of LightSpace CMS, which is a Windows 
application. Synchronization depends on a wired or wireless LAN being available to connect 
the LightSpace application with Resolve.

To synchronize LightSpace CMS to DaVinci Resolve as a pattern generator client:

1 Open LightSpace on the Windows computer that’s running it.

2 When LightSpace is open, click the Network Manager button. A window appears 
displaying the two network IP addresses used by LightSpace. Note these, and click the 
Enable button.



580Chapter 24 – Using the Color Page

The Network Manager dialog in LightSpace CMS 

3 In DaVinci Resolve, choose Workspace > Monitor Calibration > LightSpace. 

4 When the LightSpace dialog opens, enter the second of the two network IP addresses 
LightSpace lists into the Remote Machine field, and make sure the Port number 
matches. Then click the Connect button. 

The Calibration dialog in Resolve, connected to LightSpace CMS via WiFi

If everything is working correctly, the LightSpace dialog in Resolve should show the 
word “Connected,” and the Network Manager dialog in LightSpace should show that 
there is “1 available client/s.” 

You can now close the Network Manager dialog in LightSpace and follow the 
procedures outlined in the LightSpace CMS documentation for characterizing your 
display and building and exporting a display LUT (in the .cube format) that you can use 
as a 3D Video Monitor Lookup Table in the Color Management panel of the Project 
Settings in DaVinci Resolve. Alternately, you can export a display LUT from LightSpace 
that can be loaded onto an outboard video processing device connected between the 
video output of your Resolve workstation and the video input of your color 
critical display.

5 When you’re finished, click Disconnect in the LightSpace dialog, and then click Cancel 
to close the window.



581Chapter 24 – Using the Color Page

Viewing Broadcast Safe Exceptions
Choosing View > Display Broadcast Safe Exceptions sets the Color Page Viewer to show a 
false-color overlay that indicates regions of the picture that violate the currently selected 
broadcast safe level in the Project Settings in blue. 

 

Areas of the image that violate broadcast safe are highlighted in blue

More information about Broadcast Safe limiting in the Project Settings appears in Chapter 25, 
“Primary Grading Controls.”

Comparing Clips in the Viewer
The ability to compare different clips to one another is an important part of the color correction 
process. DaVinci Resolve provides three different ways of doing so. You can use the Gallery to 
display two clips for split-screen comparison. You can also use different reference modes to see 
a timeline clip or reference movie directly as part of a split-screen comparison. Finally, you can 
use Split Screen controls to display multi-frame arrangements in the Viewer.

Saving and Wiping Stills in the Gallery
The Gallery on the Color page provides fast access to stills that you’ve saved from various clips 
in the Timeline. While the dedicated Gallery page provides a more comprehensive interface for 
browsing pre-saved “Looks,” as well as for importing stills from other projects, you can save, 
organize, and browse stills directly within the Gallery of the Color page.

Stills are saved in the DPX file format. Once you’ve saved one or more stills, you can set up 
split-screen wipes in the Viewer, which will be mirrored to your external display. 
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Stills from the Gallery can be compared to the current shot  
making it easier to match grades

This section provides an abbreviated summary of still store and split-screen functionality to get 
you started quickly.

To save a still, do one of the following:

 � Choose View > Stills > Grab Still (Option-Command-G).

 � Right-click on the Viewer and choose Grab Still.

 � Press GRAB STILL on the Transport Panel of the DaVinci control panel.

To wipe a still, do one of the following:

 � Select a still in the Gallery, and click the Image Wipe button on the top Viewer toolbar. 

 � Choose View > Stills > Play Still (Command-W), or right-click in the Viewer and choose 
Toggle Wipe.

 � Double-click a still in the Gallery.

 � Press PREV STILL or NEXT STILL on the Transport Panel of the DaVinci control panel to 
select a still, then press PLAY STILL.

To adjust a wipe in the Viewer, do one of the following:

 � Drag the pointer within the Viewer to move the wipe.

 � Push the T-bar control up and down on the T-bar panel of the DaVinci control panel.

To customize a wipe in the Viewer: 

 � Click one of the Wipe mode buttons in the Viewer toolbar.

 � Choose one of the following from either the View menu or the Viewer contextual menu:

 � Wipe Style: Cycles among the Horizontal, Vertical, Mix, Alpha, Difference, and 
Box modes.

 � Invert Wipe: Reverses each half of the wipe.

Copying Grades from Stills in the Gallery
Stills also store the grade from the clip they came from, and can be used to copy grades from 
one clip to another, or to store grades that you might want to use later.
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To copy a grade from a still to a clip, do one of the following:

 � Select one or more clips in the Timeline, then right-click a still in the Gallery and choose 
Add Correction.

 � Select one or more clips in the Timeline, then middle-click a still in the Gallery.

When you copy a still in this way, the saved grade completely overwrites the grade in the target 
clip, unless you’ve used the “Preserve number of nodes” option, found in the contextual menu 
of the Gallery. For more detailed information on using the Gallery, including options for 
organizing the Gallery browser, instructions for using Albums, Power Grades, and Memories, as 
well as other methods of copying grades and performing advanced grade management tasks, 
see Chapter 28, “The Gallery and Grade Management.”

Different Viewer Reference Modes
While it’s common to use the Gallery to wipe against reference stills, by changing the reference 
mode you can create a wipe against a clip in the Timeline, or against an offline video, if one has 
been assigned to the current Timeline.

To change the Viewer reference mode, do one of the following:

 � Choose an option from the View > Reference Wipe Mode submenu.

 � Right-click the Viewer and choose an option from the Reference Mode submenu of the 
contextual menu.

 � On the T-bar panel of the DaVinci control panel, press REF ON/OFF to toggle the 
reference mode immediately to Offline mode and back again, in order to split screen 
the current clip against an offline video.

There are three Reference Modes:

 � Gallery: The default reference mode. Lets you wipe the current clip against a 
Gallery still.

 � Timeline: Lets you wipe the current clip against another clip in the Timeline using the 
Wipe Timeline Clip command (see below).

 � Offline: Lets you wipe the current clip against an offline video that’s been assigned to 
the current Timeline.

If you want to wipe the current clip against another clip in the Timeline without saving a still to 
the Gallery first, there’s a special procedure you can follow.

To wipe between two clips using the Timeline reference mode:

1 Click the thumbnail of the first clip you want to compare.

2 2Right-click the thumbnail of the second clip you want to compare against, and choose 
Wipe Timeline Clip from the contextual menu.

Both clips appear split screened against one another.

Using Split Screen Modes
A set of Split Screen modes provides additional ways of comparing multiple images in the 
Viewer at the same time. These provide side-by-side and grid comparisons of multiple shots 
and multiple versions, all of which are output to video for monitoring on your external video 

NOTE: Wipe Timeline Clip only appears in the contextual menu if you right-click on a 
thumbnail in the Timeline that has not been selected.
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display. For example, you can use the Split Screen Versions mode to display every single 
version that’s applied to the current clip in a grid, for easy evaluation. The currently selected clip 
in the Timeline is highlighted in gray, so you can keep track of what you’re doing.

To enable a split screen mode, do one of the following:

 � Click the Split Screen button on the top Viewer toolbar, and choose a split screen 
method from the pop-up menu that appears in the Viewer toolbar at the right.

 � Choose an option from the View > Split Screen submenu.

 � Right-click the Viewer and choose an option from the Split Screen submenu in the 
contextual menu.

Four shots shown in a grid using the Split Screen > Selected Clips mode

Viewing and Choosing the Current Selection
In any of the split screen modes, the current selection is indicated by a gray outline. This outline 
can be disabled for a more direct comparison by choosing View > Split Screen > Show Outline 
to toggle the outline off and on.

In certain modes, you can also double-click a particular frame of the split screen view to change 
the current clip, choose the active version, or apply a gallery grade.

Available Split Screen Modes
You can choose from among the following split screen modes: 

 � Versions: Shows up to sixteen versions for the current clip, all at once, making it easy 
to evaluate a series of different versions in relation to one another. If you have more 
than sixteen versions, you deserve some manner of award. Double-clicking a version 
changes the active version.

NOTE: When any of the split screen modes are selected, you cannot see any other 
on-screen controls in the Viewer, such as Power Window shapes, until you first disable 
Split Screen.
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 � Versions and Original: Shows up to the first fifteen versions for the current clip, along 
with the original ungraded clip at the upper left-hand corner. Double-clicking a version 
changes the active version, but you cannot double-click to select the original.

 � Groups: Shows up to sixteen clips that share the same group as the current clip. 
Double-clicking a frame does nothing in this mode.

 � Selected Clips: Shows all currently selected clips in the Timeline, up to sixteen at one 
time. Clicking a clip moves the playhead to the first frame of that clip.

 � Neighbor Clips: Shows four clips that immediately surround the current clip. The 
previous two clips appear as the upper left- and right-hand clips, the current clip 
appears at the lower left-hand corner, and the next clip appears at the lower right. 
Double-clicking a frame does nothing in this mode.

 � Gallery Grades: When you choose this option, the act of selecting stills in the Gallery 
of the Color page shows each of the grades associated with those stills as they appear 
applied to the current clip, in a split screen arrangement. Double-clicking a frame 
applies that gallery grade to the current clip.

Previewing four gallery grades using the Split Screen > Gallery Grades mode

 � Highlight Modes: Shows a four-up display that lets you simultaneously see (clockwise) 
the clip’s RGB image, the gray matte, the the high contrast matte, and a difference 
matte generated by the node’s input compared against its output. Double-clicking a 
frame does nothing in this mode.

Viewing a key using the Split Screen > Highlight Modes
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Using Video Scopes
DaVinci Resolve has a set of four real-time video scopes that you can use to monitor the internal 
data levels of clips in your project as you work. Each scope provides an unambiguous graphical 
analysis of the various characteristics of the video signal, showing you the relative strength and 
range of individual color components including luma, chroma, saturation, hue, and the red, 
green, and blue channels that, together, comprise the color and contrast of the images in your 
program. The available video scopes include:

 � WFM (waveform monitor): Overlays the red, green and blue channels over one another 
so that you can see how they align. What the relative heights of the red, green, and 
blue graphs indicate is identical to the description seen for the Parade scope below. 
One thing to keep in mind, with color enabled so that the red, green, and blue graphs 
are tinted with the color they represent, it’s easy to see where all three graphs align, by 
looking for where parts of the waveform monitor appear in white, which is the result of 
the red, green, and blue graphs lining up and adding their color together.

 � Parade (RGB parade scope): Shows separate waveforms analyzing the strength of the 
R, G, and B components of the video signal. By showing a comparison of the intensity 
of the red, green, and blue channels, the parade scope makes it possible to detect 
and compare imbalances by comparing the relative heights of the RGB graphs in the 
highlights (the top of the R, G, and B graphs), shadows (the bottom of the R, G, and 
B graphs), and midtones (the middle of the R, G, and B graphs) for the purposes of 
identifying color casts and performing scene-by-scene correction. Taken altogether, 
the bottom of all three graphs indicates the black point of the image, while the tops of 
all three graphs indicate the white point. It then follows that the difference between 
the height of the bottom and top of all three graphs indicates the overall contrast ratio 
of the image you’re evaluating. Tall parade graphs indicate a wide contrast ratio, while 
short parade graphs indicate a narrow contrast ratio.

 � Vectorscope: The vectorscope measures the overall range of hue and saturation within 
an image. Measurements are relative to a centered graticule that you can enable that’s 
overlaid on the scope, which provides a frame of reference via crosshairs. DaVinci 
Resolve has a traditional vectorscope, the graph of which emulates a trace-drawn 
graph, with 75 percent color bar targets indicating the angle of each of the primary and 
secondary colors around the edge of the graph, and an optional skin tone reference 
graticule (otherwise known as the In-phase reference). More saturated colors in the 
frame stretch those parts of the graph farther toward the edge, while less saturated 
colors remain closer to the center of the Vectorscope, which represents 0 saturation. 

By judging how many parts of the vectorscope graph stick out at different angles, you 
can see how many hues there are in the image, with the specific angle of each part of 
the graph showing you which hues they are. Furthermore, by judging how well 
centered the middle of the vectorscope graph is relative to the crosshairs, you can get 
an idea of whether there’s a color imbalance in the image. If the Vectorscope graph is 
off-centered, the direction in which it leans lets you know that there’s a color cast (tint) 
in the image.

 � Histogram (RGB parade histogram): Displays a statistical analysis of how many pixels 
of each color channel lie at each percentage of tonality, plotted along a digital scale 
from 0 percent (black) to 100 percent (white). Comparing the left, middle, and right 
parts of the R, G, and B graphs let you evaluate the color balance in the shadows, 
midtones, and highlights of the image. Taken altogether, the left of all three graphs 
indicates the black point of the image, while the right of all three graphs indicate the 
white point. It then follows that the difference between the width of the left and right of 
all three graphs indicates the overall contrast ratio of the image you’re evaluating. Wide 
histogram graphs indicate a wide contrast ratio, while narrow histogram graphs indicate 
a narrow contrast ratio.
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By default, you can view any one of these scopes at a time at the bottom left corner of the Color 
page, by clicking the Video Scope button in the palette button bar.

 

The Video Scope, docked next to the other  
palettes at the bottom of the Color page

Optionally, you can click the expand button at the top left of the video scope to open the video 
scopes into a floating window, within which you can display all four video scopes together, or 
individually, on any monitor connected to your workstation.

Video scopes in a floating window
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Additionally, the video scopes are available in many of the dual-screen layouts available in 
Resolve. The video scopes aren’t just available in the Color page. They’re also available in the 
Media and Deliver pages for whenever you need to evaluate the video signal more objectively, 
such as when you’re setting up to capture from tape or scan from film, or when you’re setting up 
for output.

To open video scopes from the Media, Color, or Deliver pages, do one of the following:

 � Choose Workspace > Video Scopes > On/Off (Command-Shift-W) to open video 
scopes into a floating window.

 � Choose Workspace > User Interface Layout > Dual Screen to open video scopes as 
part of a dual screen layout.

Video Scope Measurement and Performance
Because you’re evaluating the internal state of the image data, the scales of the WFM and 
Parade scopes always reflect 10-bit full range data from 0-1023, regardless of the Video/Data 
Level setting you’ve selected in the Master Project Settings. This gives you a window into how 
the image is being processed by Resolve prior to being output via your computer’s video I/O 
interface.

One word about performance. Because the internal video scopes analyze every line of the 
image, the video scopes require a certain amount of video processing power to operate. 
Whenever you open any of the video scopes, you may notice your real time processing 
capabilities ever-so-slightly diminish. Closing the video scopes frees up all processing for color 
correction and effects.

Customizing the Video Scopes
Once you’ve opened the video scopes, there are a variety of ways you can customize how the 
scopes look, and expose additional on-screen graticule information to help you measure 
what you need.

Methods of customizing the Scopes window:

 � To change the aspect ratio of the Scopes window: Click either the 16:9 or 4:3 buttons 
at the upper left-hand corner of the window.

 � To change the size of the Scopes window: Drag the lower right-hand corner to resize 
the Scopes window to the desired size.

 � To change how many scopes are displayed at once: Click one of the buttons in the 
upper right-hand corner of the Scopes window to set 1, 2, or 4 up arrangements of the 
video scopes. You can also choose how many scopes are simultaneously displayed by 
choosing View > Video Scopes > 1-Up, 2-Up, or 4-Up.

 � To change which scopes appear in which pane: Click the Name pop-up at the upper 
left corner of each Scope’s pane, and choose a different scope.

Once open, you can resize the Scopes window to make it as large or small as you require, 
positioning on a second display if you want to make it even larger. Additionally, each video 
scope has different display options.

1 Click the Option pop-up menu at the upper right-hand corner of any Scope pane, and 
choose Option to open that scope’s Custom Controls window.
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Adjust the waveform and graticule  
brightness independently

2 Click anywhere outside of the Custom Controls window to make it disappear.

Video Scope customization controls include:

 � Color/Monochrome button(s): Toggles color on and off for that scope either altogether, 
or a channel at a time. Color can make it easier to understand what the scopes are 
showing you, but if you find it a distraction it’s easily disabled.

 � Waveform/Parade/Vectorscope/Histogram slider: Makes that scope’s graph brighter or 
dimmer. Brighter graphs make it easier to see fine detail, but harder to see which parts 
of the graph are stronger and weaker.

 � Graticule slider: Makes that scope’s scale brighter or dimmer, making it more or less 
visible (or distracting) relative to the graph.

 � Show Reference Levels: (Waveform, Parade, and Histogram only) You can set low and 
high reference level markers for any scope but the Vectorscope by setting the Low and 
High values to something other than their defaults.

 � Show 2X Zoom: (Vectorscope Only) zooms the vectorscope graph by 200%, making it 
easier to see fine detail, and use the Vectorscope with charts.

 � Show Skin Tone Indicator checkbox: (Vectorscope Only) Shows a line at the traditional 
Inphase angle that is useful as a general guidepost for average skin tone hue.

 � Show Graticule checkbox: (Vectorscope Only) Lets you show or hide the circular 
degrees indicator surrounding the outer edge, and the cross hairs that indicate the 
center of the Vectorscope.
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Navigating Using the Color Page Timeline
The Timeline in the Color page is primarily used for navigating the current arrangement of clips, 
and for keeping track of clip properties such as whether they’re graded and ungraded, whether 
they use tracking, which version they’re using, and so on. 

The Color Page Timeline 

The Timeline consists of three parts.

 � Thumbnail Timeline: Provides a concise visual representation of your project where 
each clip is a single thumbnail, regardless of its duration. Clicking a thumbnail moves 
the playhead to the first frame of that clip. Whichever clip is at the current position of 
the playhead appears with its thumbnail outlined in orange. Each thumbnail displays a 
variety of information above and below it, and differently colored outlines indicate clip 
groups, where existent.

 � Timeline Ruler: Contains the playhead, displays the record timecode of the current edit, 
and acts as a scrubber bar that spans multiple clips. The scroll wheel of your mouse 
lets you zoom in and out of your edit, and if you zoom all the way out you can fit every 
clip in the Mini-Timeline into the available width of the ruler, letting you scrub through 
every clip in the Timeline quickly. Clicking anywhere within the ruler instantly jumps the 
playhead to that frame. 

 � Mini-Timeline: Shows a miniature representation of the Timeline in the Edit page, where 
each clip’s width is proportional to its duration. The Mini-Timeline can show a maximum 
of six video tracks; if your edit uses more, a scroll bar lets you change which tracks are 
displayed. If a track has been disabled in the Edit page, it will appear grayed out in the 
Mini-Timeline. Clicking a clip in the Mini-Timeline both selects it and moves the playhead 
to its first frame. The scroll bar for the Mini-Timeline is independent of the scroll bar for 
the Thumbnail timeline, and both can be set to show different ranges of clips.

Enabling and Disabling Tracks in the 
Mini-Timeline Track Header
The Mini-Timeline has a small track header that displays the track number of each video track in 
the timeline. These track numbers aren’t just for identifying the tracks, they’re also controls that 
you can click.

The track header controls for the Mini-Timeline, the white track V1 
control shows that track is enabled, the gray V2 controls shows 
that track is disabled, and the red V3 and V4 controls shows that 
edits on those tracks will be ignored when you move the playhead 
to the next edit
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You can click any track number to enable/disable that track; disabled tracks have a gray track 
number, and all clips on that track will be hidden from the thumbnail timeline. You can also 
Option-click any track number to ignore edits on that track when using the Next Edit/Previous 
Edit commands to move the playhead. Option-clicked tracks have a red track number.

Show Current Clip With Handles
If you’re working on a project that’s part of a round-trip workflow, and you know you’ll be 
rendering handles for each clip, it can be useful to temporarily expose these handles while you 
grade, so that you can apply tracking or keyframing effects to the full frame range of each clip.

To show or hide clip handles in the Mini-Timeline of the Color page:

 � Choose View > Show Current Clip With Handles.

While this mode is enabled, Unmix is turned on and cannot be disabled, in order to let you view 
the overlapping handles of each clip clearly. The duration of handles that are exposed is 
defined by the Default Handles Length parameter of the Editing panel in the Project Settings. 
Clip Handles can be shown or hidden at any time.

Thumbnail Info
The thumbnails make it easy to find the clips you’re looking for visually, and they always show 
the media as it’s currently graded. The most obvious piece of information is the frame that’s 
used for each clip’s thumbnail. If you feel that a particular clip’s thumbnail isn’t representative of 
its content, you can change it.

To change the current thumbnail:

Move the pointer over a thumbnail, drag to the left or right to scrub through the clip, and stop 
when you find a frame you want to use as the new thumbnail. 

Dragging a thumbnail to change the representative image

If media is replaced in the middle of a color correction timeline, or if you copy or ripple a grade 
to a range of clips, the thumbnails may not immediately update to accurately represent the 
current state of each clip. In this case, you can manually refresh the thumbnails.

To refresh all thumbnails in the Timeline:

 � Right-click anywhere in the Thumbnail timeline and choose Update All Thumbnails.

You can also choose to display the codec used by each clip in the Timeline.

To switch the Thumbnail timeline between showing clip names and codecs:

 � Double-click the thumbnail clip name of any clip to display each clip’s codec, and 
vice versa.
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Additional information appears above and below each thumbnail, providing a way of keeping 
track of which clips have been graded, which clips are using different versions, which clips have 
been cached, and so on.

 

Each clip thumbnail has a number of valuable indications  
permitting quick comparison to other shots. 

The following list explains each piece of information that can appear above, within, or below the 
thumbnails in the Timeline.

 � Clip number: Each clip’s number appears at the top left above its thumbnail. Clips are 
numbered in ascending order according to the position of their first frame, from left to 
right, regardless of the video track in which they appear. 

 � Grade indicator: If a clip has been graded, a thin rainbow indicator surrounds the 
clip name.

 � Flag icon: If a clip has been flagged, a flag icon of the appropriate color appears at the 
upper-left of its thumbnail. If a clip has multiple flags, they’ll appear along the left of the 
thumbnail.

 � Source Timecode: The source timecode from the first frame of each clip appears on 
top of each thumbnail.

 � Linked media or group icon: If clips are set to use remote versions, and if multiple clips 
share the same source media file, then by default their remote version 1 grade will be 
automatically linked. If the current clip is linked, a small link icon appears at the bottom 
right of the thumbnail of every clip in the Timeline that’s also linked to that clip. When 
you select another clip that’s not linked, the linked clip icons disappear.

 � Tracker icon: If any node within a particular clip’s grade has been tracked, a small 
crosshairs tracker icon appears at the bottom right of the thumbnail.

 � Cache indication: Any clip that’s marked for caching, whether automatically via the 
Smart cache, or manually, has its timecode turn red to indicate that it will be cached. 
After it’s been cached, the timecode turns blue. 

 � Track number: The video track in which a clip is edited appears to the right of the 
timecode. 

 � Version name/Source format: If you create a version for a clip, the version name 
appears to the left, below its thumbnail. The version name provides information about 
whether a clip is using a remote version, or a local version, indicated by an (L). If you’ve 
given the current version a name, it appears; otherwise the version will be labeled 
“Version” with its number. Double-click the version name to toggle between displaying 
version names and the source format of that clip.

 � 3D indicator: All stereo 3D clips in the Timeline appear with this icon. Its color indicates 
which eye you’re monitoring; red indicates the left eye, while blue indicates the 
right eye.
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Sorting and Filtering Clips in the Timeline
By default, the Timeline displays every clip of the currently selected edit in the Edit page, sorted 
in A mode (the record order of your edit). However, the sort order and contents of the Timeline 
can be changed and filtered to make it easier for you to find specific groups of clips for grading.

Changing Timelines
If you’re working on a project that has more then one timeline, you can switch timelines right 
from within the Color page.

To switch timelines in the Color page:

 � Choose another timeline from the Timelines pop-up menu at the top of the Viewer.

Timeline selection at the top center of the Viewer

To switch among timelines using the DaVinci control panel:

 � Press the MODES button above the fourth trackball on the Center panel, then press the 
SWITCH TIMELINE soft key. Press MODES to return to the main page of controls when 
you’re done.

A and C Mode Sorting
By default, the Timeline is set to Record mode sorting, otherwise known as A mode sorting. In 
this mode, clips appear in the Timeline according to the order in which they were edited. This 
lets you see the order of clips as they’ll appear in the final program.

 

A Mode sorting, i.e., record order

However, you can change the sort order of the clips in the Timeline to Source mode, or C mode 
sorting. In C mode sorting, all clips are rearranged in ascending order from left to right 
according to their source timecode, and their record timecode is temporarily ignored.

C Mode sorting, i.e., source clip order
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Sorting by C mode makes it easy to identify a range of similar clips. For example, if you’re 
working on a narrative project, clips from each angle of coverage in the scene will naturally 
cluster together. In another example, sorting by C mode in a documentary will arrange all of a 
particular subject’s head shots from a specific interview contiguously, one after another, since 
they all come from the same range of timecode on the same source tape. In both examples, the 
close proximity of similar clips to one another that C mode creates makes it easy to copy grades 
among them, ripple changes, or group them.

When you’re finished, you can switch the Timeline back to A sort mode, and all of the clips will 
go back to being arranged in the order in which they were edited.

To toggle between A and C mode sorting, do one of the following:

 � Choose an option from the View > Timeline Thumbnail Mode submenu.

 � Press Command-Page Down to toggle to C mode sorting.

 � Press A/C MODE on the T-bar panel of the DaVinci control panel.

While in C mode, the word “SOURCE” appears at the right in the Timeline Ruler of the 
Mini-Timeline.

Source mode indicated at the 
 right of the Timeline ruler

A checkbox in the Conform Options group of the Master Project Settings lets you change the 
behavior of C mode sorting. Opening the Settings window and clicking Master Project Settings 
reveals the Sort Timeline Using Reel Name and Timecode checkbox.

 

Project settings, Master project settings

With this checkbox turned on (the default), all clips in the Timeline are sorted by reel number 
first, and then by source timecode. This way, clips with similar timecode from the same reel will 
appear next to one another in C mode.
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If you turn this checkbox off, reel number is ignored, and all clips in the Timeline are sorted only 
by source timecode. This may result in clips from multiple sources being mixed together, but it is 
useful in specific situations. 

For example, when grading dailies from a three camera shoot, you may want to see consecutive 
clips from all three cameras lined up one after the other on the Timeline, so that Cam1_Shot1, 
Cam2_Shot1, and Cam3_Shot1 appear first, followed by Cam1_Shot2, Cam2_Shot2, and 
Cam3_Shot2, and so on. In this situation, you don’t want clips from cameras 2 and 3 to be 
placed at the end of the Timeline simply because of their reel number.

Flags and Markers
You have the option of flagging or marking clips in the Color page just like you can in the Edit 
page, in order to keep track of specific media or frames that you may need to do something to 
later. For example, you could flag every closeup of a particular actor with a blemish that you 
want to spend some time fixing with a green flag. 

Methods of flagging and marking clips clips in the Color page:

 � To flag a clip: Right-click any clip’s thumbnail, and choose a flag color from the Flags 
submenu. Flags are not frame-specific, so flagging one clip will result in flags also 
being placed on all other clips that share the same source media in the Media Pool.

 � To remove all of a clip’s flags: Move the playhead to a clip, and choose Mark > 
Clear Flags, or right-click a clip’s thumbnail and choose Clear All option from the 
Flags submenu.

 � To mark a frame of a clip: Move the playhead to the frame of a clip you want to mark, 
then choose Mark > Add Marker (M), or right-click a clip’s thumbnail and choose a 
marker color from the Marker submenu.

 � To remove a single marker: Move the playhead to the frame with the marker you want 
to remove, and choose Mark > Delete Marker (Option-M). Alternately, you can select the 
marker in the Mini-Timeline, and press the Delete key.

 � To remove all of a clip’s markers: Right-click that clip and choose Clear All from the 
Markers submenu.

Timeline Filtering
A pop-up button to the right of the Clips button at the top left of the Color page Interface 
Toolbar presents preset options for dynamically filtering which clips are shown in the Timeline. 
This allows you hide all the other clips in the Timeline except for the subset on which you want 
to focus. 

For example, once you’ve added flags or markers to clips, it’s easy to hide every other clip in 
the Timeline that doesn’t fit the criteria; for example, hiding clips that don’t have a green flag. 
This does nothing to alter the original edit, and you can return the Timeline to its original state 
at any time.

To filter the Timeline:

 � Click the Timeline Filtering pop-up button to the right of the Clips button at the top 
left of the Resolve UI, and choose an available option. While the timeline is filtered, 
an orange line appears underneath the Clips button in the UI Toolbar at the top 
of the page.
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To return the Timeline to normal:

 � Click the Timeline Filtering pop-up button, and choose All Clips.

Timeline filtering options

You can use timeline filtering in conjunction with A or C mode sorting to arrange clips in 
whatever way is best for the task you’re trying to accomplish. Clip filtering can also be used in 
the Lightbox, and a currently selected clip filtering method will simultaneously isolate clips in 
the Timeline and Lightbox as you switch back and forth.

Preset Timeline Filters
Resolve comes with several preset criteria by which you can filter the Timeline, which cover 
many common organizational workflows:

 � All Clips: No clips are filtered, and every clip in the current edit is shown.

 � Selected Clips: Filters all currently selected clips.

 � Graded Clips: Filters all clips that have been graded.

 � Ungraded clips: Filters all clips that have not yet been graded.

 � Modified clips: Submenu, filters all clips that have been modified within a 
specified time.

 � Unrendered clips: Filters all clips that have not yet been rendered.

 � Flagged Clips: Filters all clips that have a particular flag, a submenu presents 
each color.
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 � Marked Clips: Filters all clips that have a particular mark, a submenu presents 
each color.

 � Stereoscopic: Filters stereo 3D clips, a submenu presents options for filtering All 
Stereo Clips, or just Stereo clips that have been Autoaligned, those with Convergence 
adjustments, those with Floating Windows adjustments, or stereoscopic clips with 
swapped media for the left and right eyes.

 � Grouped: Filters all clips belonging to a particular group, a submenu shows the 
available groups.

 � Tracked: Filters all clips with motion tracking.

 � Noise Reduction: Filters all clips using noise reduction.

 � OpenFX: Filters all clips using OpenFX.

 � Different Frame Rate: Filters all clips with frame rates that don’t match that of 
the project.

 � Input Sizing: Filters all clips that have had any Input Sizing parameters adjusted.

 � Common Media Pool Source: Filters all clips sharing the same source in the Media Pool 
as the current clip.

 � Matte Nodes: Filters all clips with an exposed Matte node in the Node Editor.

 � Mattes Available: Filters all clips with a matte assigned to them, whether they’re 
used or not.

 � Collaborative Update Available: Filters all clips that have been flagged as having been 
updated during a collaborative workflow.

Creating and Using Smart Filters
If none of the preset filters does what you need, you can create your own custom Smart Filter in 
order to sift out clips based on any of the intrinsic or user-entered metadata that’s available in 
the Metadata Editor, Media Pool, and Color page timeline. Smart Filters work much the same 
way as Smart Bins, and they’re created and edited using the same procedures. For more 
information on Smart Bins, see Chapter 8, “Adding and Organizing Media.”

In fact, Smart Filters can be very sophisticated, allowing you to filter the contents of the 
Thumbnail timeline by multiple criteria, and using multiple groups of multiple criteria for 
situations where you need to find clips that match all of one set of criteria, but only one of a 
second set of criteria. In this way, you can create Smart Filters to solve a wide variety of 
workflow needs as you work in the Color page.

It’s important to point out, however, that as much intrinsic metadata is available to every clip in 
Resolve (clip properties including frame rate, frame size, codec, file name, et cetera), the more 
time you take entering extra metadata in the Metadata Editor to prepare your project for work 
for editing and grading (for example, entering scene and take information, and keywords for 
things like character names, day and night, interior and exterior, framing, et cetera), the more 
powerful Smart Filters can be in helping you to sift and sort through the contents of a program 
you’re grading.

Imagine being able to filter out all the closeups associated with a particular person in a 
program, or finding all the establishing shots corresponding to a particular location. If you or an 
assistant can take the time to enter metadata for the source material in a project that identifies 
these characteristics, you’ll be able to work even more quickly to match shots together and find 
the clips you need for any given situation.
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To create a Smart Filter:

1 Click the Timeline Filtering pop-up button to the right of the Clips button at the top left 
of the Resolve UI, and choose Create Smart Filter.

2 In the Create Smart Filter dialog, enter a name for the filter, and use the following controls 
to create one or more filter criteria (you can have as many filter criteria as you like):

 

The Create Smart Filter dialog

 � Match options: For multi-criteria filtering, choosing All ensures that every single 
criteria you specify is met for a clip to be filtered. Any means that if only one out of 
several criteria is met, that clip will be filtered.

 � Filter criteria enable checkbox: Lets you enable or disable any criteria without having 
to delete it.

 � Metadata category pop-up: Lets you choose which category of metadata you want 
to select a criteria from. Each category of metadata that’s available in the Metadata 
Editor is available from this pop-up menu. Additionally, Color Timeline Properties 
(containing many properties unique to the Color page timeline) and Media Pool 
Properties (containing every column in the Media Pool) provide access to additional 
metadata you can use for filtering.

 � Metadata type pop-up: For choosing which exact type of metadata to use, of the 
options available in the selected metadata category.

 � Metadata criteria pop-up: Lets you choose the criteria by which to filter, depending 
on the metadata you’ve selected. Options include “true/false,” integer ranges, date 
ranges, string searches, flag and marker colors, et cetera.

 � Add filter criteria button: Lets you add additional criteria to create multi-criteria filters. 
You could use multiple criteria to, for example, find all clips from Scene 2, that also 
contain the keyword “Diana,” that also have the keyword “CU” in order to find all the 
Scene 2 close-ups of Diana. Additionally, if you Option-click this button, you can add 
a nested match option in order to create even more sophisticated filters, where the 
filter must match all of one set of criteria, and any of another set of criteria.

A complicated Smart Filter with multiple criteria and a second match option setting
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As you’re editing the filter criteria, the Thumbnail timeline automatically updates to 
show you how the Smart Filter you’re creating is working.

3 When you’re done editing the filter criteria, click Create Smart Filter. The resulting Smart 
Filter appears at the bottom of the Filter pop-up menu, and is turned on by default.

Methods of modifying existing Smart Filters:

 � To rename a Smart Filter: Click the Timeline Filtering pop-up and choose the Smart 
Filter you want to rename from the Rename Smart Filter submenu, then change the 
name in the Smart Filter Name dialog, and click OK.

 � To edit a Smart Filter: Click the Timeline Filtering pop-up and choose the Smart 
Filter you want to edit from the Edit Smart Filter submenu, then edit the filter criteria, 
and click OK.

 � To delete a Smart Filter: Click the Timeline Filtering pop-up and choose the Smart Filter 
you want to delete from the Delete Smart Filter submenu. It’s immediately deleted.

 

Submenus available for modifying Smart Filters
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Using the Lightbox
The Lightbox shows you all clips in the Timeline as a grid of thumbnails, arranged in rows from 
left to right and top to bottom. This lets you quickly evaluate, compare, and search for clips you 
want to use when making selections, creating groups, flagging clips, or when scanning for a 
particular scene or looking for an individual clip.

 

The Color page Lightbox displays all the clips in the Timeline

At the right of the Lightbox is a vertically oriented Timeline Ruler letting you know the timecode 
value at the beginning of each row of clips. At the bottom right is a Zoom slider that lets you 
change the size of the thumbnails.

Selecting a clip in the Lightbox is the same as selecting a clip in the Timeline, and right-clicking 
a clip in the Lightbox shows the same contextual menu items you’d see if you right-clicked a clip 
in the Timeline. Furthermore, you can also grade the current clip in the Lightbox using a control 
panel, or by exposing the color controls to grade the current clip using a mouse or other 
input device.

Methods of using the Lightbox:

 � To show or hide the Lightbox: Click the Lightbox button in the toolbar, or at the bottom 
right of the Lightbox if the color controls are hidden.

 � To show color controls in the Lightbox: Click the Show Color Controls button in the UI 
control bar above the Lightbox.

The Color Controls button, with the sidebar  
and Thumbnail Info buttons below

 � To show thumbnail info in the Lightbox: Click the Clip Info button, which is the second 
control at the upper left-hand corner of the Lightbox, to turn each clip’s thumbnail Info 
off and on.
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 � To resize clips in the Lightbox: Drag the Zoom slider to the right to increase thumbnail 
size, or to the left to decrease thumbnail size.

The Lightbox button, Zoom slider, and Monitor Output buttons

The contents of the Lightbox can be filtered using the same options that are available for 
filtering the Thumbnail timeline.

To filter the Lightbox:

1 Click the Show sidebar button at the upper left-hand corner of the Lightbox. This 
reveals all of the filtering options that are available in the Lightbox, including custom 
Smart Filters you’ve created.

2 Click one of the options appearing in the sidebar. The Lightbox should immediately 
update to show just those clips that match the selected criteria.

3 To go back to seeing every clip in the Timeline, click All Clips.

The Lightbox can also be output to video, in order to see its contents on a broadcast display or 
projector.

The Lightbox sidebar, with controls for filtering the Lightbox
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To output the contents of the Lightbox to video: 

 � Click the Output Lightbox to Video button at the upper right-hand corner of 
the Lightbox.

 

The button for outputting the Lightbox to video

For more information about clip selections, groups, and grade management, either in the 
Timeline or Lightbox, see Chapter 28, “The Gallery and Grade Management.”

The Info Palette and Clip Information
The Info palette is hidden by default. Clicking the Info palette button at the far right of the 
toolbar reveals it at the right of the Timeline. The Info palette has two tabs that display different 
information. There are no user-editable controls in the Info palette.

 

Info palette displaying Clip Info and System Status

Clip Info
The first tab displays information about whichever clip is currently selected in the Timeline. This 
information is not editable, but is provided for reference, and includes:

 � File Name: The name of the media file on disk.

 � Reel Name: The reel name of that clip, if one is being read properly.

 � Start T/C: The source timecode value of the first frame in the clip.
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 � End T/C: The source timecode value of the last frame in the clip.

 � Duration: The duration of the clip, in timecode.

 � Frames: The duration of the clip, in frames.

 � Version: The name of the remote or local version used by that clip.

 � Frame Rate: The frame rate used by that clip.

 � Source Res: The native resolution of the source clip.

 � Codec: The codec or format used by the source clip.

System Info
The second tab displays information about operational modes currently in use by Resolve. It’s 
meant to provide the status of different Resolve features that can be enabled, disabled, or 
cycled among various options. This information includes:

 � Clips: The total number of clips in the Timeline.

 � Proxy: The status of Proxy mode (On or Off).

 � Clip Cache: The status of the Clip Cache mode (Off, All, Dissolves, User, User & D).

 � Ref Transform: The status of Reference Still reposition. 

 � Ref Mode: The status of the Reference mode (Gallery, Timeline, Offline).

 � Wipe Style: The currently selected Wipe Style for split screens (Wipe-H, Wipe-V, 
Wipe-M, Wipe-A).

 � Convergence: The current Convergence setting (Linked Zoom, Opposite)

 � Stereo Grade: The currently displayed Eye and Gang mode (Left or Right - 
Gang or Solo).

 � Stereo Display: The current Stereo Display mode (Mono or Stereo).

Clip Details
You can right-click the currently selected clip in the Thumbnail Timeline and choose View Clip 
Details to show a small window with all of that clip’s information available at a glance. You can 
drag this window anywhere you like, even to another display.

 

The Clip Details window
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This information is not editable, but is provided for easy reference, and includes:

 � File Name: The name of the media file on disk appears at top.

 � Start Timecode: The source timecode value of the first frame in the clip.

 � End Timecode: The source timecode value of the last frame in the clip.

 � Duration: The duration of the clip, in timecode.

 � Frames: The duration of the clip, in frames.

 � Reel Name: The reel name of that clip, if one is being read properly.

 � Version: The name of the remote or local version used by that clip.

 � Format: The format used by the source clip, along with the frame size and bit depth.

 � Codec: The codec used by the source clip.

 � Folder: Which directory on disk the source media resides in.

 � Description: The description field of the Metadata editor.

 � Notes: The notes field of the Metadata editor.

 � EDL Comments: EDL comments for that event, if any exist.About 

Undo and Redo
The Undo and Redo commands in DaVinci Resolve work differently depending on which page 
is currently open. In the Edit page, Undo and Redo affect edits made to the Timeline (covered in 
more detail in Chapter 13). In the Color page, Undo and Redo affect color adjustment 
operations.

Every time you adjust a control or a parameter in the Color page, a memory of that state of the 
grade is saved to an internal list for that clip. Each clip has its own memory stack, which means 
that Undo and Redo will undo different operations depending on which clip is the current clip. 
Each clip’s undo stack is unlimited, however the memory stack of every clip in a project is 
cleared when you quit Resolve, and every time you start Resolve each clip is a clean slate.

To Undo and Redo, do one of the following:

 � Choose Edit > Undo (Command-Z).

 � Choose Edit > Redo (Shift-Command-Z)

 � On the DaVinci control panel, press the UNDO and REDO buttons on the T-bar panel.

If you have the DaVinci control panel, there is one other control that lets you control the Undo 
stack more directly when using the trackballs, rings, and pots. Pressing RESTORE POINT 
manually adds a memory of the current state of the grade to the Undo stack. Since discrete 
undo states are difficult to predict when you’re making ongoing adjustments with the trackball 
and ring controls, pressing RESTORE POINT lets you set predictable states of the grade that 
you can fall back on.


