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The Gallery and Grade Management
The Gallery provides a way to save, browse, and use saved still frames from different clips in a 
program. Each project is saved with its own individual set of stills, and each still you save 
consists of a DPX image of the saved frame, and the grade metadata. You can use saved stills 
for reference when matching one clip to another, or you can use them to copy grades to other 
clips, or other timelines. 

There are two ways to work with the contents of the Gallery. The Color page has a small 
Gallery, to the left of the Viewer, that provides quick access to saved stills and grades as you 
work. The Gallery window, which can be opened via a button at the bottom of the Gallery, 
provides a dedicated interface for organizing your grades, copying grades and memories 
between projects, and for accessing a dedicated collection of DaVinci Resolve Looks.
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Using the Gallery
The Gallery in the Color page and the expanded Gallery window environment share many of 
the same commands for organizing stills. However, the commands for saving stills and 
customizing split-screen views are restricted to the Color page.

Color page Viewer and Gallery with Video Scopes

Saving and Deleting Stills
One of the most common operations is to save a clip as a still for future reference.

�� To save an individual still in the Color page, do one of the following:

�� Choose View > Stills > Grab Still (Option-Command-G).

�� Right-click on the Viewer and choose Grab Still.

�� Press GRAB STILL on the Transport panel of the DaVinci control panel.

It’s also possible to save stills automatically for every clip in the entire Timeline. This can be 
useful if you’re planning to export a set of grades to hand off to another colorist, or if you need 
to apply a series of grades manually from one project to another when ColorTrace™ won’t work.

To save a still for every clip in the current project, right-click the Viewer, and choose one of 
the following:

�� Grab All Stills from First Frame: The first frame of each clip in the current Timeline is 
saved to the Gallery.

�� Grab All Stills from Middle Frame: The middle frame of each clip in the current Timeline 
is saved to the Gallery.
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�� Grab Missing Stills from First Frame: Only the first frame of clips with no stills in the 
Gallery already are saved to the Gallery.

�� Grab Missing Stills from Middle Frame: Only the middle frame of clips with no stills in 
the Gallery already are saved to the Gallery.

Once the Gallery is filled with many stills, it may be necessary to make multiple selections for 
operations such as reorganizing, deleting, or exporting stills.

To select a range of stills, do one of the following:

�� Click one still, then Shift-click another to select a contiguous range of stills.

�� Command-click any stills you like to make a discontiguous selection.

�� Right-click any still, and choose one of the following commands:

�� Select All: Selects every clip in the Gallery.

�� Select Current to Last: Selects every still from the one you’ve clicked through the last 
still in the Gallery.

�� Select First to Current: Selects every still from the one you’ve clicked through the 
first still in the Gallery.

If you need to remove one or more stills, this can only be done using the Gallery’s 
contextual menu.

To delete one or more stills, do one of the following:

1	 Select one or more stills in the Gallery.

2	 Right-click one of the selected stills and choose Delete Selected.

Each still is also saved with a variety of metadata that is used by DaVinci Resolve to manage the 
contents of the Gallery in different ways. This metadata can also be used for searching and 
sorting, and is viewable by opening the Still Properties window.

To display a still’s properties:

�� Right-click a still in the Gallery and choose Properties. 

A floating translucent window appears displaying the date the still was created, what clip it was 
grabbed from, when it was grabbed, and the source and record timecode values of the frame it 
came from.

Right-click on a still to choose Still Properties 

Where Are Stills Saved?
By default, all stills you save are saved in the DPX format, and are placed in the directory path 
defined in the “Gallery stills stored at” field in the General Options panel of the Project Settings. 
This path defaults to a hidden “.gallery” directory that’s created at the location of the first Media 
Storage Volume you specify in the DaVinci Resolve Preferences window.
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Playing Stills and Setting Up Image Wipes
There are many ways to play a still in the Color page, making it visible as an image wipe in the 
Viewer and on the external display connected to your video interface.

To play a still, displaying it as an image wipe or full screen, do one of the following:

�� Double-click a still in the Gallery.

�� Select a still in the Gallery, and click the Image Wipe button on the top Viewer toolbar.

�� Click a still in the Gallery, then right-click in the Viewer and choose Toggle Wipe.

�� From the View menu, choose Next Still (Option-Command-N) or Previous Still 
(Option-Command-P) to select a still in the Gallery, and then choose Wipe On/Off 
(Command-W) to play it.

�� Press PREV STILL or NEXT STILL on the Transport panel of the DaVinci control panel to 
select a still, then press PLAY STILL. Press PLAY STILL again to dismiss the still.

Whenever you play a still, the Viewer mode’s pop-up menu changes to Split mode.

Once displayed, the wipe between the current clip and the still being referenced can be moved 
and reoriented in different ways. If you want a full-screen view so you can flip back and forth 
between the still and the current clip, simply adjust the split until the still fills the entire Viewer.

To adjust a wipe in the Viewer, do one of the following:

�� Drag the pointer within the Color page’s Viewer to move the wipe.

�� Push the T-bar lever up and down on the T-bar panel of the DaVinci control panel.

To customize the type of image wipe that’s displayed in the Viewer, do one of the following: 

�� Click any of the controls at the top right of the Viewer toolbar to choose Horizontal, 
Vertical, Mix, Alpha, and Difference types of wipe.

�� Choose Gallery, Timeline, or Offline from the View > Reference Wipe Mode submenu, 
or the Viewer contextual menu.

�� Choose Horizontal, Vertical, Mix, Alpha, and Difference from either the View > Wipe 
Style submenu, or the Viewer contextual menu.

�� Choose View > Invert Wipe, or right-click the Source Viewer and choose Invert Wipe 
from the contextual menu to reverse each half of the wipe.

Labeling and Searching for Stills
By default, all stills are identified by a three number code. The first number is the video track 
the clip is on, the second number is the clip’s position number in the current Timeline, and the 
third number is the version number.

All stills are numbered
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If you’ve saved many stills, it can help to label the important ones with whatever text you like 
(it’s best to avoid using the forward slash character). Once labeled, you can search for stills by 
label using the search field, at the upper right-hand corner of the Gallery.

To label a still:

1	 Right-click a still in the Gallery and choose Change Label.

2	 Type a name into the Change Still Label dialog, and click OK.

The new label appears underneath the still number.

You can also label stills for easier identification

To search for a still by label:

Click the Magnifying Glass button to open the Search field, click to place the cursor within, and 
then type the name or description you are searching for.

As soon as you start typing, DaVinci Resolve automatically begins to filter the results of the 
currently selected album in the Gallery to match what’s been typed. 

Gallery Options
When you right-click the gray area of the Gallery, behind the Still icons, you can open a 
contextual menu that provides a variety of additional options for controlling how many stills are 
saved, how they’re displayed, and how they’re arranged in the Gallery. There are the 
following options:

�� Switch Wipe Mode: Switches the Reference mode between showing a “Gallery” still, a 
“Timeline” clip, or an “Offline” reference movie.

�� Trace Timeline: When enabled, selecting a clip in the Timeline also automatically 
selects the first still that was saved from that clip to the Gallery.

�� One Still Per Scene: When enabled, restricts the Gallery to save only a single still for 
each clip in the Timeline. If multiple stills have already been saved before turning this 
option on, those stills will remain in the Gallery until you save another still from the 
same clip, at which time all other stills from that clip will disappear.

�� Apply Display LUT: If you have a Display LUT selected in the Look Up Tables panel of 
the Project Settings, it’s applied to the video output via a connected video interface, 
and also to the Viewer. Ordinarily, you don’t also want the display LUT applied to stills 
you’re saving since it’s meant to be temporary. Accordingly, stills are saved with a LUT-
free image. However, in instances where you may also want to save a reference to the 
currently used Display LUT, turning on “Apply Display LUT” saves the Display LUT along 
with the still, and applies that LUT when that still is used for split-screen reference. Keep 
in mind that the internally saved Display LUT is only used when playing that still in the 
Viewer; the DPX image that’s saved remains unaffected.
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�� Sort Stills By: Choosing an option from this submenu changes the sort order of all clips 
in the Gallery. The options are: 

�� Record Timecode: Sorts all stills by their position in the program.

�� Source Timecode: Sorts all stills by the timecode of the source clip they came from.

�� Create Time: Sorts stills based on when you saved each still.

�� Clip and Create Time: A two-level sort; stills are sorted primarily based on the 
ID number of the clips they came from, and secondarily based on the time they 
were created.

�� Apply Grades Using: This submenu contains three options for how to apply the 
keyframes that are automatically saved within each saved grade.

�� No Keyframes: No keyframes are copied. The state of the grade at the frame used to 
save the still is what is applied to the target clip or clips.

�� Keyframes aligning Source Timecode: Keyframes are copied aligning the source 
timecode of the saved grade with the source timecode of the target clip. This is the 
ideal setting when you’re copying a grade back to the clip it came from originally, 
or to a duplicate of that clip elsewhere in the Timeline, and you want the keyframes 
to align with the same frames as before. If there is no source timecode overlap, 
keyframes will be pasted aligning with the start frame of the edit, the same as the 
third option (below).

�� Keyframes aligning start frame of edits: Keyframes are copied aligning the start 
frame of the clip that still was saved from with the start frame of the target clip. This 
is the ideal setting when you’re copying a grade with keyframes from one clip to a 
completely different clip, with different timecode.

�� Show All Stills: This command shows all available stills in the current album if any 
have been hidden, for example by searching or by using the Show Current Timeline 
Only command.

�� Show Current Timeline Only: Choosing this option restricts the Gallery to only showing 
the stills that were saved from the currently selected Timeline. All other stills from other 
Timelines are hidden until you switch to that Timeline.

NOTE: There are a variety of other commands available in this contextual menu that 
are covered elsewhere in this chapter.
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Organizing Stills Using Albums
All stills you save are always placed into the currently open album of the Gallery, which defaults 
for new projects to “Album 1.” However, you can create additional albums with which to organize 
your stills into whatever categories you require. Albums can be shown, created, and removed 
using the Gallery in either the Color page or Gallery windows.

Use Albums to organize your stills

To show or hide the Albums list:

�� Click the Album button, at the top left of the Gallery.

If hidden, the Albums list appears, to the left of the Gallery, containing all albums that are 
currently available in the project that’s open, as well as the PowerGrade album at the bottom. If 
the Albums list is already visible, then it becomes hidden, making more room for still thumbnails 
in the Gallery.

Once you’ve displayed the Albums list, there are a variety of ways you can quickly and easily 
work with albums.

Methods of working with albums:

�� To add a new album: Right-click the Albums list, and choose Add Still Album from the 
contextual menu. A new album is created, numbered incrementally.

�� To add a new PowerGrade album: Right-click the Albums list, and choose Add 
PowerGrade Album from the contextual menu. A new album is created, numbered 
incrementally.

�� To rename an album: Double-click any album in the list, and when it is selected, type a 
new name and press Return.

�� To navigate albums: Click any album to make it the current album. Using the DaVinci 
control panel, you can use the PG UP/GALLERY/PG DOWN button; press SHIFT UP and 
GALLERY to move to the next album up the list, or press SHIFT DOWN and GALLERY to 
move to the next album down the list.

�� To move clips from one album to another: Drag and drop a still from the Gallery 
to an album.

�� To remove an album: Right-click any album, choose Remove Current Album, and click 
Delete at the prompt. All clips inside that album will be deleted along with the album, so 
use this carefully.
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PowerGrade Albums
PowerGrade albums are meant to be repositories for grades you want to reuse frequently, or for 
stills that you need to reference from multiple projects, such as when grading a series that 
shares common looks from episode to episode.

 

PowerGrades are associated with your user login

Unlike stills saved to the other albums in the list, which are ordinarily available only to the 
project in which they were saved, stills saved to a PowerGrade album are shared among all 
projects that you create within a particular user of a specific database. How widely PowerGrade 
album grades are available depends on the type of database you’re using.

If you’re using a disk database, stills saved to PowerGrade albums are available to every project 
saved to the particular disk location specified by the disk database. However, if you switch to an 
SQL database, then the contents of the PowerGrade album are unique to each individual 
database you create, and are available only to the other projects that are saved within that 
database. 

Creating a new database creates a new PowerGrade album, which is a clean slate. However, 
you can always use the Gallery window to copy PowerGrade stills from other projects and 
databases to the current one, and you can create as many PowerGrade albums as you need to 
organize your grades. For more information about project management and databases, see 
Chapter 41, “Managing Databases and Database Servers.”

Functionally, PowerGrade albums are identical to any other album, and you can save, organize, 
and use stills in PowerGrade albums as you would with other albums. Since PowerGrade 
albums are special in that they’re maintained by Resolve, the last PowerGrade album cannot 
be deleted.
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The Gallery Window
While you can do quite a lot of stills management using the Gallery as it appears in the Color 
page, the Gallery window provides additional functionality for copying stills among different 
projects and databases, for organizing your stills and memories, and for accessing the DaVinci 
Resolve Looks that accompany the application.

 

Gallery window

To open the Gallery window:

�� Click the Open Gallery button at the upper right-hand corner of the Gallery.

The Gallery opens into a floating window, divided into four areas:

�� Stills navigator: Lets you navigate the contents of other projects and databases that 
are available. Independent projects, as well as database > user > project relationships, 
appear in this hierarchical list. Click the disclosure triangle next to any item on this list 
to reveal its contents. Click any project in the list to reveal its albums and stills in the 
Group Stills browser.

�� Group Stills browser: Displays the contents of the currently selected item in the Stills 
navigator. One or more selected stills can be copied to the current project by selecting 
an album in the Project Stills browser, and dragging and dropping the selected stills to 
the Project Stills browsing area.

�� Project Stills browser: Contains the same Album list and Project Stills browser that’s 
visible in the Color page Gallery.

�� Project Memories: Provides a larger view of the project memories that are visible in the 
Color page Gallery.

To resize different areas of the Gallery window:

Move the pointer to the border between any areas of the Gallery. When the pointer changes to 
the resize cursor, drag the border to resize the adjacent interface areas to whatever size you 
need. Dragging all the way to the edge of the screen hides that interface area completely.
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What’s Available in the Stills Navigator
The Stills Navigator accesses a variety of content via a hierarchical list. Disclosure triangles to 
the left of each item in the Stills browser let you access the contents of each item, and many 
items have several nested levels of content within, each accessed by its own 
disclosure triangle.

 

The Gallery Stills database show all projects connected so you can import those stills

�� DaVinci Resolve Looks: A collection of predefined grades, categorized by type, that 
provides excellent examples of different looks available in Resolve. These grades are 
installed with DaVinci Resolve and cannot be altered.

�� Databases: Each database that’s available appears within this list. Each database 
has a nested series of Users, Projects, and Timelines within, as well as one nested 
PowerGrade item for each user, which provides access to the saved stills within.

�� Orphans: Stills are saved to a separate directory which is defined in the General 
Options panel of the Project Settings. Whenever you delete a database, the stills 
that corresponded to that database become orphaned. All orphaned stills that lack 
a connection to any current database appear within the Orphan item in the Stills 
Navigator.

Importing and Exporting Stills
It’s possible to import still images in different graphics formats into the Gallery, which can be 
particularly useful when a client provides reference images to which they’d like you to refer. It’s 
also possible to export stills from the Gallery, which is good for sending a series of reference 
stills for approval to a remote client. In both cases, you can choose whether to import or export 
images with an accompanying LUT.

For both import and export, DaVinci Resolve supports the following file formats: DPX, CIN, TIFF, 
JPEG, PNG, PPM, BMP and XPM.
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To import one or more still images:

1	 Right-click anywhere on the gray background of the Gallery.

2	 Choose one of the following commands:

�� Import: Imports image files, along with a matching DRX file, if one is present in the 
selected directory.

�� Import With Output LUT: Imports an image and DRX file, along with a matching LUT 
file, if one is present in the selected directory.

3	 When the Import Stills dialog appears, choose the type of files you want to import from 
the “Files of type” pop-up menu, then navigate to the files you want to import, select 
them, and click Import. 

To export one or more still images:

1	 Select one or more stills in the Gallery.

2	 Right-click one of the selected stills, and choose one of the following commands:

�� Export: Two files are saved for each still you selected. An image file in the format of 
your choice, and a DRX (DaVinci Resolve eXchange) file that contains the grading 
metadata that was saved with that Gallery still.

�� Export With Display LUT: If you have a Video Monitor Lookup Table specified for the 
current project in the Color Management panel of the Project Settings, this command 
will output the image as it is processed by the specified LUT. A DRX file is also output 
containing the grading metadata that was saved with that Gallery still.

3	 When the Export Stills dialog appears, choose a file format to export to from the “Files 
of type” pop-up menu, then choose a location, type a name into the Save As field, and 
click Save.

Each of the selected stills is exported with all accompanying files. Each file uses as its 
prefix the name you typed into the Export Stills dialog, followed by an underscore, the 
still ID number of the selected still, and the three letter file extension.

Using and Organizing Memories
Stills and memories contain identical information, and can be split screened, copied, appended, 
exported, and can display their node graph just like any other still. However, stills that are 
assigned as a memory make them easier to access via keyboard shortcuts, and from dedicated 
buttons on the DaVinci control panel.

Memories are hidden by default, but you can reveal them by clicking the Memories button, to 
the right of the Gallery list button at the top-left of the Gallery.

Place grades you will use often in Memories for faster recall
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The Memories thumbnail display makes it easy to keep track of which stills have been assigned 
to which memories in situations where you’re using multiple memories to copy grades 
throughout a program.

To copy stills and memories back and forth, do one of the following:

�� Drag a still onto a memory bank.

�� Drag a memory into the Gallery.

To save the current clip’s grade to a memory for future use, do one of the following:

�� Choose Color > Memories > Save Memory A–H (Option-1 through 8).

�� Using the DaVinci control panel, press CRNT on the Transport or T-bar panel, then 
press the letter of the memory bank you want to save to. Use the SHIFT UP button to 
save to another memory sharing the same button.

�� If you save a grade to a memory that already contains something, the previous memory 
is overwritten.

To apply a memory to the current clip in a timeline, do one of the following:

�� Right-click a memory and choose Apply Grade.

�� Choose Color > Memories > Load Memory A–H (Command-1–8).

�� Using the DaVinci control panel, press the letter of the memory bank you want to apply. 
Use the SHIFT UP button to apply a memory that shares the same button.

To clear a memory:

�� Right-click a memory, then choose Clear.

Using Versions to Manage Grades
Working quickly requires a mastery of the numerous grade management features built into 
DaVinci Resolve. These features are designed to help you copy and ripple grades to individual 
clips, among manually defined groups of clips via the Node Editor’s Clip mode, or among 
automatically linked clips that share the same source clip in the Media Pool (when using Remote 
versions). Multiple versions of grades are supported for every clip, as are various options for 
previewing, overwriting, and appending these versions.

Choosing to Copy Grades Manually or Automatically 
Using Versions
Each grade you apply to a clip is a version. Each clip can have multiple versions, although only 
one version can be applied at a time. By default, the first grade applied to every clip in a 
timeline is a local version named “Version 1.” A clip’s version name and/or number appears 
underneath the clip thumbnail, to the right. You can also see the version name, along with a list 
of all the other versions that are currently available to that clip, by right-clicking a clip in the 
Timeline and looking for the version names that appear underneath the Local 
Versions submenu.

TIP: In this way, memories can be used to copy stills from one album to another.
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Selecting versions of grades from the Timeline thumbnails

There are two different types of versions in DaVinci Resolve, each of which provides a different 
method of grade management and linking among the clips and timelines of a project.

�� Local Versions: The default mode of grade management. Clips using local versions are 
unlinked, so each clip has its own grade which is not shared with any other clips in any 
other timelines. Changing the grade of a clip using a local version has no effect on any 
other clip in that project. 

�� Remote Versions: An alternate mode of grade management that you can enable. All 
clips using remote versions that share the same source clip in the Media Pool are 
automatically linked, in all timelines, and share the same set of grades.

If you use local versions to grade all your clips, you don’t have to worry about one clip’s grade 
being accidentally copied to other clips that happen to come from the same file in the Media 
Pool, which can make it easier to work. On the other hand, you need to manually copy every 
grade that you want to duplicate, even among clips that clearly come from the same take or 
angle. You can always create a group to share a grade among clips using local versions, but 
that’s an extra step.

Switching to use remote versions, instead, puts you into a mode where clips using remote 
versions that share the same media file are automatically linked together. This gives you a 
convenient shortcut for grading your program, since a grade that’s applied to one linked clip is 
automatically copied to every other clip it’s linked to, which can be convenient when grading a 
series of headshots appearing throughout a program that come from the same interview take. 
Another use of remote versions is when you’re importing a new edit of an already graded 
timeline. Using remote versions, you can set your project up so that new incoming timelines are 
automatically relinked to the previous timeline’s grades.

NOTE: Double-clicking the version name underneath a clip’s thumbnail in the Timeline 
toggles the version names to the codec used by each clip. Double-click again to 
toggle back.
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The only disadvantage to using remote versions is that when you find you need to make 
individual adjustments to clips that are linked, it’s an extra step to either create another version, 
or switch that clip to use a local version, in order to keep its adjustment separate. This will be 
discussed in more detail later in this chapter.

Mixing Versions
Each clip is capable of having multiple local and remote versions at the same time; you get to 
choose which to apply. Which type of versioning is best depends on the type of project you’re 
working on, the way in which the media was shot, and how you like to work. The following 
sections explain the differences in workflow.

Using Local Versions by Default
Since local versions are the default method of grading when you first create a new project 
(unless you’ve edited your settings presets), you don’t need to do anything to enable this mode 
at first. As the name implies, local versions are local to the Timeline in which they appear, so 
local versions are not rippled to linked clips, and they’re not shared among different timelines. 
This makes it easy to avoid accidentally having grades copied when you don’t want them to be, 
but you lose the conveniences that automatic linking can provide.

However, you can always switch the clips in a timeline to use Remote versions if you change 
your mind, either individually, or all together.

Using Remote Versions to Enable Automatic Linking
Remote versions let all clips from the same source media file in the Media Pool share their 
grades automatically, either within a single timeline, or across multiple timelines in the same 
project. However, to enable the convenience of remote grades, you need to put Resolve into 
this mode of working using the Settings Window. 

To enable remote grades to be used:

�� Open the Project Settings, open the Color panel, and turn off “Use local version for 
new clips in timeline.”

Turning this option off only affects clips that are added to Timelines from that point onward. You 
can keep track of which clips use remote versions by the (R) that appears when you double-
click the area underneath the thumbnail to hide the codec name in the Thumbnail timeline.

Turning off “Use local version for new clips in timeline”  
to enable remote grades to be used by default

How Automatic Linking Works
When clips using remote versions have been added to a timeline, any other clips in any timeline 
that (a) use remote versions also, and (b) refer to the same file in the Media Pool are linked. 
Selecting a clip using a remote grade in the Color page that is automatically linked to one or 
more clips displays a small “linked” badge at the left of that clip’s timecode in the 
Thumbnail timeline.
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The linking arrow shows this clip has the same  
source as the one selected on the Timeline

Adjustments that you apply to a remote version of one linked clip are automatically rippled to 
every other clip it’s linked to, which can save you an enormous amount of time when you’re 
getting started with a new program. For example, if every reverse angle from the same take in a 
particular angle of coverage is automatically linked using remote versions, then the grade you 
apply to one reverse angle clip will ripple to every other reverse angle clip throughout 
the Timeline.

Timeline with three automatically linked clips shown, and codec names hidden to reveal the  
(R) that shows these clips are using remote grades

So long as remote versions are enabled, there are other ways that linked clip relationships are 
formed. If, after conforming an AAF, XML, or EDL, you used the Split Clips button in the Color 
page to split one conformed clip into many, each of the clips you split would be linked, since 
they too would share the same source media in the Media Pool.

Finally, automated linking also occurs for clips that appear in multiple timelines that also use 
remote versions. As a result, the grade you apply to one linked clip is automatically rippled to 
every other clip it’s linked to.

TIP: The Timeline Filtering pop-up in the Color Page toolbar has an option named 
“Common Media Pool Clips” that only shows clips in the Timeline that are linked to the 
currently selected clip.

NOTE: Media management or media consolidation operations that split large source 
media files into many individual media files will defeat automatic linking within the 
same timeline, since each clip will be conformed to its own individual media file.
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Creating a Master Timeline
Versions 9 and before of DaVinci Resolve automatically created a Master Timeline whenever 
you added clips to the Media Pool. This changed in versions 10 and later, which by default have 
no Master Timeline. However, if you want to create a Master Timeline in order to use it as you 
would have before, this is easy to do.

If you want a Master Timeline to have a single timeline that always contains all clips currently in 
the Media Pool, there’s a way you can create one. However, you need to do it immediately upon 
creating a new project, before adding any media to the Media Pool. Once you’ve added one or 
more clips to the Media Pool, the option you need to do so will be disabled.

To create a new Master Timeline:

1	 Create a new project, open the General Options panel of the Project Settings, and turn 
on the “Automatically match master timeline with media pool” checkbox. If you also 
want all clips to use Remote versions as you grade by default as in previous versions of 
Resolve, you can turn off the “Store grade with local version by default.”

2	 Click Apply, and close the Project Settings window.

3	 Open the Edit page, and choose File > New Timeline (Command-N).

4	 When the New Timeline Properties window appears, turn the Empty Timeline checkbox 
off, and click Create New Timeline.

Now, in addition to the new Timeline, a Master Timeline appears in the Timeline list.

Once created, the Master Timeline contains every clip in the Media Pool of the current project. 
If you color correct the clips in the Master Timeline, you’ll find there’s only one set of versions 
available, found underneath the Local submenu of the Color Page timeline’s contextual menu. 
It’s important to understand that local versions within the Master Timeline are in fact the remote 
versions found in every other timeline of that project. 

In fact, it would be fair to say that the remote versions found in other timelines are actually the 
Master Timeline’s versions. When you grade a clip in the Master Timeline, those grades ripple 
out to every other instance of that clip, in every other timeline within that project, via 
remote versions.

Sharing of remote versions among the Master Timeline and newly conformed timelines is why 
you can grade a collection of clips that you import into Resolve without any editorial structure, 
grade and output offline media, and then reimport a project file that relinks to the original clips 
along with their grades. It’s also why you can grade clips in one timeline, and then import 
additional re-edited timelines via AAF, XML, or EDL, which automatically inherit all remote 
versions of grades that were created in previous timelines.

Starting With Remote Versions, Then Switching to Local Versions

It’s possible to combine the best aspects of remote and local versions into a single 
workflow, taking advantage of your ability to freely switch from one to the other. Since 
remote versions make it easy to copy grades among clips that are similar, you can 
switch to using remote versions first, and then grade your way though the Timeline 
until you get to the point where you need to start making much more specific changes 
to individual clips. Then, it’s easy to either switch each linked clip that needs individual 
adjustment to use a local version, or to use the Copy Remote Grades To Local 
command (described later) to copy the current remote version of each and every clip 
to a local version, at which point you can make all the specific tweaks you need to 
without worrying about changes being accidentally copied.
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Differentiating Clips with Individual Versions
If you’ve enabled Resolve to add clips with remote versions, there are times when you may want 
to suspend automatic linking. As convenient as automatic grade rippling among linked remote 
versions is, there are many instances where you may need to stop it. For example, if the Media 
Pool contains a source media file with the entire content of an interview, then every clip that has 
been conformed to that source media will be linked, which is ordinarily good since you’d expect 
they’d all share the same grade. However, if the DP fiddled with the exposure of the camera in 
the middle of the interview, such that some clips are lighter and others are darker, you may find 
yourself needing to make different adjustments to clips from different parts of the interview.

One way of doing this, which can be useful in timelines where you only need to make a few of 
these kinds of changes, is to create a new remote version for every clip to which you need to 
make an individual adjustment. Since each version is its own grade, and differently named 
versions don’t link to one another, this is a simple solution.

To suspend linking by creating a new remote version:

1	 Move the playhead to the clip you need to alter individually.

2	 Do one of the following:

�� Choose Color > Add Version (Command-Y).

�� Right-click the thumbnail in the Timeline, and choose Remote Versions > Create 
New Version.

�� Using the DaVinci control panel, press ADD VERSION on the T-bar panel.

3	 Grade the new version that’s appeared.

While this method works well, keep in mind that multiple linked clips using the same version 
number will always be linked with one another. In other words, suppose Clip 12, Clip 14, and Clip 
16 are linked using the default Version 1, which has a strong blue grade applied.

Three clips automatically linked, sharing a blue grade

Then, you set Clip 14 to use Version 2 with a different grade, tinted red. Clip 14 is now unlinked 
from Clips 12 and 16.

Setting the second of the three clips to use another version with a different remote grade sets it apart
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However, switching Clip 16 to also use the red-tinted Version 2 means that Clip 14 and Clip 16 
are now linked together, but Clip 12 is no longer linked.

Setting the third of these clips to share the same remote version as the second clip now links those two 
together, omitting the first clip

Every new remote version you create, and every change you make, becomes available to all 
other clips in all other timelines that comes from the same source Media Pool clip as the shot 
you’re working on. However, any clip can use any version, and which version is used by a linked 
clip is not rippled. 

For example, Timeline 1 contains a clip named “Max CU,” which has three remote versions. 
Timeline 5 also contains “Max CU,” which is currently set to use “Version 2.” If you open 
Timeline 1 and add one more remote version to “Max CU,” that new version will also be 
available to “Max CU” in Timeline 5, but it will still be set to use “Version 2.”

Switching Clips Between Local and Remote Versions
You can also suspend remote version grade linking by switching individual clips to use local 
versions. This makes it easy to create a situation where some clips are linked, and other clips 
are not. Keep in mind that each clip has both local and remote versions, so you can switch from 
one to the other without losing anything.

To suspend linking by setting individual clips to use a local version:

�� Right-click a clip thumbnail, choose the submenu of the corresponding remote version 
you want to copy, and choose Copy to Local. The remote version is copied to a local 
version, which now appears as the current version that’s used, with an (L) appearing at 
the end of the name.

You can also set every clip in the entire timeline to use local versions. If you switch an entire 
timeline to local versions, then no clip in that timeline will be linked to any other unless you 
create a group (covered later in this chapter). This is the default state, but it’s useful even when 
you’ve switched to using remote versions when you want to grade one timeline differently from 
the others in a project, for example when doing a trim pass for another video or stereo 3D 
format, or when grading another cut, such as a trailer, that uses the same media but requires a 
different look.

To suspend linking by switching from remote versions to local versions:

�� Right-click any clip thumbnail, and choose one of the following commands:

�� Use Local Grades: Switches all clips to their local versions. If there are already local 
versions defined for each clip, those will appear. If there are no local versions yet 
defined, each clip will be ungraded.

�� Copy Remote Grades to Local: Copies the currently assigned remote version of each 
clip to a local version.

Because Undo is used only for individual clip operations, the Use Local Grades and Copy 
Remote Grades To Local commands cannot be undone. However, switching a timeline from 
remote to local versions is not a one-way trip. You can select Use Remote Grades to switch 
every clip in a timeline back to the remote versions at any time.
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To switch a timeline back to using remote versions:

�� Right-click any clip thumbnail, and choose Use Remote Grades.

Furthermore, you can also copy the local grades you made to be remote grades, for instances 
where you started grading with local grades, and you want to switch to remote grading using 
your local grades as a starting point. Be aware that when you do this in a timeline with many 
clips that share the same source media, the grade of the very last shared clip in the Timeline will 
be the only remote grade that’s used for those auto-linked clips. 

To copy every clip’s local grade to a remote grade:

�� Right-click any clip thumbnail, and choose Copy Local Grades to Remote.

If you’re switching back and forth between local and remote versions, keep the following 
rules in mind:

�� If you select Use Remote Grades, change your remote grades, and then Copy Remote 
Grades To Local on that timeline again, you’ll overwrite all of your previously graded 
local versions. This is a good workflow if you don’t like what you’ve done with your local 
versions, and you want to start over by recopying the remote versions.

�� If you select Use Remote Grades, change your remote grades, and then select Use 
Local Grades, you’ll return to your previously graded local versions, as they were 
before you selected Use Remote Grades. This is a good workflow if you just want to 
switch back to your remote versions in order to copy the remote versions of specific 
clips to local versions.

Working with Versions
Each clip can have as many local and remote versions as you like. There are commands for 
creating, renaming, and deleting the versions that are available to each clip when using the 
pointer, keyboard shortcuts, or the DaVinci control panel. When using the DaVinci control panel, 
the buttons affect whichever type of version (remote or local) is currently applied to the 
current clip.

To create a new local or remote version quickly, do one of the following:

�� Choose Color > Add Version (Command-Y).

�� Using the DaVinci control panel, press ADD VERSION on the T-bar panel.

A new version is created, identical to the type of version that was previously selected (remote 
or local), named “Version x” where x is the number of the versions that have been created. All 
keyframes and motion tracking are copied from the previously selected version to the new one.

To create a new version, with a name, and a choice of whether to copy keyframes:

1	 Right-click a clip thumbnail, and choose one of the following:

�� Local Versions > Create New Version

�� Remote Versions > Create New Version

2	 Type a name for the version in the dialog that appears, and choose either “Copy all 
marks” or “Copy the first mark only,” depending on whether or not you want to copy all 
the keyframes into the new version. 

NOTE: Motion tracking will be copied regardless of whether “Copy all marks” is 
selected or not.
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3	 Optionally, you can choose one of the preset version names from the pop-up list. 
These names are defined in the Versions panel of the Project Settings.

4	 Click OK.

To delete a specific version:

�� Right-click a clip thumbnail, choose the submenu of the remote version you want to 
delete (it can’t be the currently selected version), and choose Delete.

To delete all versions:

�� Right-click a clip thumbnail, and choose one of the following commands from the 
contextual menu corresponding to the scope of the versions you want to delete:

Local Versions > Delete All Versions

Remote Versions > Delete All Versions

Delete All Versions

All versions are deleted as specified, except for the currently selected version, which is now the 
only one remaining.

To load a particular remote or local version, do one of the following:

Right-click a clip thumbnail, choose the submenu of the corresponding remote version you want 
to copy, and choose Load.

To rename a version:

1	 Right-click a clip thumbnail, choose the submenu of the corresponding remote version 
you want to copy, and choose Rename.

2	 In the Version Name dialog, type a name into the text field. Optionally, you can choose 
one of the preset version names from the pop-up list. These names are defined in the 
Versions panel of the Project Settings.

Selecting a Version name from the dropdown list, the names on the list come  
from assignments made using the Versions panel of the Project Settings

3	 Click OK.

That name now appears underneath the clip thumbnail in the Timeline.
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If you’re going to use pre-defined names for versions, you need to define these in the Versions 
panel of the Project Settings. Ten pop-up menus let you choose from preset version names, or 
enter your own. These names will appear in the pop-up menu of the Version Name dialog.

The Version panel of the Project Settings

The Importance of “Version 1”
There are specific operations in Resolve where “Version 1,” otherwise known as “the default 
version,” is the only version that’s used, regardless of how many other versions are available, or 
which version was previously selected. The default version can be named anything you want, 
but whatever its name, the default version is the first version in the list, and it’s important. Here 
are some examples:

�� Importing additional timelines that use the same clips: In this case, if you’re importing 
timelines and ”Use local version for new clips in timeline” is disabled in the Color panel 
of the Project Settings, then only the default version of each clip is relinked. 

�� Whenever you switch a timeline between local and remote versions: In this case, 
every clip in the Timeline will be switched to the default version, regardless of what you 
had selected previously.

Consequently, if you plan to reconform your clips to a newer version of the edit that you’re 
importing, or pursue other workflows that are off the beaten path, it’s a good idea to make sure, 
no matter how many versions you end up creating, that the most important grade is always 
copied back to the default version.

To copy any version quickly to the default version:

1	 Choose Color > Memories > Save Memory A (Option-1). You can use any memory you 
want, but Memory A is convenient for this example.

2	 Choose Color > Default Version (Command-U).

3	 Choose Color > Memories > Load Memory A (Command-1) to apply the saved memory 
to the default version.

To copy any version quickly to the default version using the DaVinci control panel:

1	 Press CRNT and then press A (or any memory button you like). These controls are 
available on either the Transport or T-bar panel.

2	 Press DEFAULT VERSION on the T-bar panel.

3	 Press A (or whichever Memory button you used) to apply the saved memory.
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To jump immediately to the default version, do one of the following:

�� Choose Color > Default Version (Command-U).

�� Press DEFAULT VERSION on the T-bar panel.

Deleting Unused Versions
In cases where you want to make absolutely sure there’s no alternative to the grade you want a 
clip to have, there’s an easy way to delete all versions except for the version that’s currently in 
use, thereby making it the default version.

To eliminate either local or remote versions except for the current version:

1	 Choose the local or remote version you want a clip to use.

2	 Right-click the thumbnail of the clip you want to eliminate extra versions from, and 
choose Delete Unused Versions from the contextual menu.

If you selected a local version, all unused local versions will be deleted, but remote 
versions will be left alone. Similarly, if you selected a remote version, all unused remote 
versions will be deleted, but local versions will be left alone.

To eliminate all other local and remote versions except for the current version:

1	 Choose the version you want a clip to use.

2	 Right-click the thumbnail of the clip you want to eliminate extra versions from, and 
choose Delete All Versions from the contextual menu.

Regardless of whether you selected a local or remote version, all other local and 
remote versions not in use will be deleted.

Rendering Versions
When the time comes to render your clips in the Deliver page, each clip’s currently selected 
version will be rendered. If you need to render a different version for a given clip, you can either 
make sure it’s selected in the Color Page timeline before you open the Deliver page, or use the 
Versions submenu in the Color mode of the Deliver page Thumbnail timeline. This contextual 
menu also provides access to the Stereo 3D commands, the Edit PAR (Pixel Aspect Ratio) 
command, and a command for updating the Render Window Timeline thumbnails to reflect any 
changes you’ve made in case the they haven’t updated automatically.

Additionally, the Commercial Workflow output option, located in the Deliver page, provides a 
method of rendering multiple versions for each clip when outputting your project in Source 
Order (as individual media files). There are two additional options in the Version submenus of 
each clip in the Thumbnail timeline contextual menu that let you control which versions are 
rendered when you use Commercial Workflow.

�� Render Disabled: Turning this option on excludes that version from being rendered 
when Commercial Workflow is enabled.

�� Render Flat Pass: Turning this option on forces the selected version to render with the 
grade turned off, essentially outputting the original media.

For more information on rendering versions using the Commercial Workflow option, see 
Chapter 35, “Delivering Media.”
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Copying Grades
There are various methods you can use to copy grades from one clip to another. Which is 
appropriate to your need depends on your style of working with Resolve.

Protecting Adjustments with the Copy Grade Options
Before going into the myriad of ways that grades can be copied from one clip to another, you 
should know of a series of options, available from the contextual menu of the Gallery (right-click 
anywhere in the gray area of the Gallery), that let you carefully specify grading, sizing, and 
stereo data to be preserved when overwriting grades in clips you’re copying to. 

There are three options:

�� Copy Grade: Preserve number of nodes: Lets you choose 0–10 nodes to be protected 
when applying a grade. When set to 1, the first node of the copied grade is ignored, but 
all other nodes are copied. When set to 5, the first five nodes of a copied grade are 
ignored, as long as there are at least five nodes in the grade of the clip you’re copying 
to. This option is useful for colorists who routinely use the first few nodes for shot 
matching and scene balancing, with additional nodes applying individual or stylistic 
adjustments.

�� Copy Grade: Preserve Camera Raw Settings: When enabled, the camera raw Source 
settings of the current clip are preserved, letting you apply stylistic grades from 
unrelated clips without overwriting clip-specific source settings.

�� Copy Grade: Preserve Input Sizing: When enabled, Input Sizing adjustments are not 
overwritten by those of the copied grade.

�� Copy Grade: Preserve Convergence: When enabled, Convergence adjustments in the 
Stereo 3D palette are not overwritten by those of the copied grade.

�� Copy Grade: Preserve Floating Windows: When enabled, Floating Windows 
adjustments in the Stereo 3D palette are not overwritten by those of the copied grade.

�� Copy Grade: Preserve Auto Align: When enabled, Auto Alignment adjustments in the 
Stereo 3D palette are not overwritten by those of the copied grade.

�� Copy Grade: Preserve Dolby Vision™ Analysis Metadata: When enabled, Dolby Vision 
Analysis Metadata is not overwritten by that of the copied grade. Only available if 
you’re set up to do Dolby Vision grading. For more information, see Chapter 6, “Data 
Levels, Color Management, ACES, and HDR.”

�� Copy Grade: Preserve Dolby Vision™ Trim Metadata: When enabled, Dolby Vision Trim 
Metadata in the Dolby Vision palette is not overwritten by that of the copied grade. 
Only available if you’re set up to do Dolby Vision grading. For more information, see 
Chapter 6, “Data Levels, Color Management, ACES, and HDR.”

Clip Grades and Timeline Grades in Saved Stills
Every time you save a still into the Gallery or a memory, it contains both the Clip Grade, and the 
Timeline Grade, if one is applied. Which grade is applied when you copy from a still depends on 
which mode you’re in, which is selectable from the pop-up menu in the upper right-hand corner 
of the Node Editor.
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Node Editor Clip and Track selector

If you’re in Clip mode, you’ll only copy the saved clip grade. If you’re in Timeline mode, you’ll 
only copy the saved timeline grade.

Choosing Which Aspect of a Grade to Copy 
With All/Color/Sizing
When copying grades using the techniques described in this section, you can use the All/Color/
Sizing setting that are available via the Keyframe Timeline Mode submenu of the Mark menu, 
the pop-up menu that’s visible at the upper-right of the Keyframes Editor, or your control panel. 
When copying a grade in conjunction with the settings in this menu, the following rules apply:

�� All: When All is selected, both the grade and the sizing are copied.

�� Color: Only the grade is copied, the target clip retains its original Input Sizing settings.

�� Sizing: Only the Input Sizing is copied, the target clip retains its original grade.

Choosing How to Copy Keyframes
When working with saved grades that have keyframes, you can choose how these keyframes 
are copied via a setting in the Gallery contextual menu. There are three options:

�� No Keyframes: No keyframes are copied. The state of the grade at the frame used to 
save the still is what is applied to the target clip or clips.

�� Keyframes aligning Source Timecode: Keyframes are copied aligning the source 
timecode of the saved grade with the source timecode of the target clip. This is the 
ideal setting when you’re copying a grade back to the clip it came from originally, or to 
a duplicate of that clip elsewhere in the Timeline, and you want the keyframes to align 
with the same frames as before. If there is no source timecode overlap, keyframes will 
be pasted aligning with the start frame of the edit, the same as the third option (below).

�� Keyframes aligning start frame of edits: Keyframes are copied aligning the start frame 
of the clip that still was saved from with the start frame of the target clip. This is the 
ideal setting when you’re copying a grade with keyframes from one clip to a completely 
different clip, with different timecode.

To control how keyframes are copied when you’re copying grades:

�� Right-click anywhere in the gray background area of the Gallery, and choose one of 
these options from the Apply Grades Using submenu. 

From that point on, keyframes, should they exist, will be copied using the selected method 
whenever you copy a grade using any of the previously described methods.

Copying Grades Using the Mouse

An incredibly easy way of copying a grade from one clip to another, or from a still or memory in 
the Gallery to a clip, is by using the third button of your mouse, usually mapped as the “middle-
click” of the mouse scroll wheel.
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To copy a grade from a clip or still to one or more clips using the pointer:

1	 Select the clip thumbnail you want to copy the grade to in the Timeline; a single 
selected clip appears highlighted orange. If you want to copy a grade to several clips, 
you can either Command-click multiple non-adjacent clips, or Shift-click a continuous 
range of clips; multiple selected clips appear highlighted red.

2	 Middle-click the clip thumbnail, Gallery still, or memory you want to copy the 
grade from.

The grade of the clip you middle-clicked is copied to the previously selected clip or clips.

If you don’t have access to a middle-click on the pointing device you’re using, there’s another 
way of doing this using a contextual menu command.

To copy a grade from a clip or still to one or more clips using the Apply Grade command:

1	 Select the clip thumbnail you want to copy the grade to in the Timeline; a single 
selected clip appears highlighted orange. If you want to copy a grade to several clips, 
you can either Command-click multiple non-adjacent clips, or Shift-click a continuous 
range of clips; multiple selected clips appear highlighted red.

2	 Right-click the clip thumbnail, Gallery still, or memory you want to copy the grade from, 
and choose Apply Grade from the contextual menu.

The grade of the clip you middle-clicked is copied to the previously selected 
clip or clips.

Copy Forward Commands
Another simple way of copying grades is to use the equals (=) and minus (–) keys on the 
keyboard to copy grades forward from one or two clips behind the currently selected clip. This 
is a great way to copy grades in scenes with a shot-reverse-shot structure, where you’re cutting 
between two angles of coverage, each of which uses the same grade.

To copy grades forward:

�� To copy a grade from one clip back: Choose Color > Apply Grade From One Clip Prior, 
or press equals (=).

�� To copy a grade from two clips back: Choose Color > Apply Grade From Two Clips 
Prior, or press minus (–).

�� To copy grades forward using the DaVinci control panel:

�� To copy a grade from one clip back:  Press comma (,).

�� To copy a grade from two clips back: Press colon (:).

TIP: If you’re using a trackpad, third party software may allow you to define a “three-
finger-click” that works the same as mouse button 3. If you’re a pen and tablet or 
trackball user, you may be able to define a stylus or other button to perform the same 
button-3 action.
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Copying Using Memories
Memories are virtually identical to stills, except that they’re labeled with a letter (A–Z) for easy 
access via keyboard shortcuts or DaVinci control panel buttons. A memory bank above the 
Gallery browser provides a visual reference of which saved grade is assigned to which letter. 
This makes it easy to keep track of multiple saved memories in instances where you’re copying 
them to several different clips throughout a scene or program. 

For example, you might save a memory for each angle of coverage in a complicated scene, 
making it easy to copy grades forward. In another example, you might save a memory for the 
grade applied to each interview subject’s headshot in a documentary, so you can copy that 
grade forward as you work through the documentary.

To save the current clip’s grade to a memory for future use, do one of the following:

�� Choose Color > Memories > Save Memory A–H (Option 1–8).

�� Using the DaVinci control panel, press CRNT on the Transport or T-bar panel, then 
press the letter of the memory bank you want to save to. Use the SHIFT UP button to 
save to another memory sharing the same button.

If you save a grade to a memory that already contains something, the previous memory is 
overwritten.

To apply a memory to one or more clips in a timeline, do one of the following:

1	 Choose one or more clips in the Thumbnail timeline to copy to. This can be the current 
clip, or it can be a range of clips that you select by Command-Clicking or Shift-Clicking.

2	 Do one of the following to copy a grade to the selected clips:

�� Right-click a memory and choose Apply Grade.

�� Choose Color > Memories > Load Memory A–H (Command-1–8).

�� Using the DaVinci control panel, press the letter of the memory bank you want to 
apply. Use the SHIFT UP button to apply a memory that shares the same button.

To clear a memory:

Right-click a memory, then choose Clear.

Copying Using Preview Memory
You can also preview the effect of a memory or saved grade on the current clip, with the option 
to either keep it if it works, or go back to the previous grade if it doesn’t. 

To Preview Memory:

1	 Move the playhead to a clip for which you want to preview a memory.

2	 Choose Color > Preview Memory (Option-Shift-P).

3	 Do one of the following: 

�� Right-click any saved still in the Gallery and choose Apply Grade.

�� Choose Memories > Load > Memory A–H (Command-1–8).

�� The selected grade or memory is now being previewed.

4	 Now, do one of the following to either accept or reject the memory:

�� If you like the effect, then you can leave it be and move on to another clip.

�� If you don’t like the effect, then choosing Color > Preview Memory (Option-Shift-P) 
again reverts the clip to the original grade.
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To Preview Memory using the DaVinci control panel:

1	 Move the playhead to a clip on which you want to preview a memory. You can use the 
PREV SCENE and NEXT SCENE buttons to move quickly.

2	 Press PVW MEM on the T-bar panel, and then press the letter of the memory bank 
you want to preview. Use the SHIFT UP button to apply a memory that shares the 
same button.

3	 Do one of the following:

�� If you like the grade you’re previewing, there’s no need to do anything else. Simply 
move to another clip and continue working.

�� If you don’t like the grade you’re previewing, press PVW MEM again and the clip’s 
grade will revert to its original state. Pressing PVW MEM repeatedly toggles the 
current clip between its original and the previewed grade.

Copying from Stills in the Gallery
As mentioned previously, each still you store in the Gallery contains the grading information as 
well as the image of the frame it was saved from. This saved grade can be applied to any clip in 
the Timeline. 

Important: Copied grades overwrite any previously existing grades on the clip or clips 
you copy to.

To apply a grade from a still to one or more selected clips in a timeline, do one of the following:

1	 Choose one or more clips in the Thumbnail timeline to copy to. This can be the current 
clip, or it can be a range of clips that you select by Command-Clicking or Shift-Clicking.

2	 Do one of the following to copy a grade to the selected clips:

�� Right-click a still in the Gallery and choose Apply Grade.

�� Middle-click a still in the Gallery.

�� Double-click a still to wipe it in the Viewer against the current clip in the Timeline, then 
right-click the Viewer and choose one of the options from the Apply Grade submenu.

To apply a grade from a still to the current clip using the DaVinci control panel:

1	 Select the clip you want to copy a grade to using the PREV SCENE or NEXT SCENE 
buttons of the Jog/Shuttle panel.

2	 Press NEXT STILL or PREV STILL to select the still with a grade that you want copy 
from.

3	 Press PLAY STILL to wipe the selected still against the current clip.

4	 Press SHIFT UP and then press PLAY STILL to copy the grade from the selected still to 
the current clip.

Append Node Graph
You can also append a saved grade to any clip in a timeline. This adds the entire node graph of 
the saved still to the end of the node tree of the current clip. In other words, the current clip’s 
grade isn’t overwritten, the applied grade is added to the end of it.

By planning ahead, you can save fragmentary grades that create specific effects or adjustments 
using only a few nodes. You can then use these fragmentary grades as a toolkit that you can 
add to other grades in order to mix and match different adjustments and effects. 
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For example, you could create a three-node glow effect, save it, and then apply that effect at 
the end of a completely different clip’s grade.

 

Appending grades places them after the original nodes

To append a saved grade or memory as individual nodes, do one of the following:

�� Drag a still or memory from the Gallery onto a connection line in the Node Editor; when 
the plus icon appears, drop it and its nodes will be appended within the node tree 
starting at that connection.

�� Right-click a still or memory in the Gallery, and choose Append Node Graph.

Ordinarily, when you append the node graph from a memory or still to another node graph, you 
end up adding a whole shedload of new nodes. This may be exactly what you need, but in 
situations where you want to keep things a bit tidier, you also have the option of appending 
node graphs as compound nodes.

To append a saved grade or memory as a compound node:

Command-drag a still or memory from the Gallery onto a connection line in the Node Editor; 
when the plus icon appears, drop it and its nodes will be appended to the node tree as a single 
compound node.

To append a saved grade or memory using the DaVinci control panel:

1	 Select the clip you want to append a grade to using the PREV SCENE or NEXT SCENE 
buttons of the Jog/Shuttle panel.

2	 Press NEXT STILL or PREV STILL to select the still with a grade that you want 
to append.

3	 Press PLAY STILL to wipe the selected still against the current clip.

4	 Press SHIFT UP and then press NEXT STILL to append the nodes of the grade from the 
selected still to the current clip.
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Once you’ve appended a compound node, you can open it up to access and modify its 
contents as you would any other compound node. For more information on compound nodes, 
see Chapter 30, “Working in the Node Editor.”

Aligning Keyframes to a Specific Frame 
While Copying Grades
If you need to copy a grade with keyframes so that the start keyframe of the copied grade 
aligns with a specific frame of the Timeline, you can do so using the following procedure:

To copy a grade and align its keyframes to a specific frame of the Timeline:

1	 Save a grade with keyframes as a Gallery still by right-clicking the Viewer and choosing 
Grab Still.

2	 Choose the clip you want to copy the saved grade to in the Thumbnail timeline.

3	 Double-click the Gallery still to wipe it against the current clip in the Viewer.

4	 Move the playhead to the frame of this clip you want the first keyframe of the saved 
grade to be aligned with.

5	 Right-click the Viewer and choose Apply Grade > Align Keyframes to Current Frame.

Copying Individual Nodes and Settings
Copying grades from clip to clip copies everything except for keyframes and motion tracking. 
However, there is one way you can copy the motion tracking from one clip to another, and that’s 
by copying and pasting individual node settings.

To copy a node’s settings from one clip to another:

1	 Select a node in the Node Editor, and press Command-C to copy its settings.

2	 Select another clip, and either select an existing node, or create a new node, and 
press Command-V to paste the previous node’s settings, including any motion tracking 
applied to windows used by that node.

Rippling Adjustments Among 
Multiple Clips
If you’ve graded a sequence of clips and find yourself needing to make a quick change to 
several clips all at once, you can use the Color > Ripple Node Changes to Selected Clips/
Current Group commands to quickly copy changes made to one clip to several others. 
However, these commands require that you follow certain rules in order to get the 
results you want.

Node rippling uses the number of each node to determine what changes should ripple to which 
nodes. In other words, changes made to Node 3 will ripple to Node 3 of every other selected clip, 
or to Node 3 of every other clip in the current group (depending on which command you use). 

Rippling changes from one clip to several others requires that all clips share the same number 
of nodes, at least for the nodes you’re rippling. If you try to ripple a change to one or more clips 
that don’t have a node with the same number as the one you’re rippling, then no change will be 
rippled to those clips.
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To ripple a change in one node to several selected clips:

1	 Select the clip you want to use to make the change so that it’s the current clip, outlined 
in orange.

2	 Now, Command-click or Shift-click to select the range of clips you want to ripple your 
change to, so that they’re all selected red.

The orange outlined clip is the current clip you’re modifying, and the clips  
highlighted in red are the ones you’re rippling this change to

You don’t have to select the clips you’re going to ripple your change to prior to making 
the change, but it may be easier to keep track of what you’re doing if you set everything 
up in advance. The clip you’re changing should be outlined in orange, and the clips 
you’re rippling the change to should be highlighted in red.

3	 Select a node to modify. Ideally, every selected clip should have a node sharing the 
same number as the one you’re modifying. If some clips don’t, then those clips won’t 
inherit the change you’re going to be rippling.

4	 Make whatever changes you need to, adjusting any of the palette controls in the 
Color page you need to, except for Camera Raw, Sizing, and Data Burn, which aren’t 
node-specific.

5	 When you’re happy with the change you’ve made, choose Color > Ripple Node 
Changes to Selected Clips.

The change you’ve made should ripple to every other selected clip with a node of the 
same number, and in a few moments the thumbnails of those clips should update to 
show the change.

If you’ve created a group, it’s even easier to ripple node adjustments to the other clips in 
the group.

To ripple a change in one node to the current group:

1	 Select the clip you want to use to make the change so that it’s the current clip, outlined 
in orange. It must be part of a group for this to work.

2	 Select a node to modify. Ideally, every selected clip should have a node sharing the 
same number as the one you’re modifying. If some clips don’t, then those clips won’t 
inherit the change you’re going to be rippling.

3	 Make whatever changes you need to, adjusting any of the palette controls in the Color 
page you need to, except for Camera Raw, Sizing, and Data Burn, which aren’t node-
specific.

4	 When you’re happy with the change you’ve made, choose Color > Ripple Node 
Changes to Selected Clips.

The change you’ve made should ripple to every other clip in the current group that has a node 
of the same number, and in a few moments the thumbnails of those clips should update to show 
the change.
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Appending A Node to Multiple Clips
If you’ve made an adjustment to a node in one clip that you’d like to apply to several other clips, 
you can quickly do that using the Color > Append Node to Selected Clips command. You can 
do this as a prelude to using one of the Ripple Node Change commands, as it’s a quick way to 
make sure several previously ungraded clips have the same nodes, but you can also do this as 
a quick way to apply the same node change to several clips, regardless of whether they have 
matching node trees.

To append a node to other selected clips:

1	 Select the clip you want to use to make the change so that it’s the current clip, outlined 
in orange. 

2	 Select the node you want to append to other clips.

3	 Now, Command-click or Shift-click to select the range of clips you want to ripple your 
change to, so that they’re all selected red.

The clip you’re changing should be outlined in orange, and the clips you’re rippling the 
change to should be highlighted in red.

4	 Choose Color > Ripple Node Changes to Selected Clips.

The selected node should be appended to the end of the node tree of each selected 
clip, and in a few moments the thumbnails of those clips should update to show 
the change.

Scroll Copy Grades Using the 
DaVinci Control Panel
Scroll mode lets you quickly preview the effects of many different grades applied to clips in the 
Timeline on the currently selected clip, with the option to either accept or reject the previewed 
grade to which you’ve “scrolled.” This can be useful for checking to see if any of the previous 
grades you’ve created in a scene will work for the currently selected clip.

To use Scroll mode:

1	 Move the playhead to the clip to which you potentially want to copy a new grade. You 
can use the PREV SCENE and NEXT SCENE buttons to move quickly.

2	 Do one of the following to enter Scroll mode:

	Press SCROLL on the Transport panel.

	Press MODES, above the fourth trackball on the Center panel, then press the SCROLL 
MODE soft key.

3	 Now, do one of the following to preview different grades from other clips:

�� Press the PREVIOUS SCENE and NEXT SCENE soft keys to move from clip to clip in the 
Timeline, previewing each grade to the current clip.

�� Turn the SCROLL SCENES knob to scroll smoothly along multiple clips in the Timeline.

�� Turn the SCROLL FRAMES knob to scroll along different frames of any clip, previewing 
the effects of keyframed grades at different points in time.

�� Press the TOGGLE DECK KEYS soft key to use the transport controls on the Transport 
panel to play through the Timeline, previewing grades as you go.
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�� Press a number on the keypad of the Transport panel, and then the SCENE NUMBER 
soft key, to jump to a clip and preview its grade.

As you scroll from clip to clip, a red outline indicates the clip with the grade being 
previewed, and an orange outline indicates the current clip to which you’re previewing 
each scrolled grade. 

4	 When you’re finished, do one of the following to either accept or reject a 
scrolled grade:

�� Press EXIT AS WAS if none of the grades you scrolled through was suitable. This exits 
Scroll mode and leaves the clip as it was previously.

�� Press EXIT AS IS if you’ve found a grade that works for the current clip. This exits Scroll 
mode and copies the scrolled grade.

When you press the TOGGLE DECK KEYS soft key in Scroll mode, each of the Transport Control 
buttons on the Transport panel functions as a means of previewing the grades of other clips in 
the Timeline.

�� STEP FWD: Move to the next clip and preview its grade.

�� STEP REV: Move to the previous clip and preview its grade.

�� FWD: Plays (scrolls) forward at 1 scene per second, previewing each new grade as 
it appears.

�� REV: Play (scrolls) the clips in reverse at 1 scene per second, previewing each new 
grade as it appears.

�� FFWD: Shuttles (scrolls) forward through the Timeline at 4 scenes per second, 
previewing each new grade as it appears.

�� RWD: Shuttles (scrolls) reverse through the Timeline at 4 scenes per second, 
previewing each new grade as it appears.

Rippling Changes Using the 
DaVinci Control Panel
DaVinci Resolve has a mechanism for rippling specific changes made to one clip to a range of 
other clips in the Timeline. This is only possible using the controls of the DaVinci control panel.

The general idea of the ripple function is that you select a clip, make a change, and then ripple 
that change to a range of other clips. This rippled change can be applied to the same node in 
each clip, or the change can be added as an appended node within each rippled clip.

The Ripple mode that’s used when you press the RIPPLE VALUE button can be changed in the 
Editing and Ripple panel of the Project Settings. There are four options.

�� Exact values changed: Changes made to the current clip are rippled to the specified 
clips using the exact parameters that were changed. For example, if Lift in the current 
clip is changed to 0.75 of its range, each clip you ripple will have a Master Gain setting 
of 0.75. Only parameters you adjust are rippled. 

�� Percent value changed: Changes made to the current clip are rippled to the specified 
clips by the percentage of change you made to the altered parameters. For example, if 
the current clip has a Lift level of 1.00 and is changed to 0.90 units, then the Lift setting 
of each clip you ripple will have a relative reduction of 10% relative to its previous value.
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�� Unit value changed: Changes made to the current clip are rippled to the specified 
clips by the same delta of change, using whichever units make sense for the effected 
parameter. For example, if the current clip had a Lift of 0.80 and you increased it to 
0.90, each rippled scene’s master gain level increases by 0.10.

�� All values are copied: The current clip’s grade is rippled to the specified clips in its 
entirety. No comparison is made with the original clip’s parameters, and all memory 
parameters are rippled.

The following procedure describes in detail how you can use the DaVinci control panel to ripple 
a change to a range of other clips. While this procedure may appear complicated, it’s just that 
there are several options. Once you learn the sequence of commands, this process is actually 
quite fast.

To ripple a change using the Ripple Mode soft key commands:

1	 (Optional) Press MODES, then press RIPPLE MODES. Four commands appear mapped 
to the middle soft keys of the Center panel, which can be used later to execute different 
types of ripple operations.

2	 Move the playhead to the clip you want to adjust.

3	 Adjust the current clip that you want to ripple to other clips in the Timeline.

4	 Define the range of clips you want to ripple to using the number pad on the Transport 
panel. The following combinations will work:

�� An absolute range of clips is defined by entering two clip numbers separated by a 
comma. For example, if you want to ripple the current change to clips 10 through 15, 
you’d press “10, 15” 

�� To specify every clip from the beginning of the Timeline, use the Minus (–) key. For 
example, to specify a range of clips from the beginning to clip 20, you’d press “– , 20”

�� To specify every clip to the end of the Timeline, use the Plus (+) key. For example, to 
specify a range of clips from the clip 50 to the end, you’d press “50 , +”

�� To specify every clip in the whole Timeline, press “– , +”

5	 (Optional) You can control whether the rippled change is applied in an appended node, 
or an existing node, in every rippled clip:

�� If you want to apply the rippled change as a new node that’s appended to the end of 
every rippled clip’s grade, press SHIFT DOWN. 

�� Otherwise, the rippled change will be applied to the same node in every rippled clip 
that you made your adjustment to in the current clip. In other words, if you made a 
change to Node 2, it would be rippled to Node 2 of all the clips you specified. If one 
of the rippled clips doesn’t have the same number of nodes, you may get an error.

6	 To execute the ripple, do one of the following:

�� Press RIPPLE VALUE on the Transport panel to ripple a change using the currently 
selected Ripple Mode in the Project Settings.

�� Press one of the Center panel soft keys corresponding to the ripple function you 
want to perform. There are four soft keys:

STATIC RIPPLE: Changes made to the current clip are rippled to the specified clips 
using the exact parameters that were changed. For example, if Lift in the current 
clip is changed to 0.75 of its range, each clip you ripple will have a Master Gain 
setting of 0.75. Only parameters you adjust are rippled. Identical to the “Exact 
values changed” ripple setting.

RELATIVE RIPPLE: Changes made to the current clip are rippled to the specified 
clips by the percentage of change you made to the altered parameters. For 
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example, if the current clip has a Lift level of 1.00 and is changed to 0.90 units, then 
the Lift setting of each clip you ripple will have a relative reduction of 10% relative to 
its previous value. Identical to the “Percent value changed” ripple setting.

ABSOLUTE RIPPLE: Changes made to the current clip are rippled to the specified 
clips by the same delta of change, using whichever units make sense for the 
affected parameter. For example, if the current clip had a Lift of 0.80 and you 
increased it to 0.90, each rippled scene’s master gain level increases by 0.10. 
Identical to the “Unit value changed” ripple setting.

FORCED RIPPLE: The current clip’s grade is rippled to the specified clips in its 
entirety, overwriting all previous nodes and parameters in the rippled clips.

The adjustment you made in Step 4 is applied to the designated range of clips.

Admittedly, that was a long and detailed procedure, but the actual button sequences are 
straightforward once you put them together. Here are some examples of button sequences that 
ripple an adjustment you’ve just made in different ways:

�� “10 , 15” then SHIFT DOWN then RIPPLE VALUE: Copies the change you’ve made to 
the current clip, and applies it as a new node that’s appended to the end of clips ten 
through fifteen.

�� MODES then RIPPLE MODES then “34 , 45” then FORCED RIPPLE: Copies the entire 
grade of the current clip, using it to overwrite the grade of clips 34 through 45.

�� MODES then RIPPLE MODES then “– , +” then SHIFT DOWN then RELATIVE RIPPLE: 
Copies the change you’ve made to the current clip as a relative percentage, and 
applies it as a new node appended to the end of every single clip in the entire Timeline.

WARNING: Once you ripple a change in this manner, there is no going back. Since 
Undo is a per-clip operation, there is no global undo for changes made to the entire 
Timeline. Proceed with caution.
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Using Groups
Grouping is one of DaVinci Resolve’s most powerful features for organizing grades amongst 
multiple clips. Groups are manually created collections of clips with automatic linking 
relationships that make it easy for you to control the rippling of grades among sets of clips that 
you define. When clips have been grouped together, selecting one member of the group 
reveals a group “linked” badge at the top-right of each clip’s thumbnail belonging to the group.

The green link icon indicates  
this clip is in a group

You can create as many groups within a single project as you need. You can add or remove 
shots from the current group, and the current group is defined by the last shot you’ve selected 
(if it belongs to a group, that’s the new current group).

As introduced in Resolve 11, the grading of grouped clips is easier than it has ever been. Once 
grouped, you can choose from one of four Node Editor modes to grade the current clip. Which 
mode you choose determines whether that grade will automatically ripple to every other 
member of that group, or whether the grade will only affect that one clip. In this way, you can 
combine multiple node trees, some which will ripple, and one which won’t, to create the final 
look of each clip in that group.

For example, you might group together every clip from the same angle of coverage in a scene. 
You might also group together every clip from a particular section of b-roll that will be graded 
with the same treatment. This way, whenever you make a change or otherwise update one 
member of the group using one of the rippled Node Editor modes, every clip in the group will 
be changed together.

This section discusses how to create and manage groups, how best to use them, and what 
issues you need to be aware of to use groups to best advantage.

Creating and Managing Groups
The following procedures describe how to create, load, modify, and delete groups.

To create a new group:

1	 Select one or more clip thumbnails in the Timeline. You can select a contiguous 
range of clips by clicking one and then Shift-clicking another, or you can make a 
discontiguous selection by Command-clicking individual clip thumbnails anywhere in 
the Timeline.
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2	 2Right-click one of the selected clip thumbnails, and choose Add Into New Group.

3	 Type a name into the field of the Group Name dialog, and click OK.

The new group is created, and the clips you had selected now appear with the “linked” 
group badge above the thumbnails.

To load a different group, do one of the following:

�� Move the playhead to another clip that’s a member of that group.

�� Right-click any clip belonging to any group, and choose Group > “Name of 
group” > Load.

�� The selected group now becomes the current group. Using the Add Into Current 
Group command will add a clip to the newly loaded group.

To add one or more clips to an existing group:

1	 Load the group you want to add clips to.

2	 Select one or more clip thumbnails in the Timeline. You can select a contiguous 
range of clips by clicking one and then Shift-clicking another, or you can make a 
discontiguous selection by Command-clicking individual clip thumbnails anywhere in 
the Timeline.

3	 Right-click one of the selected clip thumbnails, and choose Group > “Name of group” > 
Assign to Group.

	 The selected clips now appear with the “linked” group badge above the thumbnails.

To remove one or more clips from an existing group:

1	 Select one or more clip thumbnails in the Timeline that you want to remove from a 
group. You can select a contiguous range of clips by clicking one and then Shift-
clicking another, or you can make a discontiguous selection by Command-clicking 
individual clip thumbnails anywhere in the Timeline.

2	 Right-click one of the selected clip thumbnails, and choose Remove From Group.

To rename a group:

1	 Right-click any clip belonging to any group, and choose Group > “Name of 
group” > Rename.

2	 Type a new name into the field of the Group Name dialog, and click OK.

The group is renamed. The new name appears as a new submenu of the Timeline 
contextual menu.

To delete a group:

Right-click a clip belonging the group you want to delete, and choose Group > “Name 
of group” > Delete.

This clears the group, while preserving the last applied grade within each clip.

Using Group Modes to Control Which Grades Ripple & 
Which Don’t
When you create a group and then select any clip that is a member of that group, additional 
Node Editor modes become available that let you apply multiple levels of grades to the clips in 
that group. 
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Available options in the Node Editor modes pop-up

For clips that aren’t grouped, two dots at the top of the Node Editor let you switch between Clip 
and Timeline modes via a single click. If you’re working on a clip that’s part of a group, four dots 
will be displayed to allow fast access to the Pre-Clip and Post-Clip Group modes as well.

Four dots at the top of the Node Editor let you  
choose which mode you’re working on

Node trees you create using the Group Pre-Clip and Group Post-Clip modes automatically 
ripple changes to every member of a group. Node trees created with the Clip mode are specific 
to each clip. Node trees created with the Timeline grade affect the entire Timeline, all at once. 
Combining node trees made using these different modes makes it easy combine clip-specific 
changes with group-wide changes that make grading faster.

�� Group Pre-Clip: Node trees assembled in this mode affect every clip in the group 
simultaneously. Pre-Clip adjustments are useful for creating an overall grade that you 
want to use as a starting point for the scene, such as when you need to normalize a 
group of log-encoded clips in a specific way, or when you want to create a base grade 
that generally improves every clip in a scene. 

�� Clip: The Clip grade corresponds to the local or remote version associated with 
that clip. Node trees assembled in the Clip mode only affect the specific clip that’s 
selected. All Local and Remote versions you create are in Clip mode. Clip adjustments 
are useful for matching clips to one another in a scene, doing clip-specific secondary 
adjustments, or making any other sort of adjustment that you only want applied to the 
current clip, rather then to the group as a whole. Clip adjustments are applied after Pre-
Clip adjustments.

�� Group Post-Clip: Node trees assembled in this mode also affect every clip in the group 
simultaneously, but these adjustments are applied after the Clip adjustments. Post-Clip 
adjustments can be useful for applying a creative look to an overall scene, so that later 
revisions to a scene’s look can be accomplished with a single set of adjustments that 
automatically affect the entire group.

�� Timeline: Node trees assembled in this mode affect every single clip in the entire 
Timeline. Timeline adjustments are useful when you have a single change that you 
want to apply to every single clip at once.

The image processing of each Node Editor mode is sequential, making it easy to keep track of 
the order of operations affecting a particular clip. 



766Chapter 28  –  The Gallery and Grade Management

An Example of Grading a Group of Clips
This section shows an example of how you might approach grading a group of clips using the 
different Node Editor modes that are available. Keep in mind that this is only one of many 
possible approaches you could take to the use of groups, and was chosen because it exercises 
everything you can do to a single grade.

To get started, select a series of clips that you want to group, and right-click one of them and 
choose Create New Group to group them together, entering a name and clicking OK when 
prompted. One convenient advantage of simply creating groups from a selection is that you’re 
not limited to selecting a continuous range of clips in the Timeline. Another advantage is that 
you can use the View > Timeline Thumbnail Mode > Source (C-mode) command, or Timeline 
filtering, to isolate the range of clips you want to use for creating a group.

There are different ways you might choose to group clips together:

�� All clips within a particular scene

�� All clips recorded from a specific camera

�� All headshots of a particular person

�� All clips from a particular angle of coverage

�� All exteriors of a particular location

The list could go on and on, but you get the idea. You can group any selection of clips together 
that have reason to share a common grade. In this example, a series of shots from an exterior 
scene are selected and made into a group

Clips made into a group

Once you’ve created a group, choose Group Pre-Clip from the Node Editor mode pop-up. This is 
the first grade that’s applied, as the underlying grade that affects the entire group. Using this node 
tree, adding a LUT to normalize the clips, a Color Wheel adjustment, and some Curve adjustments 
to tune the color provide a primary grade that now affects every single clip in the group.

A primary adjustment applied to the Group Pre-Clip mode
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With this accomplished, you can see there’s some variation among the clips in the scene that 
needs to be corrected in order for every clip to match. Choose Clip from the Node Editor mode 
pop-up. Grades that you make in Clip mode only affect the clip to which they’re applied, so now 
you can work clip by clip using the Image Wipe and Split-Screen controls to compare clips and 
make whatever adjustments are necessary to make each one match the main look for the scene.

Scene balancing adjustments made using the Clip mode

Once all the clips are balanced with one another, you can choose Post-Clip Group from the 
Node Editor mode pop-up. This lets you add one more grade on top of the Pre-Clip and 
Clip grades that you’ve already applied, that you can use for any number of things. In this 
example, a single stylistic adjustment is applied that now affects all of the clips at once. If a 
client wants to see something different, you can easily make the necessary changes to one clip, 
and all other clips in that group will immediately be altered as well.

A stylistic adjustment applied to the Group Post-Clip mode

At this point, the scene is graded via a well organized set of corrections. If the client later wants 
a change affecting the underlying primary grade that everything is built on, you can adjust the 
Pre-Clip grade. If you spot an inconsistency with your shot matching at any point, you can make 
a fast tweak to the relevant Clip grade. And if the client wants a stylistic change, you can make 
any necessary adjustments to the Post-Clip grade to change the overall look of the whole 
scene. In each case, groups give you total control over which adjustments will ripple across the 
whole group, and which adjustments will be clip-specific.
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Using Undo in Groups
Each Node Editor mode has a separate undo stack, meaning that separate multiple-level undo 
is saved for Group Pre-Clip, Clip, and Group Post-Clip.

Saving Stills and Grades in Groups
When you save a still for a clip that’s part of a group, the result is that the still reflects the look of 
the combined Pre-Clip, Clip, and Post-Clip node trees, but the grade that’s saved within 
depends on the Node Editor mode you had selected when saving the still. For example, if the 
Node Editor is set to Group Pre-Clip, then you’ll only save the Pre-Clip grade; the Clip, Group 
Post-Clip, and Track grades will be ignored. Copying a saved grade to a clip in a group results 
in that grade being copied to the node tree of whichever Node Editor mode is currently open.

Collapse Group Grades
If you want to take a clip out of a group, but you want its grade to continue incorporating all 
adjustments made in the Pre-Group and Post-Group Node Editor modes, you can use the 
Collapse Group Grades command to copy all nodes in the Pre-Group and Post-Group grades to 
the Clip grade. When you do this, Pre-Group nodes are added before any pre-existing nodes in 
the Clip grade, and all Post-Group nodes are added after, in order to maintain the correct order 
of operations.

The Clip node tree

 

 After using the Collapse Group Grades command to flatten the P 
re-Group and Post-Group nodes into the Clip node tree
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To flatten all group grades into a single Clip mode node tree:

�� Right click a clip’s thumbnail in the Thumbnail timeline, and choose Collapse Group 
Grades from the contextual menu.

Using Collapse Group Grades on a clip always removes that clip from whatever group it was 
previously a member of. This can also be an easy way of creating a single flat node tree in 
preparation for saving a grade to the Gallery for applying to other clips that aren’t themselves 
in groups.

Groups and Versions
Local or Remote versions you create relate only to the Clip grade. Group Pre-Clip and Group 
Post-Clip grades cannot be versioned.

Exporting Grades and LUTs
If you find it necessary to exchange grades with other workstations, there are two ways you can 
do so directly: by exporting grades, or LUTs.

To export a grade:

1	 Save the grade you want to export as a still in the Gallery.

2	 Right-click the saved still in the Gallery, and choose Export.

3	 Choose a location for the resulting still image and saved grade files, type a name into 
the Save As field, and click Save.

Two files are saved. A DPX formatted file contains the still image of the frame that was 
stored. A DRX (DaVinci Resolve eXchange) file contains all the grading information.

To Import a grade:

1	 Right-click anywhere in the gray area of the Gallery, and choose Import.

1	 Choose the DPX file that was exported from your Resolve workstation, or someone 
else’s. The accompanying DRX file must be in the same location, although you can’t 
select it directly.

The still you imported appears in the Gallery, containing the grading information you 
wanted to import.

When exporting a LUT, any nodes that use Windows or OpenFX will be ignored along with all 
corrections made within these nodes. All other nodes with Primaries palette and Custom 
Curves palette adjustments that can be translated into a LUT will have their combined result 
translated into a LUT. For any nodes that mix supported and unsupported adjustments for LUT 
export (such as sharpening or blur filtering operations), the unsupported adjustments will simply 
be ignored.

To export a LUT:

1	 Right-click a clip thumbnail in the Timeline of the Color page, and choose one of the 
following commands corresponding to the type of LUT you want to export:

�� Generate 3D LUT (CUBE): A DaVinci-developed LUT format (no relation to the Iridas 
SpeedGrade .cube format).

�� Generate 3D LUT (Panasonic VLUT): A LUT format associated with Panasonic 
VariCam cameras.
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2	 Choose a location for the resulting LUT file in the file dialog. The default file path 
depends on your operating system; saving it here will make it available to Resolve for 
future use.

�� On OS X: Library/Application Support/Blackmagic Design/DaVinci Resolve/LUT/

�� On Windows: C:\ProgramData\Blackmagic Design\DaVinci Resolve\Support\LUT

�� On Linux: /home/resolve/LUT

If you like, you can create a new folder in which to save your custom LUTs.

3	 Enter a name into the Save As field, and click Save. A LUT file is saved.

Once created, you can use an exported LUT from within Resolve, applying it to a clip or node 
directly, or applying it to the entire project using the settings found in the Look Up Tables panel 
of the Project Settings. You can also copy the LUT to a memory stick to give to someone for 
monitoring or previewing in an onset workflow, or to someone using another grading 
application that can read this LUT format.

What’s the Difference Between a LUT and a Shaper LUT?

DaVinci Resolve is capable of importing and using LUTs within its 32-bit floating point 
image processing pipeline. The .cube format can be used as either a simple 33x33x33 
3D LUT, or as a shaper LUT, which is actually a method of using two LUTs, a 1D LUT and 
a 3D LUT together, that addresses signal processing issues that 3D LUT can’t handle.

For processor efficiency, 3D LUTs are designed with reasonable lower and upper 
limits for the data they will handle. It’s well known that when a 3D LUT is fed values 
that are outside of the range that LUT is designed to handle, the out-of-range data will 
be clipped. Since many LUTs are designed with digital cinema workflows in mind, the 
practical result is that feeding a video signal with super-white in it to a 3D LUT that’s 
designed for full-range data (0–1) will clip the super-white part of the signal.

Shaper LUTs handle this issue by first using a 1D LUT to process video signals with 
out-of-range data, fitting the signal into a range that the 3D LUT won’t clamp. The 
output of the 3D LUT includes the reverse transformation, to effectively zero out the 1D 
LUTs transform, while retaining whatever processing the 3D LUT was meant to apply.

Shaper LUTs are also useful for dealing with extremely large data sets, such as 
OpenEXR files that can theoretically handle an image data range of –infinity to 
+infinity. Using a Shaper LUT, you can remap the incoming data to fit more precision in 
the 0–1 range, leaving less important data outside the range.


